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Privire de ansamblu

Acest capitol descrie opţiunile principale legate de imprimarea documentelor Calc, versiunea 
2.x a OpenOffice.org.

Copyright şi m rci înregistrateă
Conţinutul acestui document este protejat de Licenţa de Documentaţie Publică, versiunea 1.0 
(numită în continuare Licenţa); aveţi permisiunea de a folosi această documentaţie numai dacă 
sunteţi  de  acord  cu  prevederile  licenţei.  O  copie  a  licenţei  este  disponibilă  la  :
http://www.openoffice.org/licenses/PDL.rtf.

Documentaţia originală a fost scrisă în limba engleză şi este intitulată  Imprimare din Calc. 
Autorul primei versiuni este Linda Worthington © 2005. Toate drepturile rezervate. (o puteţi 
contacta  la:  lindaw65@earthlink.net).  Contactaţi  autorul  numai  pentru  a  semnala  erori  în 
documentaţie. Pentru întrebări despre cum să folosiţi programul, înscrieţi-vă pe lista de mail 
pentru utilizator şi  scrieţi  întrebările  dumneavoastră acolo. Lista de mail  o găsiţi  la adresa 
http://support.openoffice.org/index.html.)

Traducerea în limba română a documentaţiei a fost realizată de Amăriuţei Gheorghe aka ghrt. 
Toate  drepturile  cuvenite  traducătorului  rezervate.  Pentru  eventualele  inadverdenţe  cu 
originalul în limba engleză sau cu programul îmi puteti trimite mail la ghrt@k.ro, sau pe lista 
de discuţii dev@ro.openoffice.org. Vă rog să specificaţi în subiectul mesajului "Introducere în 
stiluri" sau "open office", deoarece primesc foarte mult spam.

Toate mărcile înregistrate menţionate în acest capitol aparţin utilizatorilor legitimi.

P rerea dumneavoastră ă
Dacă  doriţi  să  faceţi  comentarii  sau  sugestii  despre  acest  document  vă  rog  să  scrieţi  la 
authors@user-faq.openoffice.org.  Pentru  versiunea  în  limba  română,  adresa  este 
dev@ro.openoffice.org.

Mul umiriţ
Mulţumiri membrilor echipei OOoAuthors care au revizuit acest capitol.
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Modific ri şi actualiz riă ă

Versiune Data Descrierea modific riiă

1.9m69 15 Jan 2005 Migration

1.9m69 Martie 2005 Tradus în limba română
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Imprimarea

OpenOffice.org Calc vă oferă un sistem de imprimare performant, foarte flexibil şi deosebit de 
configurabil. Multe detalii pot fi configurate să fie sau să nu fie imprimate. Puteţi să specificaţi 
ordinea de tipărire a paginilor, ca şi mărimea lor. Anumite rânduri sau coloane pot fi tipărite pe 
toate paginile şi puteţi specifica o arie pentru tipărire.

Imprimarea unei pagini
Pentru a imprima o pagină, indiferent că o trimiteţi la o imprimantă sau într-un fişier, alegeţi 
Fişier > Imprimare (File > Print). Caseta de dialog Imprimare (Print) (Imaginea 1) permite 
modificarea setărilor specifice imprimantei. Obiectul tipăririi poate fi stabilit foarte rapid din 
această  casetă  de  dialog:  tot  documentul,  anumite  pagini  sau  blocul  de  celule  selectate. 
Numărul copiilor, cum să fie sortate copiile sunt de asemenea stabilite aici. Apăsaţi OK pentru 
a imprima.

Imaginea 1. Caseta de dialog Imprimare (Print).

Op iunile de imprimareţ
Opţiunile  de  imprimare  pot  fi  stabilite  numai  pentru  documentul  curent  sau  pentru  toate 
documentele. Dacă doriţi să stabiliţi aceste opţiuni numai pentru documentul curent, alegeţi 
butonul Opţiuni (Options) din partea de jos - stânga. Dacă doriţi ca aceste opţiuni să se aplice 
şi  celorlalte  documente,  alegeţi  Unelet  >  Opţiuni  >  OpenOffice.org  Calc  >  Imprimare 
(Tools > Options > OpenOffice.org Calc > Print). Casetele de dialog pentru ambele sunt 
similare. Vedeţi Imaginea 2.
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Selectarea paginilor de imprimat
Puteţi selecta pentru imprimare una sau mai multe pagini. Aceasta poate fi folositor daca aveţi 
un registru cu multe pagini şi nu doriţi să imprimaţi toate paginile. Dacă aveţi de exemplu un 
registru cu câte o pagina pentru fiecare lună, şi doriţi  să imprimaţi numai luna Noiembrie, 
urmaţi aceşti paşi:

1) Selectaţi paginile pe care le doriţi imprimate. (Apăsaţi tasta Control în timp ce dati clic 
pe fiecare cotor.)

2) Alegeţi Fişier > Imprimare (File > Print) şi selectaţi Opţiuni (Options).

Notă Butonul Opţiuni (Options) este diferit de butonul Proprietăţi (Properties). 
Proprietăţi are de a face cu setările referitoare la imprimantă, pe când Opţiuni se 
referă la imprimarea documentelor OOo.

3) Bifaţi căsuţa Imprimă numai paginile selectate (Print only selected sheets).

4) Apăsaţi OK.

Imaginea 2. Caseta de dialog Opţiunile de imprimare (Printer Options).

Detalii, ordine, şi propor ieţ

Detaliile

În OOo Calc puteţi specifica ca anumite detalii să fie sau să nu fie imprimate. Aceste detalii 
includ:

• Capete de rând sau de coloană

• Liniile reţelei ce separă celulele
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• Notele

• Obiectele şi imaginile

• Graficele

• Obiectele desenate

• Formulele

Pentru a selecta detaliile de imprimat:

1) Alegeţi Formatere > Pagină (Format > Page).

2) Selectaţi categoria Pagină (Sheet tab) (Imaginea 3).

3) În caseta Imprimare (Print), bifaţi detaliile pe care le doriţi imprimate şi apăsaţi OK.

Notă Este bine să ştiţi ca detaliile care se vor imprima fac parte din stilul paginii. Aşadar, 
puteţi stabili diverse stiluri de pagină pentru a le gestiona mai uşor.

Imaginea 3. Categoria Pagină (Sheet tab) din caseta de dialog Stilul paginii (Page Style).
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Ordinea paginilor (de hârtie)

Aici este stabilită ordinea paginilor de hârtie, în cazul în care o pagină dintr-un registru (aşadar, 
o pagină virtuală) se va imprima pe mai multe pagini de hârtie. Aceasta este în mod special 
folositor în cazul documentelor mari. Este util să stabiliţi o ordine a paginilor care vă va ajuta 
când veţi lega sau îndosaria paginile.

Selectaţi Formatare  >  Pagină  (Format >  Page) din  meniul  principal.  Stabilirea  ordinii 
paginilor se face de la categoria Pagină (Sheet tab). Când o pagină virtuală se imprimă pe mai 
multe pagini de hârtie, se poate imprima fie pe coloane (întâi de sus în jos pe prima coloană, 
apoi a doua coloană etc.) sau pe rânduri, după cum se exemplifică grafic în partea dreaptă a 
casetei de dialog.

Propor iaţ
Facilitatea de proporţionare vă permite, indirect, să controlaţi numărul de pagini imprimate. 
Utilitatea ei principală constă în imprimarea unui număr semnificativ de pagini virtuale pe un 
număr  mai  mic  de  pagini  de  hârtie,  ca  rezultat  al  micşorării,  sau  dimpotrivă,  în  mărirea 
paginilor virtuale cu ocazia imprimării (de exemplu dacă nu aveţi o vedere prea bună). Aceste 
opţiuni pot fi folosite astfel:

• Reduce/Măreşte (Enlarge) tipăritura – scalează datele de tipărit astfel încât să fie mai 
mari sau mai mici.  De exemplu dacă o pagină virtuală s-ar imprima pe 4 pagini de 
hârtie (2 pe lăţime şi 2 pe lungime), o scalare la 50% va face să fie imprimată pe o 
simgură pagină (şi lăţimea şi lungimea se vor înjumătăţi).

• Potriveşte tipăritura pe un număr de pagini (Fit print range(s) on number of pages) – 
definiţi  exact  câte  pagini  de  hârtie  vor  fi  folosite.  Totusi,  această  opţiune  nu 
funcţionează în ambele sensuri, putând numai reduce tipăritura, nu şi a o mări. Pentru a 
mări, va trebui să folosiţi prima opţiune.

• Potriveşte tipăritura pe lungime şi lăţime (Fit print range(s) to width/height) – definiţi 
cât de lungă şi de lată va fi tipăritura, în pagini.

Ajustarea ariei de tip rită

Imprimarea  rândurilor  sau  coloanelor  pe  fiecare 
pagină
Dacă o pagină virtuală va fi imprimată pe mai multe pagini de hârtie, anumite rânduri sau 
coloane pot fi alese pentru a fi imprimate pe fiecare pagină tipărită.

Ca un exemplu,  dacă primele  două  rânduri  şi  prima coloană de  pe  pagină trebuie  să  fie 
imprimate pe toate paginile de hârtie, procedaţi astfel:

1) Alegeţi Formatare > Arie imprimare > Editare arie (Format > Print Ranges > Edit 
Print Range).

2) Va fi afişată caseta de dialog Editare arie imprimare (Edit Print Ranges) (Imaginea 4). 
Daţi clic pe - nimic (none) - din stânga zonei Rânduri de repetat (Rows to repeat), şi 
alegeţi - stabilit de utilizator (user defined) -.
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3) În câmpul din centru, scrieţi rândurile care se vor repeta. De exemplu, pentru a repeta 
primele două rânduri, tastaţi $1:$2.

4) Coloanele pot fi repetate şi ele, aşa că daţi clic pe  - nimic (none) - din stânga zonei 
Coloane de repetat  (Columns to  repeat),  şi  alegeţi  -  stabilit  de  utilizator  (user 
defined) -.

5) În câmpul din centru, scrieţi coloanele care se vor repeta. De exemplu, pentru a repeta 
prima coloană ("A"), tastaţi $A.

6) Apăsaţi OK.

Imaginea 4. Editarea ariei de imprimare (Edit Print Ranges).

Notă Nu este nevoie să selectaţi toate celule pe care le vreţi repetate. Selectarea unei singure 
celule de pe fiecare rând pe care îl doriţi repetat (Imaginea 4, jos) este suficientă.

Definirea ariei de imprimare
Folosiţi această opţiune pentru a modifica sau stabili o arie de imprimare. Aceasta poate fi 
folositor dacă, dintr-un registru, aveţi nevoie să imprimaţi numai o porţiune din date.

Pentru a defini o arie de imprimare:

1) Marcaţi (prin selectare) blocul de celule care alcătuiesc aria de imprimare.

2) Alegeţi  Formatare > Arie de imprimare > Definire arie de imprimare (Format > 
Print Ranges > Define Print Range).

Linii marcând sfârşitul paginilor vor fi afişate pe ecran.

Notă Puteţi verifica aria de imprimare folosind Fişier > Previzualizare pagină (File > Page 
Preview). OOo va afişa numai celulele din aria de imprimare.
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  Ap sa i pentru dialogă ţ



CIORN  - bazat  pe software nefinalizatĂ ă Ajustarea ariei de tip rită

Extinderea ariei de imprimare
Chiar şi după ce aţi definit o arie de imprimare, alte celule pot fi adăugate şi ele. Aceasta vă va 
permite să tipăriţi mai multe zone de celule, chiar şi necontinue, în condiţiile în care nu vreţi să 
tipăriţi întreaga pagină. După ce aţi definit o arie de imprimare:

1) Selectaţi celulele pe care doriţi să le adăugaţi.

2) Alegeţi  Formatare > Arie de imprimare > Extinde aria de imprimare  (Format > 
Print Ranges > Add Print Range).

Aceasta va adăuga celulele selectate la aria de imprimare.

Vor dispare de pe ecran liniile marcând sfârşitul paginilor (de hârtie).

Notă Celulele adăugate ariei de imprimare se vor imprima pe altă pagină de hârtie, chiar dacă 
aparţin aceleiaşi pagini din registru.

Anularea ariei de imprimare
Poate  deveni  necesar  să  renunţaţi  la  aria  de  imprimare,  de  exemplu  daca  vă  hotărâţi  să 
imprimaţi toată pagina din registru.

Pentru a renunţa complet la aria de imprimare, alegeţi  Formatare > Arie de imprimare > 
Anulează aria de imprimare (Format > Print Ranges > Clear Print Range).

Aceasta va anula toate ariile de pe imprimare definite pentru pagina registrului.

După ce aria de imprimare este anulată pe ecran vor fi marcate sfârşiturile de pagină obişnuite.

Editarea ariei de tip rireă
Oricând, aria de tipărire poate fi modificată direct de la Formatare > Arie de imprimare > 
Editare arie de imprimare  (Format > Print Ranges > Edit Print Range). Dacă deja aţi 
selectat o arie de imprimare, veţi vedea ceva de genul:

$A$3:$C$9;$D$12:$F$23;$H$24:$I$25

În acest exemplu, sunt definite trei arii dreptunghiulare, fiecare separată prin punct şi virgulă. 
Prima este definită prin celula A3 ($A$3) din stânga-sus şi C9 ($C$9) din dreapta-jos. Dând 
clic pe câmpul de editare puteti vedea pe ecran aria de tipărire (fiecare arie având altă culoare).

După efectuarea oricărei modificări, apăsaţi pe butonul grafic shrink din dreapta câmpului de 
editare  (vedeţi  Imaginea 3) şi  ariile  vor fi  reafişate,  actualizate.  Apăsarea butonului  grafic 
înfăţişând o fereastră cu o săgeată îndreptată în jos va reface caseta de dialog.
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Definirea propriei arii de imprimare
În afara de selectarea câte unui grup de celule pentru fiecare imprimare, un grup de celule 
poate fi ales să fie folosit repetat. Aceasta poate fi folositor când, în cadrul unei pagini mai 
mari, diferite arii sunt necesare pentru imprimarea mai multor rapoarte. Puteţi defini mai multe 
arii de imprimare pentru a va fi mai uşor.

1) Pentru a defini o arie de imprimare, urmaţi aceiaşi procedură ca la definirea unui nume 
pentru o arie a paginii. Selectaţi celulele pe care le vreţi definite ca arie de imprimare şi 
selectaţi  Inserează > Nume > Defineşte (Insert > Names > Define).  (Celulele pot fi 
selectate  la  fel  de  bine  şi  după  deschiderea  dialogului  Defineşte  numele  -  Define 
Names.)

2) Daţi un nume ariei şi introduceţi-l în câmpul de editare.

3) Apăsaţi pe butonul  Mai mult (More) şi apoi bifaţi căsuţa Arie de imprimare (Print 
range).

4) Pentru  a  include  mai  mult  de  un  grup  de  celule  în  selecţie,  introduceţi  ariile 
suplimentare. De exemplu, pentru a selecta un dreptunghi cu colţurile A3 în stânga-sus 
şi  F20  în  dreapta-jos,  adăugaţi  ;$A$3:$F$20 sau  ;A3:F20  (sunt  echivalente)  după 
selecţia iniţială. Asiguraţi-vă că fiecare grup de celule este separat prin punct şi virgulă.

5) Apăsaţi OK.

Notă Numele atribuit ariei nu poate să conţină spaţii.

Pentru a imprima aceasta arie:
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1) Alegeţi Formatare > Arie de imprimare > Editare (Format > Print Ranges > Edit).

2) În fereastra derulantă de sub aria de tipărire (Print range) va fi afişată aria de imprimare 
definită anterior.

3) Selectaţi aria de imprimare definită şi apăsaţi OK.

Această metodă poate fi folosită pentru a schimba rapid aria de imprimare fără a selecta de 
fiecare dată celulele respective.
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