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Overview

Overview

The purpose of this guide is to teach OpenOffice.org users how to use Impress to design
professional-quality presentations. This quick-start approach provides an overview of the
capabilities of Impress. It is designed to quickly give Impress users the knowledge necessary
to create high-quality presentations suitable for awide variety of contexts.

Copyright and trademark information

The contents of this Documentation are subject to the Public Documentation License,
Version 1.0 (the "License"); you may only use this Documentation if you comply with the
terms of this License. A copy of the License is available at:
http://www.openoffice.org/licenses/PDL.rtf

The Original Documentation is “OpenOffice.org 1.1 Impress QuickStart Guide.” The Initial
Writer(s) of the Original Documentation is/are Tim Kampa, Charles Fannan, and Dana
Oliver. © 2003 All Rights Reserved. (Initial Writer contact(s): tjkampa@openoffice.org.)

Contributor(s):

Portions created by Tim Kampa are Copyright © 2003. All Rights Reserved. (Contributor
contact(s): tjkampa@openoffice.org.)

All trademarks within this guide belong to legitimate owners.

Feedback

Please direct any comments or suggestions about this document to:
dev@documentation.openoffice.org

Acknowledgments

The authors would like to acknowledge the Technical and Professional Writing Program at
San Francisco State University for giving us the training and skills necessary to create
professional-level documents.

We would also like to thank Louis Suarez-Potts for his guidance and support in the
development of this document.

OpenOffice.org 1.1 Impress QuickStart Guide iv



Overview

Modifications and updates

Version Date Description of Change
0.1 06/27/03 Initial edition issued for comment
0.3 07/07/03 TIF screen shots converted to PNGs
04 01/27/04 Mostly re-written and re-desktop published. Many new screen

shots. New sections on printing, text boxes, charts, lists,
Gallery themes, transitions, and animations.

Y et to come, new sections on the Navigator, the Stylist, and
Slide Show Settings.
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Introduction

Introduction

Welcome to Impress—OpenOffice.org's lide show program. This easy-to-learn program,
which features user-friendly functions and standard toolbars and menus, allows usersto
create awide variety of slide layouts for visually attractive presentations. With Impress, users
can create sides that contain many different elements, including: text, bulleted and numbered
lists, tables, charts, clip art, and awide array of graphic objects. It also comes withspell
check, athesaurus, pre-set text styles, attractive background styles, and a handy help menu.

This manual gives users the ability to create professiona presentationsin a short period of
time. It features instructions, screen shots, and helpful hints that guide users through the
Impress environment while designing presentations.

Prerequisites

To receive the most from this guide, users should have a good working knowledge of basic
computer functions and should be familiar with standard software layouts and functions, such
as open, close, save, and print.

OpenOffice.org 1.1 Impress QuickStart Guide vi



Creating a new presentation

Creating a new presentation

This section shows how to set up a new presentation.

Starting the AutoPilot presentation

After launching OpenOffice.org, choose File > New > Presentation, or File> AutoPilot >

Presentation. AutoPilot Presentation window number 1 appears. See Figure 1. Autopilot
Presentation window.

1) Select one of the following options under Type:
Empty Presentation creates a presentation from scratch.

From Template uses atemplate design already created as the base of a new
presentation.

Open Existing Presentation continues work on a previously created presentation.

Tip: Leave the Preview box checked to allow you to view templates, slide designs, and dlide
transitions as you choose them.

2) Click Next.

AutoPilot Presentation x|

4 L

Type

o Empty presentation
@ From template

[ Dpen existing presentation

¥ Preview

Create

Help | Cancel | L Back

Figure 1: Autopilot Presentation window
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Creating a new presentation

AutoPilot Presentation window number 2 appears. See Figure 2: Autopilot Presentation
window 2.

3) Choose adesign under Select a slide design. Select <Original> for no slide design
(blank).

4) Select how the presentation will be used under Select an output medium. Most often,
presentations are created for screen.

AutoPilot Presentation

) w

Select a slide desigh

|Presentation Backgrounds j

< Qriginal>

Dark Blue with Orange . .
o Selecting different output

mediums results in different
resolution qualities and file sizes.

output rmediuim

= Srig il o Screen

i Owerhead sheet £ Slide

Figure 2: Autopilot Presentation
window 2

5) Click Next. AutoPilot Presentation window number 3 appears. See Figure 3:
Autopilot Presentation window 3.

AutoPilot Presentation x|

Select a slide transition

Effect Mo Effect .
Speed Medium hd

Select the presentation type ————————

i Defau
~ iufm:atic The Effect option creates
- transitions between all the slides
e : 1 & in the presentation. Select No
busratzees oo 5] O Eveview Effect for no transition effect.
¥ sk ioga Transitions can be added and
Help | Cancel | <« Barck | et 2 Changedlater For more
— — — information, see Slide
transitions and animations.

Figure 3: Autopilot Presentation window 3

OpenOffice.org 1.1 Impress QuickStart Guide 2



Creating a new presentation

6) Choose the desired option from the effect drop-down menu.

7) Select the desired speed for the transition between the different didesin the
presentation from the speed drop-down menu.

8) Click Create. A new presentation is created.

Modifying a slide during AutoPilot

The Modify Slide window appears. See Figure 4. Modify Slide window. The Select an
AutoL ayout section contains awide variety of thumbnail slides to help you format a
presentation. Each thumbnail is adisplay of the visual layout of adide. Clicking on a
thumbnail slide selects that layout. Notice how the description at the bottom of the
thumbnails frame changes to reflect the contents of each layout.

1) Typein atitle for the dide in the area marked Name.
2) Click athumbnail dlide from the Select an AutoL ayout section to select that layout.
3) Click OK.

Tip: It isalways a good idea to save and name the presentation after it isinitially created.
Remember to also save frequently while working on the presentation to prevent any loss of
information should something unexpected occur.

Modify Slide

Mame

[sticte 1
Cancel

Select an Autolayout

Thumbnail representations
of dide layouts.

bt

| | B

Title, Text

Description of
layout contents.

Display
¥ Background

¥ Ohjects on background

Figure 4: Modify Side window
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Creating a new presentation

Inserting new slides

Inserting slides is easy, yet important—thisis how you build a presentation. SeeFigure 5:
Insert Slide dialog box and Figure 6: Full screen with slide tabs). New slides are always
inserted after the active, or selected, slide. Do not worry about getting the order perfect the
first time—slides can be rearranged easily (see the following section, Rearranging slides).

1) ChooselInsert > Slide. Thelnsert Slide window appears.

2) Enter atitlefor the dide in the Namefield.

3) Choose a dide layout from the Select an AutolL ayout section.

4) Click OK. The dlide will bevisible on the screen and ready for modifying.

Tip: Another way to insert a dideisto use thefloating Presentation Palette. It makesthe
general commands for slides easier to find. To accessit, select View > Toolbars > Presentation.

Insert Slida = =]
Mg — e —
| [+ .4 I
[stide Trao
Cangel
Salect an AutaLayout
— —_— —] = Help
uﬁﬂﬂﬁ
m = = = f:/.t’: d}] =
]|
Tide, CFAart
Display
FF Backgrauna

P Gbjects on background

Figure5: Insert Side dialog box

g I i )
5 B \éé\xmq\a:}\+:ﬁa\ ‘
Elﬁ‘:' i dme Bk e — w4 ] stide 1/ Side? [ side3 £ Sided 7
°n M Sala=]l i T Tk | e [TRIRe] p oo | [Falia]i
| 8
; P CLICK TO ADD TITLE ‘
,:: : * Click to add an outline « Click to add an outline -
qs A new dlide tab appears at the
B bottom of the workspace for each
2| inserted dlide. Click on adide tab
B to select and display that slide.
: Slide tabs display the slide name.
= - v To rename a slide, see the
L EUIEL T R following section, Rename dlides.
r oo [ pimise Dot

Figure 6: Full screen with slide tabs
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Creating a new presentation

Formatting a page

Select Format > Page to change the margins, size of the dlides, and other settings. The Page
Setup window appears. See Figure 7: Page Setup window. Click the Page tab for options that
help create the desired layout.

Page Setup - x|

Page I Background |

Paper farmat

Earmat

Width

Height

Otientation Portrait

= Landscape Paper tray [From printer settings] j
Margins Layout settings
Left In.oo" %}
Eight 0.00" B Format 1,2,3, .. =l
Top m [V Eit objectto paper forrmat
Bottam 0.00" —

QK I Cancel Help Eeset

Figure 7: Page Setup window

Click the Background tab for slide background options. See the section Changing the slide
background to learn more about this feature.

Formatting slides

Modifying slides
1) Select Format > Modify Layout. The Modify Slide window appears. See Figure 8:
Modify Slide window.

2) Modify the layout by choosing a new layout from theSelect an AutolL ayout section.

Tip: Another way to modify a slide is to use the Presentation Palette. It makes the general
commands for dides easier to find. To accessit, select View > Toolbars > Presentation.

OpenOffice.org 1.1 Impress QuickStart Guide 5



Creating a new presentation

Modify Slide

Marre

[stidte 1

) Cancel
Select an Autolayout

i)

Help

ilil
iiil
=
=3
=
il
=
==
=
iiil

Title, Text

Display
v Background

¥ Chijects on background

Figure 8: Modify Slide window

Deleting slides
1) Select the slide you want to delete.

2) Select Edit > Delete Slide. A dialog box appears asking “ Are you sure you want to
delete 'Slide ##” ? (“##” will be the name of your selected dlide.)

3) Click Yes.

Renaming slides
1) Select Format > M odify L ayout. The Modify Slide window appears.
2) Enter the new name of the dlide in the Name text field and delete the old one.

Rearranging slides

Rearranging the dlides is most easily done in the Slides View. See the following section,
Workspace views, for more information on the various views.

1) Select View > Workspace > Slides View. The dides appear in miniature view from
left to right, in their current order SeeFigure 9: Workspace view examples.

Note: In the 1.0.3 version for Mac OS X (X11), the path isView > Master View > Slides
View.

2) Change the order of the slides by dragging and dropping them to the new location. A
black line appears between the slides, showing where the selected slidewill go.

Tip: An easy way to switch between different viewsis to use theView buttons. These are located
on theright side of the border of the Impress workspace. For more information about the

OpenOffice.org 1.1 Impress QuickStart Guide 6



Creating a new presentation

different viewing options and the view buttons, see the following section, Changing workspace
views.

Workspace views

Impress has five different workspace views from which to choose. Each view is designed to
make completing certain tasks easier. See Figure 9: Workspace view examples.

Drawing View is the main view for creating individual dides. Use this view to format
and design, add text, graphics, and animation effects. Many of the following sections
describe how to create and edit slidesin Drawing View.

Outline View shows topic titles, bulleted lists, and numbered lists for each slide in
outline format. This view lets you rearrange the order of dlides, edit titles and
headings, rearrange the order of itemsin alist, and add new slides.

Side View shows asmall version of each slide in order. Use this view to rearrange the
order of dides, produce atimed slideshow, or add transitions between slides. For more
information, see Formatting slides; also see Side transitions and animations.

Notes View lets you add notes to each dlide that are not seen when the presentation is
shown. Y ou can print these notes and refer to them while giving a presentation—a
very helpful feature. Just click on the words“ Click to add notes’ and begin typing.
Y ou can resize the notes text box using the green resizing handles and move it by
placing the pointer on the border, then clicking and dragging.

Handout View reduces several slides of the presentation and efficiently arranges them
for printing. You can rearrange dlides in this view by simply dragging and dropping
them. See Printing a presentation.

Ouitline View

Drawing View

= Fresontation ocplainmng annis] camings and
- for the yeis beginning in January 2002,

ol

Slide View

Handout View

Hecsy&tme sLiaanaF R
. - - " | t . ]

1 T el 0 = - 7] ! I

Figure 9: Workspace view examples
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Creating a new presentation

Changing workspace views
There are two ways to change workspace views:

- Selecting View > Wor kspace then choosing the desired view, or

« Clicking one of the View Buttons located at the upper-right corner of the workspace.
See Figure 10:The View buttons.

_Irl x|
=

AleislgBac2laneBl gzl
] 5 2 1 IiEil

& e ST el
e[0T e o] @fen c[Bees <] @R
| G b B el e ] 8

Drawing View

4
T

35 30|

Outline View

I

CLICK TO ADD TITLE

Slide View

« Click to add an outline * Click to add an outline

o g8

3 Notes View

oo
II/II

Handout View

—— Start Slide Show |

L» |0

[ e . o]
=2 el s 1
| =

Iperaur:

Figure 10:The View buttons

Running the slide show

1) Select Slide Show > Slide Show or click the Start Slide Show button to start slide
show. See Figure 10:The View buttons.

2) Usethe arrow keys on the keyboard to go to the next slide or to go back to the
previous one. Y ou can also click the mouse or press thespacebar on the keyboard to
advance to the next dide.

3) When the last slide appears, the message“ Click to exit presentation” appears. Click the
mouse or press any key to exit the presentation.

OpenOffice.org 1.1 Impress QuickStart Guide 8
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Creating and editing slides

Inserting text

There are two ways to insert text into presentation. One way is to use the AutoL ayout as
described in the Format slides section. The other way is to type text in atext box you create
using the text tool.

Insert text in text boxes created by AutoLayout
1) Click in the text box that reads* Click hereto...”

2) Typeyour text in the text box.

Creating a text box
In Drawing View:

1) Click onthe Text icon '] in the main toolbar. See Fi gure 11: Main toolbar. (If the
main toolbar is not visible, choose View > Toolbars> Main Toolbar.) The small
arrow indicates that there are other text tools that can be accessed by long-clicking
(clicking and holding) on thisicon.

2) Click and drag to draw a box for the text on the slide. Do not worry about the size and
position—the text box will expand if needed as you type, and you can move the text
box with its text and resize it later if you want. See the following sections, Moving a
text box and Resizing a text box.

3) Release the mouse when finished. The cursor appears in the text box which is now in
edit mode (gray border with green resizing handles).

4) Typeyour text in the text box.
5) Click outside the text box to deselect it.

Elle  Edlil

1_

2 Text tool

ZLaneR T [F

Figure 11: Main toolbar
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Creating and editing slides

Moving a text box
In Drawing View, notice how the pointer changesto an I-beam as you move it over the text
in atext box.

1) Click when the pointer becomes an I-beam. The text box is now in edit mode, with a
gray border and green resizing handles.

2) Drag the I-beam (or pointer) over the gray border. Notice how it changesto afour-
headed arrow.

3) When the four-headed arrow appears, click and drag to move the text box. An empty,
dashed-line box shows where your text box will be placed.

4) Release the mouse button when the text box isin the desired position.

Resizing a text box

In Drawing View, when the green resizing handles are displayed (see the instructions above),
drag the I-beam (or pointer) over any handle. Notice how the pointer changes to a two-headed
arrow, indicating in what direction the text box will be resized.

When the two-headed arrow is displayed, click and drag to resize the text box.

Tip: To maintain the proportions of a text box while resizing, press and hold Shift, then click
and drag. Make sure to release the mouse button before releasing the Shift key.

Deleting a text box
1) Click the text once to display the gray border and green resizing handles, if necessary.

2) Position the pointer anywhere on the gray border so that it becomes either afour-
headed or two-headed arrow.

3) Click once. The gray border disappears, |eaving only the green resizing handles.

4) Press Delete.

Formatting text

Formatting text can give a presentation a consistent look and a dynamic fedl. It can even
enhance the audience's understanding of your message by holding their interest.

Selecting text
The text must be selected before it can beformatted.

To format all thetext in atext box, click once on the text, then click once on the
border of the text box. Only the green resizing handles will be displayed. Now any
formatting changes will apply to all the text in the text box.

To format only part of the text, click once on the text, then select the text to be
formatted by clicking and dragging (highlighting) over it. Formatting changes will
apply only to the selected text.

OpenOffice.org 1.1 Impress QuickStart Guide 10



Creating and editing slides

Formatting characters
To view the Character Formatting options, select Format > Char acter or click the

|
AEC

Char acter button
Character window.

on the Object Bar. The Character window appears. See Figure 12: The

The Font tab has options to change the font, typeface, and size of the text. Y ou can
view what the text will look like in the preview box.

The Font Effectstab has other options to enhance the text, such as underlining and
font color.

The Position tab has advanced options that allow usersto customize text spacing,
position, and scaling.

Tip: The Object Bar is an efficient way to format text. The Object Bar changes with each object
that is selected to show the options for that object. For text boxes, it shows buttons and menus for
formatting the text. To view the Object bar, select View > Toolbars > Object Bar.

x
Fontl Font Effects | Positionl
Font Typeface Size
im Regular 18

Arial Black —1 litalic 20

Arial Marrow Eold zz
Arial Rounded MT Bold Eold Italic 24 _l
Aristocrat Z6

& rrene Hellom _Ll a7 ;I
Language

I’“i“r English (USA) vI

Arial

The same fontwill be used on both your printer and wour screen.

Ok I Cancel Help Beset

Figure 12: The Character window

Formatting a paragraph
To view the Paragraph Formatting options, select Format > Par agraph or click the

izl
L

Par agraph button on the Object Bar. The Paragraph window appears. See Figure 13:
The Paragraph window.

Thelndents & Spacing tab has options to adjust the spacing of the paragraph
selected, including the spacing between lines of text.
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Creating and editing slides

The Alignment tab contains the following options: left-aligned, right-aligned,
centered, or justified text. The preview shows how your text will be aligned.

Tip: The Object Bar is an efficient way to format text. The Object Bar changes with each
object that is selected to show the options for that object. For text boxes, it shows buttons
and menus for formatting the text. To view the toolbar, select View > Toolbars > Object Bar.

Paragraph 3 x|
Indents & Spacing | Alignment | Tabs |
Indent
Before text .00} ':3
After text 0.00" -2—i
Eirstline 0.00" —i |
|
|
Spacing
Befare paragraph 000" -i-!
Aftep text m
Line spacing
IPernrtmna\ 'I of 107% *i
Ok I Cancel I Help | Reset

Figure 13: The Paragraph window

Creating bulleted and numbered lists

There are two ways to create bulleted or numbered lists. One way isto use the AutolLayout as
described in the Formatting slides section. The other method is to create a bulleted list using
the text tool.

Creating lists in AutoLayout text boxes
1) Choose an AutolL ayout that contains a bulleted list.

2) Click in the textbox that reads “ Click to add an outline.”

3) Typethetext, then press Enter to start a new bulleted line or the next sequential
numbered line. Press Shift + Enter to start a new line without creating a new bullet or
number.

Creating a new outline level

1) If necessary, press Enter to begin anew line.

2) Press Tab. Each time you press Tab the line indents to the next outline level. Pressing
Enter creates anew line at the same level as the previous one.

Changing the bullet type
For the entire list:
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1) Click in thelist, then click on the gray border of the text box so that just the green
resizing handles are displayed.

2) Select Format > Numbering/Bulletsor click on the Numbering Symbols button.

3) If necessary, click the Bullets tab.
4) Click on abullet styleto choose it.
5) Click OK.
For asinglelinein thelist:
1) Click anywherein the line to place the cursor init.
2) Follow steps 2-5 of the previous instruction set.

Changing from a bulleted list > numbered list or numbered list > bulleted list
For the entire list:

1) Click inthelist, then click on the gray border of the text box so that just the green
resizing handles are displayed.

2) Select Format > Numbering/Bulletsor click on the Numbering Symbols button.

3) Click the Numbering typetab if switching from bullets to numbers. Click the Bullets
tab if switching from numbers to bullets.

4) Click on the desired design for the numbers or bullets to select it.
5) Click OK.

Tip: Just as you can place the cursor in a single line and change the bullet style, you can also
change it to a number by choosing a numbering style instead of a different bullet style. You can
also click and drag to select several contiguous lines and change from bullets to numbers or
numbers to bullets, or change the styles. Thisis very useful if you want a numbered list under a
bulleted entry or a bulleted list nested in a numbered one. See Figure 14: Nested bullet pointsin
anumbered list.
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1 )Coll‘aborative
environment

2)May or may not cost
money. Cost is
usually for:
+ support
+ enhancements

3) Source code is open
to end user

Figure 14: Nested bullet points
in a numbered list

Changing the order or the outline level of bulleted or numbered lines
Click once in aline of text to place the cursor in it, then:

. Usethe Promote/Demote buttons to increase or decrease the outline level of alinein
alist. Numbering adjusts automatically. See Figure 15: Promote/Demote and Move
Up/Move Down buttons

- Usethe Move up/Move down buttons to move aline higher or lower in alist.
Numbering adjusts automatically. See Figure 15: Promote/Demote and Move
Up/Move Down buttons.

‘ Promote ‘ ‘ Demote ‘

‘MoveUp
[Ele= ¢ org e = {MoveDown

Figure 15: Promote/Demote and
Move Up/Move Down buttons
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Creating master slides

Master slides contain formatted text and background items that will appear on all of the slides
in the presentation. They can give the presentation consistency and save time when designing
the slide show. The font type in the titles and/or bulleted text passages on all of the slides can
be changed at one time by using master slides.

1) View the master dides by selecting View > Master > Drawing. See Figure 16: Master
View.

2) Make any formatting changes, such as to the background color, fonts, sizes, shapes, and
images, that are intended to be on every dlide.

3) Select View > Slide to return to Drawing View (Slide View) and see the design and
formatting changes.

Eﬁ examphese. sy - Openlifice.ong 1.18sta _-Jm.ﬂ
Eile Edh..“mm jngare  Fgrenae Tools SlideShow Window Help
1“ 1 2 Rt e & 7 & 9 101 --'E

o =
o oy 0
m|: Click to edit the title text format =
@|.
g * Click to edit the outline text format
_t h - Second Qutline Level
Lol e- * Third Outhine Level : _
ol : ~ Fouth Outline Level Click this

B = Fifih Cuiline Level
? ﬁf\ * Sixth Ontlins Level bUtton tO
p i * Severih Chaline Lewet retum tO
at| : Alternatively, you Slide View
P can click this button
el for Master View.
@
W [ == K
e roaz 1 0,00 x 000 | sox Eiided |5

Figure 16: Master View
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Changing the slide background

To change a slide background:

1) Select Format > Page. The Page Setup window appears. See Figure 17: Background tab
in the Page Setup window.

2) Click the Background tab.
3) Choose the type and style of background desired.
4) Click OK.

5) A message box appears asking “ Background settings for all pages?” Click Yesif you
would like the background to appear on all the pages, or No if you would like the
background to only appear on the selected dlide.

Using the Stylist to change slide backgrounds
Slide backgrounds can aso be changed using the Stylist. If the Stylist is not open, click the

Stylist icon on the Function Bar. Using the Stylist changes the background on all slides
except those modified by the Format > Page method described above. A combination of
both methods can be useful if you want to change most slides to a common background, but
you have some individual slides that require different backgrounds.

To set individual backgrounds:

1) Select each slidein turn.

2) Usethe Format > Page method to change the background.

3) Click No when prompted for background settings for all pages.
To set acommon background using the Stylist:

1) Right-click on Background in the Stylist.

2) Select Modify.

3) Choose the type and style of background desired. This background will be applied to all
slide backgrounds not formatted by the For mat > Page method.

Once a background has been set by the Format > Page method, it cannot be changed by the
Stylist method. To alow one of the backgrounds set by the For mat > Page method to be
modified by the Stylist method:

1) Select the dlide.
2) Follow the Format > Page instructions above.

3) Under Fill, choose None.
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4) Click OK.
This slide is now included with those changed by the Stylist method.

X
Page Backgroundl
Fill
£ Mone @ Hatching
* Color " Bitrnap

" Gradient

- Magenta 5 _A_I

— -

QK I Cance\l Help | Eeset |
Figure 17: Background tab in the Page Setup
window.

Changing the background of an area
To change the background of an area, such as atext box or a shape:
1) Click the desired areato select it. Green resizing handles appear.
2) Select Format > Area. The Area window appears. See Figure 18: Areawindow.
3) Choose the desired settings.
4) Click OK.
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area x|
AreaIShadowl Transparency | Colorsl Cradients | Hatching | Bittnaps |

Fill

g Mone i Hatching
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" Bitmap
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[ Elues
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[ Turquoise 3
Ij Turquoise 4
Turquoise 5
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B Creen
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Green 3
[ rraam A .LI

Ok | Cancel Help Eeset

Figure 18: Area window
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Creating charts

Inserting a chart

There are two waysto insert achart into adlide. One way is to use the AutoL ayout as
described in the Format slides section. The other method is to create a chart using thelnsert

Chart feature.

Creating a chart in AutoLayout
1) Select Format > Modify L ayout.

2) Choose alayout in the Select an AutoL ayout section that contains a chart (look for the
vertical bars). See Figure 19: Examples of AutoLayout templates with charts

= oo ||| o0la0

Figure 19: Examples of
AutoLayout templates with
charts

3) Click OK. A warning window may appear telling you that this action deletes the list of
actions that can be undone. In other words, after you apply the new slide layout, you
cannot use Control + Z or Edit > Undo to undo a previous change to your
presentation. Y ou do not lose your changes—Yyou just cannot simply undo them. Click

Yes.

4) Double-click the chart icon in the center of the chart areato reveal the full-sized chart.
A chart appears which has been created using sample data. See Figure 20: Chart made
with sample data.

5) To enter your own data in the chart, see the following section, Entering chart data.

|
M ain title

=

Chcchmr
Ecchrrs | H

Cchrr ]

Figure 20: Chart made with sample data
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Creating a chart using the Insert chart feature

3
1) Select Insert > Chart, or click thelnsert Chart icon @ on the Main toolbar. A

chart appears which has been created using sample data. SeeFigure 20: Chart made
with sample data

2) To enter your own datain the chart, see the Entering chart data section following.

Choosing a chart type

1) Double-click the chart. It should now have a gray border. The main toolbar has now
changed to show tools specifically for charts. (If the main toolbar is not showing, select
View > Toolbars> Main Toolbar.)

2) Click the Edit Chart Typetool [®] or select Format > Chart Type. The Chart Type
window appears. See Figure 21: Chart Type dialog box.

3) Inthe section Chart Category, select either 2D or 3D to see the different types of
charts.

4) Inthe section Chart type, click one of the icons to select it and see the different
variants of the selected chart type in theVariants section.

5) Choose a chart variant.
6) Click OK. The chart in the presentation reflects the new type selected.

Chart Type

Chart categary

2D

K

C zp Cancel

i)

Chart type Help

>

ilt| | &
A

=

L<l

Columns

Mariants:

)] | En] (] |

Mormal

[

L

Figure 21: Chart Type dialog box
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Opening a chart data window

1) Double-click the chart. It should now have a gray border. The main toolbar has now
changed to show tools specifically for charts.

2) Click the Chart Dataicon

()

Creating charts

or select Edit > Chart Data. The Chart Data

window appears. (If the main toolbar is not showing, select View > Toolbars> Main

Toolbar.)
Entering data

Enter datain the Chart Data window. See Figure 22: Chart Data area

Insert buttons insert arow or column.

Delete buttons remove the information from a selected row or column.

Switch buttons exchange the contents of the selected row with the contents of the row
below it, or the contents of a column with those of the column to the right.

Sort buttons organize the content in ascending order. Y ou can sort data within a

selected row or column, or sort the rows or columns themselves.
Apply to Chart transfers the data from the table to the chart.

Input fields are where you insert data. Enter information in the boxes within the
desired rows and columns.

Tip: By dragging the Chart Data window so that your chart isvisible, you can immediately see
the results after clicking the Apply to Chart button.

Insert Delete Switch
buttons buttons buttons

Sort
buttons

Apply to
Chart button

I nput
fields

| oo b f—
=
o
=
3

Figure 22: Chart Data area
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Formatting the chart

Format menu
The format menu has many options for formatting and fine tuning the look of your charts.

Double-click the chart so that it is enclosed by agray border. Click For mat in the main menu
list. See Figure 23: Chart format menu.

Title formats the titles of the chart, the x axisand y axis.
Legend formats the location, borders, background, and type of the legend.

Axis formats the lines that create the chart as well as the font of thetext that appears on
both the X and Y axes.

Grid formats the lines that create a grid for the chart.
Chart Wall, Chart Floor, and Chart Area are described in the following sections.

Chart Type changes what kind of chart is displayed and whether it is two- or three-
dimensional.

Auto Format takes you through the AutoL ayout feature.
3D Effects formats various elements of a 3D chart.
3D View formats the various viewing angles of 3D chart.

Note: Chart Floor, 3D Effects, and 3D View options are only available for a 3D chart. These
options are unavailable (grayed out) if a two-dimensional chart is selected.

F.5x%i - DpenOffice.org 1.1Beta

ew  Insert Tools MWindow Help
—— Okject Properties,.,

o 1 D 1

sif» Position and 5ze. Y ey

Title 5
Legend...
Axis ¥
Grid v Of Lo
- Chartivall... -
Chart Floor... M ain titl

Chart Area..,

{1, Chart Type..
@"" AutoFarmat...
S0 Effects

X S0 e,

Arrangement r

i 1= BEe

Figure 23: Chart format menu
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There are two main areas of the chart. These areas control different settings and attributes for
the chart. See Figure 24: The Chart wall and Chart area

Chart wall contains the graphic of the chart displaying the data.

Chart area is the area surrounding the chart graphic. The main title and the key arein
the chart area.

Note: Chart Floor fromthe Format menuisonly available for 3D charts and has the same
formatting options as Chart Area and Chart Wall.

Knowing the difference between the chart wall and chart areais hel pful when formatting a
chart.

Main title The Chart wall.

| ——

el

=

& Golumn 1
W Columnz
[ columnz

The Chart area.

[ R N © Rt ~ SRS | TR = s S = B (=

TSNS T 5 ot
Row 1 ROWT=Row3 Rowd
L ]

Figure 24: The Chart wall and Chart
area

Resizing the chart
1) Click on the chart.

2) Green sizing handles appear around the chart. Toincrease or decrease the size of the
chart, click and drag one of the markers in one of the four corners of the chart. To
maintain the correct ratio of the sides, hold the shift key down while you click and drag.

Moving chart elements
1) Double-click the chart so that is enclosed by a gray border.

2) Click any of the elements—the title, the key, or the chart graphic—to select it. Green
resizing handles appear.

Note: If your graphicis 3D, round red handles appear which control the three-dimensional
angle of the graphic. You cannot resize or reposition the graphic while the round red handles
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are showing. With the round red handles showing, shift+click to get the green resizing handles.
You can now resize and reposition your 3D chart graphic. See the following tip.

3) Move the pointer over the selected element. When it becomes a four-headed arrow,
click and drag to move the element.

4) Release the mouse button when the element isin the desired position.

Tip: You can resize the chart graphic using its green resizing handles (shift+click, then drag a
corner handle to maintain the proportions). However, you cannot resize the title or the key.

Changing the chart area background
The chart areais the area surrounding the chart graphic, including the main title and key.

1) Double-click the chart so that it is enclosed by a gray border.

2) Select Format > Chart Area. The Chart Area window appears. See Figure 25: Chart
Areawindow.

3) Choose the desired format settings.

x| Lines—place aborder around the
Lines Areal Transparency | Chart area.
Fill :
= — e Area—choose from a variety of
- B background fill options.

' Calor " Bitrmap

 Gradient

Transpar ency—set the opacity
] Gray 40% Al of the background fill and give it
% 5 agradient, if desired.

Cray 20%
[ Cfa:m%
B Red 1
- Red 2
- Red 3
- Red 4
- Red S
- Eed &
- Red 7
- Red &

| [ e | :.i
Ok I Cancel Help Reset

Figure 25: Chart Area window

Changing the chart graphic background
The chart wall is the area that contains the chart graphic.

1) Double-click the chart so that it is enclosed by a gray border.

2) Select Format > Chart Wall. The Chart Wall window appears. It has the same
formatting options as described in the previous section, Changing the chart area
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background.
3) Choose your settings and click OK.
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Importing graphics

Importing graphics

There are many different types of graphics that can be placed in presentations. Y ou can
import your own graphic files or choose ready-made graphics from thelmpress Gallery.

Importing graphics from a file

1) Select Insert > Graphics. The Insert Graphicswindow appears. See Figure 26: Insert
Graphics window.

2) Browse to the file containing the desired graphic.
3) Select thefile.

4) Click Open to place the graphic on the current (selected) slide. The graphic object
appears with green sizing handle.

Tk, Compute - eEme B
=434 Floppy ()
|=IHP_PAYILION (C:)
\=IRemovable Disk (02}
Compack Disc (M)
@ KODAK DC240/DC280 Camera
My Digital Camera
File name: | j Open I
Ml Files of tupe: | <Al formats> [ bmp.” duf.* emf* eps:”.gif oo 7 | Cancel |
[~ Link
Preswigw
o Z

Figure 26: Insert Graphics window
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Importing graphics from the Gallery

The Gallery contains a collection of images that you can use in a presentation.

Select Tools > Gallery or click the Gallery icon |
pal ette appears. See Figure 27: The Gallery pallette

} The Hide/Show button ‘
} The Floating/Stick button \

\

| WewTheme./ 58] 2= | 2p Efrects - dnzo66

on the Function Bar. The Gallery

Figure 27: The Gallery pallette

To expand the Gallery palette, position the pointer over the line at the bottom of the palette
that divides it from the Object Bar. When the pointer changes to parallel lines with arrows,
click and drag downward. The Impress workspace will resize in response.

To expand the Gallery palette and not resize the Impress workspace, click on the
Floating/Stick button. See Figure 27: The Gallery pallette. The palette will now cover the
Object Bar and the top portion of the Impress workspace.

To view the full Impress workspace and access the Object Bar, click the Hide/Show button.
The Gallery palette collapses to a thin bar with only the Hide/Show and Stick/Floating
buttons visible. Click either one to view the Gallery palette again. The Hide/Show button is
very handy. It lets you keep the Gallery open for quick access while you create your slide
show, yet out of the way when you need it to be.

Gallery themes

Graphicsin the Gallery are grouped by themes, such as Bullets, Rulers, and 3D Effects. The
scroll box to the left of the gallery window contains the list of themes. Click on athemeto
seeits graphics displayed in the Gallery window. See Figure 27: The Gallery pallette

Adding graphics to the Gallery themes
Y ou can add new graphic files to the existing themes.

To add afile to an existing theme:
1) Right-click on the theme name in the theme scroll box.
2) Choose Propertiesfrom the context menu.
3) Click theFilestab, if necessary.
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4) Click Add.
5) Select afile.
6) Click Open. Thefileis added to the theme.
To delete afile from atheme:
1) Right-click on the graphic in the Gallery window.

2) Choose Delete from the context menu. A warning appears asking if you want to delete
this object.

3) Click Yes. The graphic is deleted from the theme.
Note: The graphic is deleted from the Gallery only. The original graphic fileis not deleted.

Adding a new theme to the Gallery

1) Click the New Theme button above the themes scroll box. See Figure 27: The Gallery
pallette.

2) Click the General tab, if necessary.

3) Type aname for your new theme.

4) Click the Filestab.

5) Click Add.

6) Select afileto add to the new theme.

7) Click Open.

8) Repeat steps 5-7 for each file you want to add to the new theme.
9) Click OK when finished.

Note: The files do not show in the large box under theFile Type scroll box, and under the
General tab, the Contents will display as*“ 0 Objects,” but the chosen files will be inserted into
the new theme. Remember, you can always add or delete graphic files later.

Formatting graphic images

Moving graphics
1) Click the graphic, if necessary, to show the green resizing handles.

2) Move the pointer over the graphic until the pointer becomes a four-headed arrow.
3) Click and drag the graphic to the desired position.
4) Release the mouse button.

Resizing graphics
1) Click the graphic, if necessary, to show the green resizing handles.

OpenOffice.org 1.1 Impress QuickStart Guide 28



Importing graphics

2) Position the pointer over one of the green resizing handles until the pointer becomes a
two-headed arrow.

3) Click and drag to resize the graphic.

Tip: The corner handles resize the graphic both vertically and horizontally. To retain the
original proportions of the graphic, shift + click one of the corner handles, then drag. Be sureto
release the mouse button before the shift key.

Deleting graphics
1) Click the graphic, if necessary, to show the green resizing handles.

2) PressDelete.

Tip: Select Format > Position and Size .for advanced graphic formatting options.

Creating lines and shapes

The main toolbar contains the tools used to create rectangles, circles, and other lines and
shapes to enhance the design of the presentation. If the main toolbar is not showing, select
View > Toolbars> Main Toolbar. For the different tools that can be used to edit lines and
shapes, see Figure 28: Line and shape tools..

A floating toolbar with additional tool choices appears after long-clicking (click and hold) on
an icon with a small triangle. This floating toolbar can be dragged to a convenient position. It
remains on the screen (if dragged away from the Main Toolbar) for easy access.
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Figure 28: Line and shape tools.
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Inserting lines and shapes
To create shapes and lines:

1) Select the desired line or shape tool.
2) Click and drag to create the object on the slide. SeeFigure 29: Creating a shape.
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Figure 29: Creating a shape

Formatting lines and shapes
Use the For mat menu to modify lines and shapes. See Figure 30: Shape format menu.

To format lines and shapes:
1) Click on the shape or line to select it.

2) Click Format in the main menu list. Some of the options may not be available (grayed
out) because of the type of object selected. For example, if the object isasimpleline,
the Area choice will be unavailable because aline does not have an areato fill.

3) Select one of the formatting options.
Line has options such asline style, line color, and width.

Area allows usersto format the fill, or interior, of an object. Thisincludes color,
transparency, and pattern.

Position and Sze allows an object to be moved, rotated, and manipulated according to
specified measurements.
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Slide transitions and animations

Slide transitions are the effects that take place when one slide gives way to the next onein the
presentation, like “Roll down from top” or “Fly in from left.” They add dynamic flair to a
dlideshow, smoothing the transition between slides. Y ou can apply a single type of transition
to all slidesin the the presentation or apply a different transition to any single dide, even
having a different transition for every slide in the slideshow. While using many different
transitions may be fun to do, it may not give your show a professional appearance, if that is
your goal.

Animations are similar effects, but they are applied toindividual elements within asingle
dide, like achart or graphic, or to individual bullet points. Animations can make a
presentation more lively and memorable. Just as with transitions, heavy use of animations
can be fun, but distracting and even annoying for an audience expecting a professional
presentation.

Slide transitions

Itiseasiest to add transitions from Slide View. ChooseView > Workspace > Slide View or
click the Slide View icon at the top right corner of the workspace (see Changing workspace
views for more information). All of your slides appear in the workspace; you may need to
scroll to see them all.

Whichever dlideis displayed when you switch to Slide View will now be selected. It will
have a heavier black border around it.

Notice that the Object Bar has many options for choosing and controlling slide effects. See
Figure 31: Object Bar in Slide View.Once you are familiar with transitions, the Object Bar
options allow easy and fast application of transitions.

-Effect iFIy In From Lower Left j .]Medium j Transition -i.ManuaI :J ] _J 5

Figure 31: Object Bar in Slide View

For a better understanding of transitions, and more options, choose Slide Show > Slide
Transition. The Slide Transition window appears. See Figure 32: Slide Transition window.

The Effects button displays the various transitions.

The Extras button displays the options for timing transitions and making them
automatic, semi-automatic, or manual.

The Update button displays the transition settings for the selected slide.
The Assign button applies the chosen effect to the selected slide.

The Preview button opens a handy window for viewing an applied transition.

OpenOffice.org 1.1 Impress QuickStart Guide 32



Slide transitions and animations

i | Effects
- = = Extras
= Z v|E | Extras |
Effects
IFaUDrites
R HE '
o B
Fhe In Frorm Left Effects
IMEdiur‘n i section
Speed
section

Figure 32: Slide Transition window

Applying a slide transition effect

1) From Slide View, click on adlide to select it. The transition you apply to this slide will
occur as the slide comes into view in the slide show.

2) Choose Slide Show > Slide Transition.

3) Choose an Effects category from the pop-up menu above the main Effects window.
Notice how the thumbnail images change with each category.

4) Click on athumbnail imageto select that transition. Notice that by moving the pointer
over athumbnail image the transition name appears in atooltip (if tooltips are
activated; to turn on tooltips, choose Help > Tips so that a check mark appears next to
Tips).

5) Choose atransition speed from the pop-up window below the main Effects window.
6) Click the Assign button.
7) Click the Preview button. The Preview window appears.

8) Click in the Preview window to view the transition effect. Repeat these steps as needed
for all glides.

9) Click the close button on the Preview window, or click the Preview button again to
close the Preview window.
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Applying a slide transition to multiple slides

From slide View, Shift + click all the slides you want the transition applied to. Follow steps
2-9 above. Only the first selected slide will show in the Preview window.

Removing a transition
1) Select the desired dide(s).

2) Choose No Effect from the Effect box in the Object Bar. See Figure 31: Object Bar in
Slide View.

Transition Extras

Use transition Extr as to control how the transition effects between slides occur. Some
options are: on mouse click or spacebar press; at specified time intervals; or, with sound
effects.

Choose Slide > Slide Transition to open the Slide Transition window. Click the Extras
button. The Extr as options appear in the Slide Transition window. See Figure 33: Slide
Transition window.

x| } Automatic Transition ‘

Slide Transition

 Semiautomatic Transition\

b
5]

} Manual Transition \

Duration
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erowee.. |
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Sound

Figure 33: Slide Transition window

Choosing Automatic Transition will activate the Duration box. Use the arrows to
designate the amount of time the transition should take to complete. Y ou can designate
adifferent time between each slide, if desired. To apply the same time to multiple
dlides, Shift + click the desired slides first. When the slideshow is run, the transitions
will occur automatically with no mouse-clicking or key-pressing necessary.
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Choosing Semiautomatic Transition means that you must advance each slide by
clicking the mouse or pressing the spacebar. However, any animation effects within
individual slideswill play automatically (see the following section, Animation effects).

Choosing Manual Transition means that you must click the mouse or press the
spacebar to advance each slide. Y ou must also do this to play each animation effect
within each dide.

Inserting a sound in a transition

1) Click the Sound button. The Browse button becomes active. See Figure 33: Slide
Transition window.

2) Click the Browse button.

3) Choose a sound file.

4) Click Open. The sound file's name appears in the Sound Name box.
5) Click the Assign button.

Animation effects

With animation effects you can apply actions to specific objects within a slide. The objects
can betitles, bullet points, graphs, images, and so on.

Animation effects need to be applied from Drawing View so that you can select individual
objectson asingle slide.

1) Choose View > Workspace > Drawing View, or click the Drawing View button. (See
Changing workspace views.)

2) Choose Slide Show > Effects, or click the Animation Effectsicon & on the Main

toolbar. The Animation Effects window appears. SeeFigure 34: Animation Effects
window.

The Animation Effects window looks similar to the Side Transition window (see Figure 32:
Slide Transition window) but it has some very different options.
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Animation Effects
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Figure 34: Animation Effects window

The Effects button is the same as in the Side Transition window—it displaysthe
various animations. The Update, Assign, and Preview buttons are also the same.

The Text Effects button is only active when atext box containing text is selected. It
displays the various animation effects that you can apply to text objects.

The Extra button displays additional options for text and sound.

The Order button displays an outline of objects that are on the selected slide in the
order effectswill play. Y ou can rearrange the order by selecting an object's name and
dragging it up or down the list.

Applying an animation effect

1) From Drawing View, select the desired slide by clicking its tab at the bottom left corner
of the workspace. (See Figure 6: Full screen with slide tabs.)

2) Choose Slide Show > Effects, or click the Animations Effectsicon on the Main
toolbar.

3) Choose an Effects category from the pop-up menu above the main Effects window.
Notice how the thumbnail images change with each category.

4) Click on athumbnail image to select that animation. Notice that by moving the pointer
over athumbnail image the animation name appearsin atooltip (if tooltips are
activated).

5) Choose an animation speed from the pop-up window below the main Effects window.
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6) Click the Assign button.
7) Click the Preview button. The Preview window appears.
8) Click in the Preview window to view the animation effect.

9) Click the close button on the Preview window, or click the Preview button again to
close the Preview window.

Tip: To apply separate animation effects to a bulleted or numbered list, each line of text must be
in its own text box. Select each text box and apply each animation effect separately. Do not
worry about doing thisin order because you can change the order later. It takes some work, but
the overall effect of having each bullet point slide into view on your click, for example, is quite a
nice one.

Removing animation effects
1) With the Animation Effectswindow open, select the desired object.

2) Click the Effects button, if necessary.

3) Choose Favoritesform the Effects categories box.

4) Click the No Effect thumbnail (the empty rectangle) to select it.
5) Click the Assign button.
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Printing a presentation

OpenOffice.org provides many options for printing a presentation: with multiple slides on
one page, with asingle slide per page, with notes, as an outline, with date and time, with page
name, and more.

To print a presentation:
1) Choose File > Print.

2) Click Options. The Printer Optionswindow appears. See Figure 35: The Printer
Options window.

3) Choose the desired settings.
4) Click OK.
Under Contents:
- Drawing prints one slide per page, full page, in landscape.
« Notes prints asingle slide per page with any notes entered for that slide inNotes View.

- Handouts prints the slides in reduced size on the page, from a single slide up to six
slides per page. To choose how many dlides print on each page, first switch to Handout
View, then choose Format > Modify Layout. See Figure 36: The Modify Slide
window. Click the thumbnail image showing how many slide per page you want to
print, then click OK. Now follow the print instructions above and choose Handouts.

- Outline prints the title and headings of each slide in outline format.

B
Contents Cuality
Ok
¥ Drawing \—I
™ Motes C Grayscale Cancel |
¥ Handouts " Black & white
Help |
™ Outling
Print Fage options
~ . . . . .
Iv Beggimeme Dot Checking this option will print
¥ Date " Fitta page two dides per page so you can
(s T s print on both sides and fold the
5 i page in half to make a brochure.
¥ Hidden pages " Brochure
[ Ertnt 7 Back
Checki ng this Option will pr| nt [~ Paper tray from printer settings
any pages you have set to not
display during the dide show.

Figure 35: The Printer Options window
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Figure 36: The Modify Slide window
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Exporting to or saving in other formats

Exporting as a PDF file

Portable Document Format files (PDFs) are compatible with most platforms. Impress has the
ability to save files as PDF (the extension is .pdf) which can be viewed by anyone who has a
freely available PDF viewer. Most computers now come with a PDF viewer aready installed,
usually Adobe's Acrobat Reader. However, if you do not have a PDF viewer or if you have a
Unix operating system, visit thislink to get afree viewer:

http://www.opengroup.org/public/acrobat.htm
Caution: Saving in PDF format does not retain animation and slidetransitions.

To export the presentation as a PDF:
1) Select File> Export as PDF. The Export window appears.

=)
Note: You can also click the Export Directly as PDF icon to create a PDF. However,
clicking the Export Directly as PDF icon will not give you the option to set compression
settings, described below. A PDF isimmediately generated and saved to your desktop.

2) Select the location where you want the PDF file saved and type a name for thefile.
3) Click Save. The PDF Optionswindow appears. See Figure 37: PDF Options window.

4) In the Pages section, select which pages (dides) areto be included in the PDF. Define a
range of pages with ahyphen (example: 2-5).

5) Inthe Compression section, select the format most suitable for how the document will
be used. The compression choice affects both the quality of the PDF and itsfile size.

PDF Options i |
iEetEs
I+ ,ﬁ” Export
" Bange | Cancel
O Belactinn
Help

Compression
" Screen optimized (smallest file size)

& Print optimized

" Press opfimized

Figure 37: PDF Options window
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Screen optimized will produce the smallest file size (best for emailing to people on a
slow internet connection) with the lowest quality (not very suitable for printing).

Print optimized will produce a somewhat larger file size but with greatly increased
print quality.

Press optimized will produce the largest file size with the highest quality (suitable for
professional printing).

6) Click Export. The PDF file is generated.

Exporting as a Flash file

Macromedia Flash (SWF) file format (.swf) was created to store “Flash movies,” animation
for the World Wide Web. Because ailmost all browsers play Flash movies (the Flash Player is
available as afree download for those without Flash-capable browsers), these files can be
viewed by just about anyone. With OpenOffice.org, you can export your Impress slide show
asa SWFfile. To download the latest Flash Player for your operating system, go to:

http://www.macromedia.com/downloads/
Caution: saving in Flash format does not retain animation and didetransitions.

To export the presentation as a SWF file:
1) Choose File > Export.
2) Select the location where you want the SWF file saved and type a name for thefile.
3) Under File Format, choose M acromedia Flash (.swf).
4) Click Save.

Exporting as an HTML file

HTML, or Hyper Text Markup Language, is language in which Web pages are written.
Saving Impress presentations in this format allows users to make a presentation part of a \Web
site. Your presentation can be viewed by anyone with aweb browser, regardless of what
operating system they use or what software they have.

Caution: savingin HTML format does not retain animation and slidetransitions.
To export the presentation as an HTML file:

1) Create and name a new folder (for example, “mypresentation”) where you would like to
save the final HTML output. The name of the folder will also be the name of the
HTML fileitself. If you are not sure where you would like the folder, use your desktop
temporarily and move the folder later.

I mportant: Depending on the size of your presentation and the amount of graphics it contains,
the HTML export function creates dozens of HTML, JPG, and GIF files. If you simply save to
your desktop (not in a specific folder) you will get dozens of separate HTML and graphicsfiles
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all over your desktop.
2) Select File> Export.

3) Select the location where you want the HTML file saved (the location where your
newly-created folder is) and type your new folder's name for the file name (for
example, “mypresentation”). Make sure that the file's name matches the folder's name.

4) Under File Format, choose HTML Document(OpenOffice.org I mpress)(.htm).

5) Click Save. Your new folder is automatically chosen as the location. If your file name
does not match your folder name, at this point you will get theHTML Export window.
See Figure 38: HTML Export window. If you see this window at this point, click
Cancdl, start again, and make sure that your file name matches your folder name.

6) Click Save again. TheHTML Export window appears (see Figure 38). Thisisan
AutoPilot (guide) that helps set up the HTML document.

7) Follow the AutoPilot. Y ou can repeat these instructions and experiment with the
various settings. Remember to first create a new folder for each output.

8) Click Create at the end of the AutoPilot. A dialog box opens allowing you to save the
new file asan HTML design that you can can use again later. After experimenting with
the various settings, save the designs you like. Remember to give them meaningful
names (for example “black & gray buttons’ or “text only”) so you will remember later
which one is which. Now when you get the HTM L Export window, you can choose
Existing Designs under Assign Designsand see alist of all the designs you have
saved. Click oneto select it. When selected, click Delete Selected Design to deleteit.
See Figure 39: HTML export designs.

9) Finaly, to view you HTML presentation, navigate to the folder you created, open it,
then double-click the .html file with the name you chose (for example,
“mypresentation.html”). The presentation will open in your default browser.

HTML Export x|

LIS

Assign design

* New design

1 Existing Design

| == Hhk | hext == Create

Figure 38: HTML Export window
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Figure 39: HTML export designs

Opening and saving a PowerPoint file

OpenOffice.org's Impress file format is highly compatible with Microsoft's PowerPoint
format. Y ou can open a PowerPoint presentation in Impress, edit it, then saveit inits origina
PowerPoint format or in Impress format. Y ou can aso create a new presentation in Impress
and save it as a PowerPoint file, for sharing your presentation with those who have yet to
discover the free OpenOffice.org office suite. What you cannot do is open an Impressfilein
PowerPoint; Microsoft isjust not playing nice—yet.
Saving an Impress file as a PowerPoint file

1) Choose File> Save As.

2) Select the location where you want the PowerPoint file saved and type aname for the
file.

3) Under Save As Type choose Micr osoft Power Point 97/2000/XP (.ppt; pps).
4) Click Save.

Opening a PowerPoint file in Impress
1) Launch Impress.

2) Choose File > Open. Under Files of Type make sure that All files (*.*) is displayed. If
it is not, choose it from the drop-down menu.

3) Navigate to the PowerPoint file.
4) Select thefile.
5) Click Open.

The PowerPoint file can now be edited and saved as an Impress or PowerPoint file. To save
the file as an OpenOffice.org file, follow the previousinstructionsin Saving an Impressfile
as a PowerPoint file, but in Step 3, choose OpenOffice.org 1.0 Presentation (.sxi) asthe
Save as Type.

Note: Sometimes there are inconsistencies that occur when a Microsoft document is translated
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into Impress. However, these are usually easy to fix. Most often, the document is blurred or
displays inconsistent fonts. To fix these problems, highlight the type that needs to be corrected
and reformat the text to the desired format. These steps also work for most of the other problems
that occur. Select the item that needs to be corrected and then implement the correct settings.
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Appendix A: Shortcut keys

Shortcut
keys

Enter key

Esc

Spacebar

Cursor keys

Tab

Shift + Tab
Alt+Down Arrow

Del

Shift+Del
Backspace
Control + Tab

Shift + Control + Tab
Control + O
Control + S
Control + N
Shift+Control+N
Control + P
Control + Q
Control + X
Control + C
Control +V
Control + A
Control + Z
Control + F
Control + Shift + F
Control + Shift + J
Control + Shift + R
Control + |

Control + B
Control + U

Control+Shift+O
Alt+ O

Activate the focused button in a dialog box.

Terminate the action or dialog box.

Toggle the focused check box in a dialog box.

Change the active control field in an option section of a dialog box.
Advance focus to the next section or element in a dialog box.
Move the focus to the previous section or element in a dialog box.

Open the list of the control field currently selected in adialog. These
shortcut keys apply not only to combo boxes, but also to icon buttons with
pop-up menus. Close an opened list by pressing the Escape key.

Delete the selected item(s) into the recycle bin.
Deletes the selected item(s) without putting them in the recycle bin.
Go up one leve (go back) when afolder is shown.

Go to the next document that is open (except when positioned at the start of
aheader —instead atab isinserted).

Go to the previous document that is open.
Open a document.

Save the current document.

Create a new document.

Open Templates and Documents dialog box.
Print a document.

Exit the application.

Cut the selected element(s).

Copy the selected item(s).

Paste from the clipboard.

Select all.

Undo the last action.

Open the Find & Replace dialog box.
Search for the least entered search term.
Toggle the view between Full screen mode/normal mode.
Re-create the document window.

Apply theitalic attribute to the selected area. If the cursor is positioned in a
word, thisword is also marked in italic.

Apply the bold attribute to the selected area. If the cursor is positioned in a
word, thisword is also marked in bold.

Apply the underline attribute to the selected area. If the cursor is positioned
in aword, thisword is aso underlined.

Set the cursor on the Load URL field on the Function bar.

Transfer the word that was originally marked as unknown/incorrect
(original) to the input row (word).
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Appendix B: Function keys

Function Effect

keys

F1 Open the OpenOffice.org Help menu.

Shift + F1 Access Context Help.

Control+F4 or Close the current document (close OpenOffice.org when the last open
Alt+F4 document is closed).

F6 Set focus in next subwindow (e.g. document/data source view).
Shift+F6 Set focus in previous subwindow.

Control + F7 Access the Thesaurus.

F8 Edit Points.

Shift+F10 Open the context menu.

Control + F12 Reveal Drawing View.
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