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Deschiderea fişierelor

Pentru a deschide un fişier existent alegeţi Fişier > Deschide (File > Open) sau apăsaţi 
butonul grafic Deschide fişier (Open File) de pe panoul cu unelte Standard ori apăsaţi tastele 
Control+O.

Dialogul Deschide (Open) va apare. Imaginea 1 înfăţişează aspectul din WindowsXP al acestui 
dialog.

Imaginea 1. Dialoguul Deschide (Open) din WindowsXP.

Alegeţi fişierul, apoi daţi clic pe Deschide (Open).

Notă Dacă folosiţi Microsoft Windows aveţi de ales între a folosi dialogurile Deschide şi 
Salvează ca... furnizate fie de Microsoft Windows fie de OpenOffice.org. Pentru mai 
multe detalii vedeţi “Utilizarea dialogurilor Deschide (Open) şi Salvează ca (Save
As)” la pagina 15.
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Formatele de fişier
OpenOffice.org poate importa (citi) fişierele folosite de Microsoft Office. Pe de altă parte, 
Microsoft Office nu poate importa fişierele în formatul OpenDocument, care este folosit de 
OpenOffice.org. Dacă veţi dori să transmiteţi un fişier unui utilizator de Microsoft Office va 
trebui să îl salvaţi într-un format folosit de Microsoft Office, Rich Text  Format (.rtf) fiind cel 
mai indicat.  Mai jos este un tabel pentru o ghidare uşoară:

Tipul OpenDocument Aplica iaţ Extensia Echivalent MS Office

Text Writer odt doc

Şablon text (Template) Writer ott dot

Document master Writer odm doc

Foaie de calcul (Spreadsheet) Calc ods xsl

Şablon foaie de calcul Calc ots xst

Desen (Drawing) Draw odg N/A

Şablon desen (Drawing) Draw otg N/A

Prezentare (Presentation) Impress odp ppt

Şablon prezentare Impress otp pot

Formulă Math odf N/A

Grafic (Chart) Chart odc N/A

Bază de date (Database) Base odb mdb

Formatul de fişier implicit
OpenOffice.org salvează fişierele implicit în formatul OpenDocument, dar puteţi să selectaţi şi 
un alt format. De asemenea, puteţi stabili ca în mod implicit să salveze în alt format, de 
exemplu dacă veţi dori să folosiţi formatul Microsoft Office veţi face astfel:

1) Alegeţi Unelte > Opţiuni... > Încarcă/Salvează > General (Tools > Options... > 
Load/Save > General). (Vedeţi Imaginea 2.)

2) La secţiunea Formatul standard de fişier (Standard File Format) alegeţi tipul 
documentului (de exemplu, “Text document”) şi apoi formatul de fişier pe care doriţi să 
îl folosiţi de obicei din lista Întotdeauna salvează ca (Always Save As).

3) Va trebui să repetaţi pentru fiecare tip de document pentru care doriţi să faceţi 
schimbări.

4) Apăsaţi OK pentru a salva schimbările.

Notă Dacă formatul implicit de fişier este OpenDocument şi dumneavoastră doriţi să 
salvaţi într-un format Microsoft Office va fi afişat un avertisment privind posibile 
pierderi de informaţie (şi anume formatarea textului) în urma conversiei.
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Imaginea 2. Alegerea formatelor implicite pentru salvarea fişierelor.

Deschiderea fişierelor tip text
În plus faţă de formatele OpenDocument (.odt şi .ott), OpenOffice.org 2.0 Writer poate importa 
formatele Microsoft Office (.doc, .dot) ca şi .rtf, .txt, .csv, formatele StarWriter şi cele 
OpenOffice.org 1.x.

Când deschideţi fişiere .htm sau .html (folosite la paginile web) OpenOffice.org foloseşte un 
Writer optimizat special pentru lucrul cu aceste fişiere.

Deschiderea foilor de calcul
În plus faţă de formatele OpenDocument (.ods şi .ots) OpenOffice.org Calc poate deschide 
formatele OpenOffice 1.x ca şi următoarele formate:

Microsoft Excel 97/2000/XP (.xls şi .xlw) Rich Text Format (.rtf)
Microsoft Excel 97/2000/XP Template (.xlt) Text CSV (.csv and .txt)
Microsoft Excel 95 (.xls şi .xlw) Lotus 123 (.wk1 and .wk1)
Data Interchange Format (.def) formate StarCalc
dBase (.dbf) Sylk
fişiere .htm şi .html files inclusiv pagini Web
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Deschiderea prezent rilor (presentations)ă
În plus faţă de formatele OpenDocument (.odp şi .otp) OpenOffice.org poate deschide 
următoarele formate:

• Microsoft PowerPoint 97/2000/XP (.ppt şi .pps)
• Microsoft PowerPoint 97/2000/XP Template (.pot)
• StarDraw, StarImpress
• CGM - Computer Graphics Metafile (.cgm)

Deschiderea fişierelor de tip grafic
În plus faţă de formatele OpenDocument (.odg şi .otg) OpenOffice.org poate deschide 
următoarele formate grafice:

BMP JPEG PGM RAS TGA
DXF MET PLT SGF TIFF
EMF PBM PNG SGV WMF
EPS PCD PPM StarDraw XBM
GIF PCX PSD SVM XPM

Deschiderea fişierelor de formule matematice
În plus faţă de formatele OpenDocument Formula, OpenOffice.org poate deschide fişiere în 
format StarMath şi MathML (.mml).

Dacă deschideţi fişiere produse de MS Word care conţin obiecte ale editorului de ecuaţii iar 
opţiunea din Unelte > Opţiuni > Încarcă/Salvează > Microsoft Office (Tools > Options > 
Load/Save > Microsoft Office) este bifată obiectul va fi în mod automat convertit în formatul 
OpenOffice.org Math.

Salvarea fişierelor

Pentru a salva un fişier nou:

1) Alegeţi Fişier > Salvează ca (File > Save As). 

2) Când apare dialogul Salvează ca (Save As) (Imaginea 3) introduceţi numele fişierului şi 
verificaţi-i tipul (dacă aveţi posibilitatea). 

Pentru a salva un document cu numele pe care deja îl are alegeţi Fisier > Salvează (File > 
Save). Aceasta va suprascrie versiunea salvată anterior.

Lucrul cu fişiere în OpenOffice.org 4



CIORN  – bazat  pe software nefinalizatĂ ă Salvarea fişierelor

Imaginea 3. Salvarea unui fişier nou.

Protec ia documentelorţ
Pentru a proteja întregul document împotriva consultării fără a introduce în prealabil o parolă 
există în dialogul Salveaza ca (Save As) o opţiune pentru introducerea unei parole. Această 
opţiune este disponibilă numai pentru formatele OpenDocument sau cele folosite de versiunea 
mai veche, OpenOffice.org 1.x. 

1) La dialogul Salvează ca (Save As) (Imaginea 3) bifaţi casuţa de lângă Salvează cu 
parolă (Save with password) şi apoi apăsaţi Salvează (Save). Veţi fi întrebat:
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2) Tastaţi aceeaşi parolă în câmpul Parolă (Password) ca şi în câmpul Confirm(are), apoi 
apăsaţi OK. 

Dacă aţi introdus aceeaşi parolă în ambele câmpuri documentul va fi salvat protejat de 
parolă, iar daca parolele nu se potrivesc veţi fi întrebat din nou.

Notă Parolele trebuie să conţina minim 5 caractere. Până nu introduceţi cele 5 caractere 
butonul OK nu va fi disponibil.

Salvarea automat  a unui documentă
Puteţi alege să salvaţi fişierele în mod automat de către OpenOffice.org. Salvarea automată, ca 
şi cea manuală, va suprascrie salvarea precedentă. Pentru a controla această opţiune:

1) Alegeţi Unelte > Opţiuni > Încarcă/Salvează > General (Tools > Options > 
Load/Save > General). (Vedeţi Imaginea 4.)

2) Bifaţi Salvează informaţia de recuperare la fiecare (Save AutoRecovery information 
every) şi stabiliţi intervalul de timp.
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Imaginea 4. Salvarea în mod automat a fişierului.
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Writer poate salva în aceste formate de fişier
În plus faţă de formatele OpenDocument (.sodt şi .ott) Writer poate salva în aceste formate:

• OpenOffice.org 1.x Text (.sxw)
• OpenOffice.org 1.x Text Template (.stw)
• Microsoft Word 97/2000/XP (.doc)
• Microsoft Word 95 (.doc)
• Microsoft Word 6.0 (.doc)
• Rich Text Format (.rtf)
• StarWriter 5.0 (.sdw)
• StarWriter Template (.vor)
• StarWriter 4.0 (.sdw)
• StarWriter 4.0 Template (.vor)
• StarWriter 3.0 (.sdw)
• StarWriter Template 3.0 (.vor)
• Text (.txt)
• Text Encoded (.txt)
• HTML (.html; .htm)

Notă Formatul .rtf este folosit în mod obişnuit pentru transferul documentelor text între 
aplicaţii dar se poate întâmpla să fie pierdute elemente de formatare sau imagini. În 
aceste cazuri va trebui să folosiţi alte formate, iar dacă destinatarul nu are nevoie să 
modifice documentul primit puteţi să folosiţi formatul PDF.

Calc poate salva în aceste formate de fişier
În plus faţă de formatele OpenDocument (.ods şi .ots) Calc poate salva în aceste formate de 
fişier:

• OpenOffice.org Spreadsheet (.sxc)
• OpenOffice.org Spreadsheet Template (.stc)
• Microsoft Excel 97/2000/XP (.xls şi .xlw)
• Microsoft Excel 97/2000/XP Template (.xlt)
• Microsoft Excel 95 (.xls and .xlw)
• Data Interchange Format (.dif)
• dBase (.dbf)
• SYLK (.slk)
• Text CSV (.csv and .txt)
• Formate StarCalc (.sdc şi .vor)
• HTML (.html, .htm)
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Impress poate salva în aceste formate de fişier
În plus faţă de formatele OpenDocument (.odp şi .otp) Impress poate salva în aceste formate de 
fişier:

• OpenOffice.org 1.x Impress (.sxi)

• OpenOffice.org 1.x Impress Template (.sti)

• Microsoft PowerPoint 97/2000/XP (.ppt şi .pps)

• Microsoft PowerPoint 97/2000/XP Template (.pot)

• StarDraw, StarImpress (.sda, .sdd, .vor)

Impress poate de asemenea exporta fişiere MacroMedia Flash (.swf) sau în orice format 
cunoscut de componenta Draw (vedeţi mai jos).

Draw poate salva în aceste formate de fişier
Draw poate salva numai în formatele OpenDocument Drawing (.odg şi .otg), formatele 
OpenOffice.org 1.x (.sxd şi .std) şi formatul StarDraw. 

Totuşi, poate exporta în BMP, EMF, EPS, GIF, JPEG, MET, PBM, PCT, PGM, PNG, PPM, 
RAS, SVG, SVM, TIFF, WMF şi XPM.

Writer/Web poate salva în aceste formate de fişier
Document HTML (.html şi .htm)
OpenOffice.org 1.0 HTML Template (.stw)
StarWriter/Web5.0 şi 4.0 (.vor)
Text (OpenOffice.org Writer/Web) (.txt)
Text Encoded (OpenOffice.org Writer/Web) (.txt)

Fişiere AportisDoc şi PocketWord (recunoscute de 
PDA)
La instalarea OpenOffice.org puteţi opta să instalaţi şi filtre (programe) pentru deschiderea şi 
salvarea documentelor în formate utilizabile pe dispozitivele mobile compatibile cu Palm OS 
şi PocketPC (AportisDoc, PocketWord şi PocketExcel). Aceste filtre trebuie selectate în mod 
expres, ele nefiind alese în instalarea obişnuită. 

Pentru a adăuga aceste filtre ulterior:

1) Mergeţi în directorul unde aţi instalat OpenOffice.org şi porniţi Setup.exe.

2) În cadrul Vrăjitorului de configurare (Setup Wizard) din cadrul programului de instalare 
OpenOffice.org alegeţi Modifică (Modify) şi apoi apăsaţi Următorul (Next).
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3) În dialogul de selectare a modulelor, Select OpenOffice.org Modules, apăsaţi semnul 
"plus" de lângă Componente opţionale (Optional Components), şi apoi semnul "plus" 
de lângă Filtre pentru dispozitive mobile (Mobile Device Filters) de la sfârşitul listei.

4) Apăsaţi pe componentele pe care le doriţi instalate şi apoi pe butonul Modifică 
(Modify) din partea de jos a paginii. Filtrele vor fi instalate..

O dată ce filtrele sunt instalate formatele corespunzătoare sunt adăugate la meniul Salvează ca 
(Save As) în mod automat. 

Notă Pentru a folosi filtrele pentru dispozitive mobile trebuie să aveţi funcţional Java 
Runtime Environment.

Exportul fişierelor

Export în XHTML
OpenOffice.org poate exporta fişiere în formatul XHTML. Această facilitate nu este instalată 
implicit. Puteţi instala acest filtru iniţial sau ulterior, similar cu procedura descrisă pentru 
filtrele AportisDoc şi PocketWord. În dialogul Select OpenOffice.org Modules din Vrăjitorul 
de configurare (Setup Wizard), apăsaţi semnul "plus" de lângă Componente opţionale 
(Optional Components) şi selectaţi XSLT Sample Filters.  Aceasta va instala filtrul necesar 
pentru export în formatul XHTML. 

Export în PDF
Fiecare componentă OOo are abilitatea de a exporta în PDF. Acesta este un standard indistrial, 
fiind ideal pentru a trimite fişiere către cineva care nu le va modifica, putând fi vizualizate cu 
Acrobat Reader.

Puteţi exporta direct în PDF folosind butonul din bara de unelte  sau din meniul Fişier 
(File) > Export. 

Dacă folosiţi meniul Fişier (File) > Export veţi fi întrebat cu privire la numele fişierului PDF 
şi apoi, în cadrul unui alt dialog, cu privire la opţiunile pentru export (Imaginea 5).

Notă Dac  folosi i butonul ă ţ Exportă direct ca PDF (Export Directly as PDF) vi se va 
cere s  alege i numele fi ierului dar nu ve i avea posibilitatea de a stabili op iunile pentruă ţ ş ţ ţ  
exportul propriu-zis, de exemplu domeniul (ce pagini s  fie exportate) sau calitateaă  
imprim rii.ă
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Imaginea 5. Specificarea opţiunilor pentru exportul în PDF.

Op iunile pentru exportul în PDFţ

Domeniul (Range)

• Toate (All): Exportă întregul document.

• Paginile (Pages): Pentru a exporta numai un domeniu de pagini folosiţi o notare gen 3-6 
(paginile de la 3 la 6). Pentru a exporta pagini individuale scrieţi 7;9;11 (paginile 7, 9 şi 
11). 

Imaginile (Images)

• Compresie fără pierderi de calitate (Lossless compression):  Imaginile sunt stocate 
fără nici o pierdere de calitate. Vor rezulta de obicei fişiere mari dacă sunt conţinute 
fotografii, astfel încât este recomandat doar pentru celelalte tipuri de imagini.

• Compresie JPEG (JPEG compression): Permite mai multe niveluri de calitate. 
Nivelul de 90% de obicei este în regulă cu fotografiile, mărimea fişierului fiind mică iar 
pierderea de calitate imperceptibilă.

• Reduce rezoluţia imaginii (Reduce image resolution): Un DPI (dots per inch, 
numărul de puncte pe un inch liniar) scăzut înseamnă o calitate mai slabă a imaginilor.

General

• Etichete PDF (Tagged PDF): Include etichete speciale între etichetele obişnuite pentru 
PDF, mărimea fişierului crescând astfel în mod direct. Aceste etichete pot fi cuprinsul, 
hiperlegăturile şi controale.

• Export notiţe (notes): Exportă notiţele (notele de subsol, comentariile) din Writer şi din 
Calc ca notiţe PDF.
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• Foloseşte efectele intermediare (Use transition effects): Include efectele ce însoţesc 
trecerea de la un cadru la altul în prezentările Impress ca efecte PDF, în mod 
corespunzător.

• Trimite formularele în format (Submit forms in format): Selectaţi formatul în care 
vor fi trimise formularele din cadrul fişierului PDF. Este o singură setare, la nivelul 
întregului document PDF, cu următoarele opţiuni: PDF (trimite întregul document), 
FDF (trimite conţinutul controalelor), HTML şi XML.  Marea majoritate vor alege 
formatul PDF.

Ştergerea şi redenumirea fişierelor

Puteţi redenumi sau şterge fişiere din cadrul dialogurilor OpenOffice.org. Nu este însă posibil 
să copiaţi sau să mutaţi fişiere în cadrul dialogurilor. Pentru a redenumi un fişier:

1) Alegeţi Fişier > Deschide (File > Open) şi răsfoiţi până la fişierul dorit. 

2) Daţi clic dreapta pe numele fişierului şi alegeţi Redenumeşte (Rename). Va fi selectat 
numele fişierului.

3) Tastaţi pentru a înlocui caracterele selectate sau folosiţi săgeţile cursorului pentru a 
muta cursorul şi a modifica numele existent.

Ştergerea unui fişier
Pentru a şterge un fişier folosind acest dialog: 

1) Daţi clic dreapta pe numele fişierului pentru a afişa meniul contextual. 

2) Apăsaţi Şterge (Delete) şi răspundeţi la dialogul ce apare, confirmând ştergerea.

Notă În loc de clic dreapta şi Şterge (Delete) puteţi apăsa tasta Delete.

Lucrul cu fişiere în OpenOffice.org 12



CIORN  – bazat  pe software nefinalizatĂ ă Asocierile de fişiere

Asocierile de fişiere

Asocierile de fişiere sunt folosite pentru a putea deschide anumite fişiere cu OpenOffice.org în 
mod automat din exteriorul acestuia. Aveţi opţiunea de a asocia fişierele Microsoft Office cu 
OpenOffice.  Când instalaţi OpenOffice.org veţi fi întrebat despre asocierea fişierelor similar 
cu Imaginea 6.

Imaginea 6. Alegerea asocierilor de fişiere la instalarea OpenOffice.org.

Puteţi modifica opţiunea de a nu deschide fişierele Microsoft Office ulterior instalării astfel:

1) Mergeţi în directorul unde sunt instalate programele OpenOffice.org şi lansaţi 
Setup.exe.

2) Pe pagina Întreţinerea programului (Program Maintenance) din Vrăjitorul de instalare 
(Installation Wizard) alegeţi Modifică (Modify) şi apoi apăsaţi Următorul (Next).

3) Continuaţi să parcurgeţi paginile din Vrăjitorul de instalare până când ajungeţi la pagina 
din Imaginea 6. Selectaţi tipul fişierului pe care doriţi să îl deschideţi cu OOo (bifaţi 
căsuţele corespunzătoare) şi apăsaţi OK.
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Crearea fişierelor noi

Sunt mai multe moduri pentru a crea un fişier nou:

• Folosiţi Fişier > Nou (File > New) şi alegeţi tipul noului document.

• Folosiţi butonul Nou (New) de pe panoul Funcţii. Acest buton are două comportamente, 
în funcţie de durata apăsării: dacă îl ţineţi apăsat va fi afişat un meniu pentru a selecta 
tipul documentului pe care doriţi să îl creaţi. (Vedeţi Imaginea 7.)

Imaginea 7. Apăsarea îndelungată 
pe Nou (New).

• Folosiţi programul “Quick start”. De exemplu versiunea de Microsoft Windows a 

OpenOffice.org oferă o pictogramă Quickstart  în tava de sistem.

• Apăsaţi Control+N pe tastatură.

• Folosiţi Fişier > Vrăjitor (File > Wizard). (Vedeţi Imaginea 8.)
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Imaginea 8. Crearea unui fişier folosind Vrăjitorul.

Utilizarea dialogurilor Deschide (Open) şi 
Salveaz  ca (Save As)ă

Puteţi alege dacă să folosiţi dialogurile pentru deschiderea şi salvarea fişierelor oferite de 
sistemul de operare sau cele ale OpenOffice.org. Pentru a vizualiza opţiunea curentă şi 
eventual pentru a o schimba procedaţi astfel:

1) Alegeţi Unelte > Opţiuni... > OpenOffice.org > General (Tools > Options... > 
OpenOffice.org > General).

2) Bifaţi căsuţa Foloseşte dialogurile OpenOffice.org (Use OpenOffice.org dialogs).

Această secţiune documentează dialogurile oferite de OpenOffice.org. Vedeţi imaginile 9 şi 10 
pentru exemple ale acestor dialoguri.
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(Open) şi Salveaz  ca (Save As)ă

Imaginea 9. Dialogul OOo Deschide (Open) cu lista derulantă a formatelor de fişier 
recunoscute.

Cele trei butoane din partea de sus a dialogului OOo Deschide (Open) au următoarele 
semnificaţii (de la stânga la dreapta):

• În sus un nivel (Go up one level) schimbă în directorul (folder, directory) părinte faţă 
de directorul curent. Cu alte cuvinte, urcă un nivel, spre rădăcină, în arborele 
directoarelor. Puteţi ţine apăsat butonul pentru a selecta direct directorul destinaţie, fără 
a mai trece prin nivelurile intermediare.

• Director nou (New folder).

• Directorul obişnuit (Default Directory).

Pentru documentele OpenOffice.org care au fost salvate cu mai multe versiuni folosiţi lista 
derulantă pentru selectarea versiunii, care va fi deschisă în modul numai citire (read-only).

Notă Pentru documentele Microsoft Office poate fi deschisă numai versiunea curentă.

Folosiţi câmpul Tipul fişierului (File type) pentru a filtra fişierele dintre care selectaţi (la 
deschidere) sau pentru a stabili formatul fişierului în care salvaţi, la salvare.
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CIORN  – bazat  pe software nefinalizatĂ ă Utilizarea dialogurilor Deschide
(Open) şi Salveaz  ca (Save As)ă

Căsuţa de bifat Numai citire (Read-only) vă permite să deschideţi fişierul numai pentru 
vizualizare şi imprimare, iar butoanele şi opţiunile din meniuri inaplicabile nu vor fi 
disponibile. Va fi însă afişat un buton Editare fişier (Edit File) pe panoul Funcţii care să 
deschidă fişierul pentru editare.

Este posibil să deschideţi fişiere din Internet folosind adresele specifice (URL).

Imaginea 10. Dialogul OOo Salvează ca (Save As) cu lista derulantă a formatelor.
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