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CIORNA - bazati pe software nefinalizat Introducere

Introducere

Bine ati venit la Impress, componenta de prezentare de cadre din OpenOffice.org. Impress este
un program usor de invatat, care ofera o interfatd intuitiva, standardizata si consecventa restului
componentelor OQOo, si care va permite crearea de prezentdri atractive. Puteti crea prezentari ce
contin multe elemente diferite, incluzand text, liste numerotate sau cu simboluri grafice, tabele,
grafice si o vasta paletd de imagini si obiecte grafice. Impress mai include un verificator
ortografic, un dictionar, stiluri text gata definite, stiluri pentru fundal si un sistem de ajutorare
convenabil.

Acest ghid de initiere rapida va ofera instructaj, capturi ale ferestrelor programului si sfaturi
utile pentru a va ghida prin mediul de lucru Impress in timp ce veti crea prezentari.

Crearea unei noi prezentari

Aceasta sectiune va arata cum sa demarati o noua prezentare.

Pornirea vrajitorului de prezentari (Presentation
Wizard)

1) Porniti OpenOffice.org (OOo) Impress. Va fi afisat Vrdjitorul de prezentari (Presentation
Wizard) (Imaginea 1).

™= Presentation Wizard

7

Tvpe -
{E} Empky presentation

") From template

{} Open existing presentation

Presview
r

Do niok show this wizard again

[ Help ] ’ Cancel ] < Back [ ﬂext = ] [ Create

Imaginea 1. Folosirea Vrajitorului pentru a alege tipul prezentarii.
2) Selectati una dintre optiunile de Tip (Type):

«  Prezentare vida (Empty Presentation) va crea o prezentare de la zero.
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CIORNA - bazati pe software nefinalizat Crearea unei noi prezentéri
« Din sablon (From Template) foloseste un sablon deja existent ca baza pentru noua
prezentare. Vrdjitorul va va oferi o listd cu sabloanele disponibile.

« Deschide o prezentare existenta (Open Existing Presentation) contind munca la o
prezentare deja creatd. Vrdjitorul va va oferi o listd cu prezentarile disponibile.

PONT  Lasati casuta Previezualizare (Preview) bifata astfel incat sa vizualizati
sabloanele, designul prezentarilor si efectele intermediare pe masura ce le
selectati. lar daca nu doriti ca Vrdjitorul sa fie afisat de fiecare data cand porniti

Impress bifati casuta Nu mai afisa din nou acest vrajitor (Do not show this
wizard again).

3) Apasati Urmatorul (Next). Va fi afisatd fereastra Vrajitorului de la pasul secund.
Imaginea 2 arata Vrajitorul dupa selectarea la primul pas a Prezentarii vide (Empty
Presentation). Daca ati fi selectat altceva ar fi fost afisata o previzualizare in zona
corespunzatoare (Preview).

= Presentation Wizard

Select a slide design

|F‘resentatiu:un Backgrounds w |

<0riginal =
Drark, Blue with Orange
Subtle Accents

Select an oukput mediurm

Original {(#) Screen
) Overhead sheet () slide Brevich
) Paper
[ Help ] [ Cancel ] [ <+ Back ] [ Plet =i ,] [ Create

Imaginea 2. Selectarea unui design pentru cadru folosind Vrdjitorul.

4) Alegeti un design de la Selectare design cadru (Select a slide design). Selectati
<Original> pentru a nu impune nici un design (gol).

5) Selectati cum va fi expusa prezentarea la Selectare mediu de prezentare (Select an
output medium). Cel mai des prezentdrile sunt facute pentru a fi afisate pe monitor.

6) Apasati Urmatorul (Next). Va apare fereastra de la pasul 3 al Vrgjitorului.
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= Presentation Wizard

Select a slide kransition

Crearea unei noi prezentari

Effect 1o Effect v |
Speed |Meu:|ium bl |
Select the presentation type
(*) Default
D Autorakic
Duration of page ||:||:|:|:||:|: n |
Duration of pause |I:|III:IIIIII:1EI | Preview
Shoty fogo
[ Help ] [ Cancel ] [ <« Back ]

Mext ==

animations.

Optiunea Effect creaza efecte intermediare intre toate cadrele
prezentarii. Selectati No Effect pentru a nu impune astfel de
— efecte, care pot fi addugate sau modificate si ulterior. Pentru
mai multe informatii vedeti Slide transitions and

Imaginea 3. Selectarea efectelor intermediare si a vitezei.

7) Alegeti efectl intermediar dorit (sau lipsa acestuia) din lista derulanta Effect.

8) Selectati viteza doritd din lista Viteza (Speed) pentru rularea efectelor intermediare.

9) Apasati Creeaza (Create). Va fi creatd o noua prezentare, goala.

PONT  Este intotdeauna o idee buna sa va denumiti si sa va salvati prezentarea dupa ce
este creatd. De asemenea, salvati frecvent in timp ce lucrati, astfel incat daca apar
probleme sd nu va pierdeti numca.

Nota

Daci selectati “Din sablon (From template)” la primul pas din cadrul Vrajitorului
butonul Urmator (Next) va fi disponibil la pasul 3 si alte pagini, care nu sunt
descrise aici, vor deveni disponibile.
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Formatarea unei prezentari

Alegerea unui aspect pentru primul cadru

Fereastra Aspectul cadrului (Slide Layout) (Imaginea 4) apare atunci cand creati o noud
prezentare.

Sectiunea Selectare AutoAspect (Select an AutoLayout) contine o varietate de cadre n
miniaturd pentru a va ajuta sa alcatuiti o prezentare. Fiecare astfel de cadru redad de fapt
impresia vizuald a cadrului corespunzétor. Apasati pe un cadru pentru a-1 prelua. Observati si
ca 1n partea de jos a ferestrei este afisat un text descriptiv pentru fiecare cadru.

1) Tastati un titlu pentru cadru in cdmpul denumit Nume (Name).

2) Apasati pe un cadru miniatural din sectiunea Selectare AutoAspect (Select an
AutoLayout) pentru a-l selecta.

3) Apasati. OK.

Slide Layout

Marne

|slide 1 |

814

Cancel
Select an Autolayout

iiil
iiil
=
—
—
ill
=
=
[===]
iiil

Title Slide
Display
Background
Objects on background

Imaginea 4. Alegerea aspectului cadrului.

Inserarea de noi cadre

Noile cadre sunt intotdeauna inserate dupd cadrul activ sau cel selectat. Nu va ingrijorati daca
ordinea nu este cea doritd, deoarece puteti cu usurinta sa le reordonati.

1) Apasati Insereaza > Cadru (Insert > Slide). Un cadru gol apare in spatiul ferestrei
principale.

2) Apasati Formatare > Aspectul cadrului (Format > Slide Layout). Fereastra Aspectul
cadrului (Slide Layout) (Imaginea 4) va apare.

3) Tastati un titlu pentru cadru in cdmpul Nume (Name). Alegeti un aspect de cadru din
sectiunea Selectare AutoAspect (Select an AutoLayout).
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CIORNA - bazati pe software nefinalizat Formatarea unei prezentari

4) Apasati OK.

PONT  Puteti insera cadre si folosind butonul de pe panoul cu unelte Prezentare
(Presentation). Acest panou grupeaza comenzile referitoare la cadre, care sunt
astfel mai usor de gasit. Dacd nu este vizibil, apasati Vizualizare > Panouri >
Prezentare (View > Toolbars > Presentation) pentru a-l afisa.

Presentation B

E Slide E Slide Layout Slide Design % Duplicate Slide @ Slide Show

Lucrul cu cadrele

Modificarea cadrelor
1) Selectati un cadru din lista din Cadre (Slides) din partea stanga a spatiului de lucru.
2) Modificati aspectul alegand un alt aspect din Aspecte (Layouts) din partea dreapta a

spatiului de lucru sau apasand Formatare > Aspectul cadrului (Format > Slide
Layout) si folosind fereastra Aspectul cadrului (Slide Layout) (Imaginea 4).

Stergerea cadrelor
1) Apasati pe cadrul pe care doriti sa il stergeti.

2) Apasati Editare > Sterge cadrul (Edit > Delete Slide). Va apare o caseta de dialog ce
va va Intreba daca doriti sa stergeti cadrul (numele acestuia). (in 1b. engleza, “Are you
sure you want to delete 'Slide ##"°?)

3) Apasati Da (Yes).

PONT Puteti sa stergeti un cadru si apasand pe miniatura sa din zona Cadre (Slides) si
alegand Sterge cadrul (Delete Slide) din meniul contextual.

Redenumirea cadrelor

1) Apasati Formatare > Aspectul cadrului (Format > Slide Layout). Va apare fereastra
Modificare cadru (Modify Slide).

2) Introduceti noul nume al cadrului in cAmpul Nume (Name) si stergeti-1 pe cel vechi.

PONT Puteti redenumi un cadru si cu clic dreapta pe minitura sa din zona Cadre (Slides) si
apoi apasand Redenumire cadru (Rename Slide) din meniul contextual.

Rearanjarea cadrelor
Rearanjarea cadrelor se face cel mai usor din Ordonarea cadrelor (Slide Sorter).

1) Apasati pe categoria Ordonarea cadrelor (Slide Sorter) pentru a selecta modul de lucru
Ordonarea cadrelor.
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CIORNA - bazati pe software nefinalizat Formatarea unei prezentari

2) Puteti schimba dupa dorintd numarul de cadre per rand, putand fi astfel afisate mai
multe cadre simultan pe ecran.

3) Schimbati ordinea cadrelor tragandu-le cu mausul pe pozitia dorita. O linie neagra va fi
afigata intre cadre, indicand destinatia.

4) Pentru a muta dintr-o datd mai multe cadre tineti apasat butonul sting al mausului si
trasati cu mausul un dreptunghi in care sa incadrati cadrele pe care le doriti a muta; sau
apasati tastele Ctrl ori Shift in timp ce apdsati cu mausul pe cadre; apoi puteti trage toate
cadrele astfel selectate dintr-o data.

Perspectivele spatiului de lucru

Imaginea 5 Infétiseaza spatiul de lucru Impress asa cum arata de obicei. Spatiul de conceptie a
cadrului este in mijloc, cu miniaturile cadrelor in stanga si un panou cu unelte in dreapta. In
imagine, aspectele disponibile sunt vizibile in acest panou.

"‘ﬁ Untitled2 - OpenOffice.org Impress

File Edit View Insert Format Tools Slide Show Window Help
B-reHdo X BESIVR EhR- -0 | QEL|H | RO |
m O - | V|| A||-Black V| P |COIu:|r Vl-BIue? V| =0
Slides ¥ |Normal Outllne|l\-lgt;s_ Handout ||.-S_I|T:I.|-3-Sorter | lTasks Yiew ¥ X"
.‘_‘ = D Master Pages |
! :VLayouts
e
Slide 1
Click to add text
= ===
| : - x ollln| [EEEE]
| R]slide  [F] slide Lavout 5l Slide Design :l;_@SlideShow E[w:ustom Animation 1
E ]‘ | : [" Slide Transition
|%|/-0|T|'-] > Flg=iOox (B) = =l 2 Loy ﬁﬁ J‘- Crh+-.|:1|'"
b 1395/ 2300 S 000x000 || 10% | * I

Imaginea 5. Spatiul de lucru Impress 0bi§nuit.
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CIORNA - bazati pe software nefinalizat Perspectivele spatiului de lucru

Impress are cinci moduri (vederi) de a privi spatiul de lucru. Fiecare este conceput astfel incat
sa efectuati mai ugor anumite operatiuni.

+  Vedere normala (Normal View) este modul principal pentru crearea cadrelor individuale.
Folositi aceastd vedere pentru a formata si a concepe, pentr a adauga text, imagini si
efecte de animatie. Alte capitole din Ghid descriu cum sa creati si sa editati cadre
folosind Vedere normala.

«  Vedere contur (Outline View), in care sunt vizualizate doar titlurile, listele numerotate si
cele cu simboluri grafice. Acest mod va permite reordonarea cadrelor, editarea titlurilor
si a antetelor, reordonarea elementelor din liste si addugarea de noi cadre.

+  Vedere comentarii (Notes View) va permite adaugarea de comentarii pentru fiecare
cadru, care nu vor fi afisate in cadrul prezentarii. Puteti imprima aceste comentarii si sa
le folositi cand sustineti prezentarea—o facilitate care va poate fi de un real ajutor.
Apasati pe cuvintele "Apasa pentru a adduga comentarii" (“Click to add notes™) si puteti
incepe sa tastati. Puteti redimensiona caseta de text folosind ménerele verzi si sa o
mutati plasand cursorul mausului pe margine si apoi tragand-o cu mausul.

«  Vedere pliant (Handout View) reduce cadrele prezentarii si le ordoneaza mai eficient in
vederea imprimdrii. Puteti sd reordonati cadrele 1n acest mod prin simpla lor tragere cu
mausul.

« Vedere ordonarea cadrelor (Slide Sorter View) va prezinta fiecare cadru in miniatura si
in ordinea lor. Puteti reordona cadrele, genera o prezentare sau adauga efecte de tranzitie
intre cadre.

Schimbarea perspectivelor

Pentru a schimba perspectiva (vederea sau modul de vizualizare a) spatiului de lucru apésati pe
unul dintre butoanele Vizualizare (View Buttons) de deasupra acestuia.

File Edit Yiew Insert Farmat Tools  Slide Show  Window  Help
 ErecHe | R B8 Vx|ihhRe -0 QEB |
dnd i iy s |7v| |D.I:ID" ¢| |- Elack v| e |Cnlnr vl- Blue 7

AEC
Ly

[ f .
iSIides » ((Normal | Cutline | Motes | Handout || Slide Sorter Tasks

(>

[ Masker Pages

e | s

““

Imaginea 6. Localizarea butoanelor de Vizualizare (View buttons) din spatiul de lucru.

|
iv Custom Animati

Panourile laterale (Cadre - Slides si Unelte - Tasks) pot fi usor ascunse apasand pe micile
triunghiuri. Acestea vor ramane vizibile iar reapasarea lor va duce la reafisarea panourilor
ascunse anterior.
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Derularea prezentarii

1) Apasati Prezentare > Prezentare (Slide Show > Slide Show), apasati butonul
Prezentare (Slide Show) Gl sau apasati tasta F'5 pentru a lansa o prezentare.

2) Folositi tastele sageti (arrow keys) de pe tastaturd pentru a trece la urmatorul sau la
precedentul cadru. Puteti apdsa si cu mausul sau apasa tasta space(bar) pentru a avansa
la cadrul urmator.

3) Cand ajungeti la ultimul cadru, mesajul "Apasati pentru a termina prezentarea" (“Click
to exit presentation”) va apare. Apasati cu mausul sau apasati orice tasta pentru a
termina prezentarea.
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