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Introduction
This chapter describes how to create your own graphics using the 
drawing tools available in Impress. It focuses on the most commonly 
used tools and techniques.

Impress also contains a number of advanced drawing functions that 
are rarely used when creating a presentation and are not fully 
described in this book. To create more advanced graphic objects, the 
reader is invited to use OpenOffice.org Draw and then to import the 
graphic object created there into an Impress slide. See the Draw Guide 
for more details.

The Drawing toolbar
The Drawing toolbar collects the majority of the tools normally used to 
create graphic objects. If this toolbar is not showing, select View > 
Toolbars > Drawing from the main menu bar.

1 Select 4 Rectangle 7 Vertical text 10 Basic shapes 13 Flowcharts
2 Line 5 Ellipse 8 Curve 11 Symbol shapes 14 Callouts
3 Arrow 6 Text 9 Connector 12 Block arrows 15 Stars

Figure 1: First section of Drawing toolbar with drawing objects tools

The toolbar can be divided into two parts. The first part contains 
drawing objects, as shown in Figure 1. The tools in this part of the 
Drawing toolbar are:

• Select: selects objects. To select multiple objects click on the top 
leftmost object and while keeping the mouse button pressed, drag 
the mouse to the bottom rightmost object of the intended 
selection. A marching ants rectangle identifying the selection 
area is displayed. It is also possible to select several objects by 
pressing the Control button while selecting the individual objects.

• Line: draws a straight line from the point where you click the 
mouse to the point where you release it Press the Shift key to 
restrict the angle of the line to multiples of 30°; use  the Control 
key to detach the end point of the line from the grid (see 
“Alignment using the grid and snap guides“ on page 14).
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• Arrow: draws a straight line ending with an arrowhead. The 
arrowhead is placed where you release the mouse button. The 
Shift key and the Control key have the same effect as for the Line 
tool.

• Rectangle: draws a rectangle. Press the Shift button to draw a 
square.

• Ellipse: draws an ellipse. Press the Shift button to draw a circle.
• Text: creates a text box with text aligned horizontally.
• Vertical text: creates a text box with text aligned vertically. This 

tool is available only when Asian language support has been 
enabled in Tools > Options > Language Settings > 
Languages.

• Curve: draws a curve. Click the black triangle for more options, 
shown in Figure 2. Note that the title of the submenu when 
undocked is Lines.

Figure 2: Curve options

• Connectors: draws a connector line between two figures. Click 
the black triangle for additional connectors, shown in Figure 3. 
The use of connectors is described in “Working with connectors“ 
on page 8.

Figure 3: Connectors 
options

• Basic Shapes, Symbol Shapes, Block Arrows, Flowcharts, 
Callouts, Stars: click the black triangle to open a toolbar 
showing the available shapes in that category. The default shapes 
are shown in Figure 4. Select the desired shape, then draw  as 
normal. Keep the Shift key pressed to obtain a shape where the 
height and width are equal.
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Figure 4: Available shapes for Impress

The second part of the toolbar, shown in Figure 5, contains more 
generic tools. 

1 Edit Points 4 From File 7 Alignment 10 Interaction
2 Glue Points 5 Gallery 8 Arrange 11 Visible buttons
3 Fontwork 6 Rotate 9 Extrusion On/Off

Figure 5: The second section of the drawing toolbar with utility tools

Those tools are:
• Edit points: select this tool, then select a shape or a line, to edit 

the individual points that form the shape or line.
• Glue points: select this tool to edit the glue points of a graphic 

object. Glue points are the positions where connector lines 
terminate or start. See “Managing glue points” on page 9 for 
instructions.

• Fontwork: opens the Fontworks gallery. See “Using Fontwork” on 
page 21 for further information.

• From file: equivalent to Insert > Picture > From file on the 
main menu. See Chapter 4 for details.

• Gallery: opens the gallery. Equivalent to Tools > Gallery on the 
main menu. See Chapter 4 for details.
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• Rotate: select this tool to rotate an object. As rotation is 
considered a formatting attribute, this is discussed in chapter 6 of 
this book.

• Align object: see “Aligning shapes“ on page 14.
• Arrange object: see “Arranging shapes“ on page 12.
• Extrusion On/Off: switches 3D effects on or off for the selected 

object. Clicking this button also opens the 3D settings toolbar. 
See “Working with 3D shapes” on page 10 for details.

• Interaction: opens a dialog box where you can specify the 
interaction between the user and the object. See “Setting up
interaction with a shape or image” on page 17.

• Visible buttons: use the black triangle to open a menu that 
allows to add or subtract buttons to the toolbar. The step by step 
procedure is given in Chapter 4 of the Getting Started guide.

Creating lines and shapes
To create shapes and lines:

1) Select the desired line or shape tool.
2) Click and drag to create the object 

on the slide. See Figure 6.
When drawing a polygon, keep the Shift 
key pressed to restrict the angle between 
the segments to multiples of 45 degrees. 
To finish drawing a polygon, double-click 
on the last part of the segment. If a 
closed polygon was selected, OOo draws the line connecting the last 
point to the start point and fills the inside area with the default color.

When drawing certain shapes, one or more yellow dots are displayed 
along with the blue resizing handles. These dots perform a different 
function according to the shape they are applied to. With the basic 
shapes the yellow dot (or dots) are used for the following purposes:

• Rounded rectangle and Rounded square shapes: use the yellow 
dot to change the size of the curve replacing the corners.

• Circle Pie: use the two yellow dots to change the size of the filled 
sector.

• Isosceles triangle: move the yellow dot on one vertex to modify 
the triangle type.

• Trapezoid, Parallelogram, or Octagon: move the yellow dot to 
change the angle between the sides.
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• Cross: use the yellow dot to change the thickness of the four 
sides.

• Ring: use the yellow dot to change the internal diameter.
• Block arc: use the yellow dot to change both the internal diameter 

and the size of the filled area.
• Cylinder and Cube: use the yellow dot to change the perspective.
• Folded corner: use the yellow dot to change the size of the corner.
• Frame: use the yellow dot to change the internal rectangle 

diagonal.

Working with connectors
Connectors are lines that can be anchored to particular places, called 
glue points, on the graphic object.  The advantage of connectors is that 
when the graphic object to which the connector is attached is moved 
or resized, the connector automatically adjusts to the change. When 
creating a flowchart, org chart, schematics or diagrams, it is highly 
recommended to use connectors instead of simple lines.

Impress offers a wide variety of predefined connectors, which differ in 
the termination shape (none, arrow, custom) and in the way the 
connector is drawn (straight, line, curved). See Figure 3.

Unlike normal lines, when a connector is drawn or selected Impress 
displays red handles; in particular, the termination points are identified 
by red circles, while square handles are used to modify the routing of a 
connector (where applicable).

Draw a connector in a similar way to drawing any object. First select 
the connector style from the Connector toolbar (Figure 3), then move 
the mouse cursor over one of the objects to be connected. When the 
cursor is brought near an object, small black crosses appear around 
the object; these represent the glue points to which the connector can 
be attached. Click on the required glue point to attach one end of the 
connector, then hold the mouse button down and drag the connector to 
the second object and click on a glue point on that object to connect 
the other end.

For instructions on how to format a connector, refer to the 
corresponding section in Chapter 6 (Formatting Graphic Objects).
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Managing glue points
As described above, a glue point is the point of attachment for a 
connector to a shape or graphic object. Each shape has a number of 
predefined glue points, but it is possible to define new ones as well as 
edit them, using the Gluepoints toolbar, shown in Figure 7.

Figure 7: The Glue point toolbar

Use the first tool to insert a new glue point. The next four tools 
determine the exit direction of the connector terminating at the glue 
point. To maintain the relative position of the glue point when resizing 
the object, make sure that the Glue point relative icon (highlighted in 
Figure 7) is selected. Deselecting the Glue point relative icon enables 
the next six icons of the toolbar; use these to fix the position of the 
gluepoint during the resizing of the object. Hover the mouse over the 
buttons to obtain a tooltip giving a short description of its function.

To delete a custom glue point, select it with the mouse and press the 
Delete key.

Setting custom glue points is particularly useful where multiple 
connectors terminate on the same side of a shape or where the default 
glue point position is not satisfactory.

To move a predefined or newly inserted glue point:
1) Select the glue point tool from the drawing toolbar (see Figure 5).
2) Click on the glue point you want to move. The glue point should 

now be highlighted.
3) Keep the mouse button pressed and drag the glue point to the 

desired position. Release the mouse button.

Tip

Glue points are placed by default on the grid (see the section 
“Alignment using the grid and snap guides“ on page 14 for 
information), however it is sometimes required to fine tune the 
position of the glue point depending on the shape. To do this, 
keep the Control key pressed while dragging the glue point to 
the new position.
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Working with 3D shapes
3D graphic objects can be created in different ways in Impress:

• From the 3D-Objects toolbar. The 3D-Objects tool is not included 
in the default Drawing toolbar. To include it, click on the small 
triangle at the end of the toolbar, select Visible Buttons, and 
select 3D-Objects from the list. On the Drawing toolbar, click on 
the triangle by the 3D-Objects icon to display the extended 3D 
Objects toolbar (Figure 8).

Figure 8: 3D-Objects 
extended toolbar

• From Convert menu as Rotation. Select an object, right-click on 
it, then select Convert and select To 3D Rotation Object.

• From the Extrusion on/off icon on the drawing toolbar. Select 

the shape to which apply a 3D effect, then click the  button on 
the Drawing toolbar (see Figure 9).

Caution

You can not apply extrusion to rectangular and oval shapes 
created using the rectangle and the oval tools respectively. To 
create a rectangle or oval with 3D effects, select the desired 
shape from the basic shapes menu. Alternatively, right-click on 
the object then select Convert > To 3D. Note though that in this 
case the Extrusion on/off menu will not be enabled.

Although Impress offers advanced functions to manipulate 3D objects, 
this book describes only the 3D settings applicable to an object with 
Extrusion enabled. For additional information on how to use advanced 
3D effects such as geometry and shading, refer to the Draw Guide.

Click on  to activate the extrusion. The shape changes and a default 
thickness is added to it. At the same time the 3D-Settings toolbar 
(Figure 9) should become visible. If the toolbar does not appear, select 
View > Toolbars > 3D-Settings.

Figure 9: The 3D-Settings toolbar

Use the tools to change the appearance of the 3D object. 
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Extrusion On/Off: adds thickness to an object and activates the 
3D properties.

Tilt Down: tilts the object downwards around an horizontal 
axis.

Tilt Up: tilts the object up around an horizontal axis.

Tilt Left: tilts the object left around a vertical axis.

Tilt Right: tilts the object right around a vertical axis.

Depth: determines the thickness of the shape. An extended 
toolbar opens where some default values are given. If none of 
them is satisfactory, select Custom and then enter the desired 
thickness.

Direction: pick the direction of the perspective as well as the 
type among parallel and perspective from the extended toolbar 
that opens when clicking the button.

 Lighting: specify the direction of the light as well as its 
intensity from the extended toolbar that opens when clicking 
this button.

 Surface: choose between Wire frame (useful when 
manipulating the object), Matt, Plastic or Metal.

3D Color: select the color of the object thickness.

Most of the Fontwork shapes (see “Using Fontwork” on page 21) have 
3D properties and can be manipulated with the 3D-Settings toolbar.

Note that when rotating a 3D object, in addition to the corner red 
handles, the four handles on the sides of the frame become available.

Figure 10 is an example of customized 3D object.

Figure 10: Example of 
3D object
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Grouping shapes together
It is often convenient to group shapes together so that they are treated 
as a single shape by Impress. A group of shapes can be formatted as if 
it was a single shape, moved, rotated, deleted and so on. To group 
shapes together, do as follows:

1) Select the shapes to be grouped. To do this, use the selection tool 
on the drawing toolbar and draw a rectangle around the shapes to 
be grouped, or click on each shape to be added to the group while 
pressing the Shift key.

2) When the green resizing handles show, select Format > Group > 
Group or press Control+Shift+G on the keyboard.

Once the group is defined, click on any of the shapes in the group to 
select the group. To edit only the elements of the group, press F3 when 
the group is selected or select Format > Group > Enter group from 
the menu bar. Notice that the elements not part of the group are 
grayed out and that only the shapes belonging to the group can be 
edited. Use this function when you need to apply a particular format to 
a single member of the group. To exit from group mode, press 
Control+F3 or select Format > Group > Exit group from the menu 
bar.

For more about working with grouped objects, see Chapter 5 
(Combining Multiple Objects) in the Draw Guide.

To ungroup objects:
1) Select the group of shapes.
2) When the green resizing handles show, select Edit > Format > 

Group > Ungroup from the menu bar.

Tip

If you use the grouping and ungrouping often, why not add them 
to one of the toolbars shown by default so that the commands 
are readily available? To do so, you will need to customize the 
selected toolbar. See Chapter 12 of the Getting Started guide.

Arranging shapes
Arrange determines the stacking order of the selected object. Impress 
organizes objects in a stack so that the objects on a high level of the 
stack cover the objects on lower levels if overlapping occurs. To modify 
the position of an object in the stack, click the small triangle on the 
side of the Arrange icon to open the extended toolbar (Figure 11). The 
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same arrange options described below are available from the right-
click menu.

Figure 11: The extended 
Arrange toolbar

The first four tools determine the position of the selected object:
• Bring to front: the selected object is moved on top of any other 

object.
• Bring forward: the selected object is moved one level up in the 

stack.
• Send backwards: the selected object is moved one level down in 

the stack.
• Send to back: the selected object is given the lowest position in 

the stack.

The other three tools determine the relative positions of the selected 
object and of a second selected object:

• In front of object:  brings the first selected object in front of the 
second selected object.

• Behind object: brings the first selected object behind the second 
selected object.

• Reverse: swaps the stacking order of two selected objects.

To use the In front of object and Behind object tools:
1) Select the first object by clicking on it.
2) When the green handles show, select the desired arrange action.
3) The mouse pointer changes to a pointing hand. Click on the 

second object.

Flipping shapes
To flip an object or group, right-click on it and select either Flip > 
Vertically or Flip > Horizontally. The object will be flipped around 
an imaginary axis (horizontal and vertical respectively) passing 
through the center of the object, or group. If these two commands are 
used often it may be advisable to add them to the Drawing toolbar.
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Aligning shapes
Use the alignment tools to adjust the relative position of a graphic 
object compared to another object. Clicking on the Alignment icon in 
the Drawing toolbar opens the extended toolbar (Figure 12). The same 
alignment options are available from the right-click menu.

Figure 12: The Align 
extended toolbar

The toolbar has six icons. The first three determine the horizontal 
alignment of the selected objects (Left, Center, Right); the other three 
determine the vertical alignment of the selected objects (Top, Middle, 
Bottom). If only one object is selected, it is aligned to the page, 
however when in a group, a single object is aligned to the edge of the 
group selection.

Alignment using the grid and snap guides
The section “Aligning shapes” on page 14 discussed the alignment of 
objects relative to each other or to the page border. However, 
sometimes it is important to align objects to specific points of the page 
or to make sure that objects that appear on multiple slides are placed 
in exactly the same position. For this purpose Impress provides two 
mechanisms: the Grid and the Snap Guides (also called Snap Lines).

Using the grid
Options for the grid are available in the menu that opens by right-
clicking on an empty part of the page in Normal view and choosing 
Grid or by selecting View > Grid from the menu bar. In both cases a 
submenu with three options opens:

• Visible Grid: displays the grid.
• Snap to Grid: the anchor points of an object will always be 

placed on a grid when the object is moved or resized.
• Grid to Front: displays the grid in the foreground.

To set up the grid spacing and snapping options, choose Tools > 
Options > OpenOffice.org Impress > Grid from the menu bar.
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Using snap guides
Options for the guides are available in the menu that opens by clicking 
on an empty part of the page in Normal view and choosing Snap Lines 
or by selecting View > Guides from the menu bar. A submenu with 
three options opens:

• Visible Guides (Snap Lines Visible): the guides are shown on 
the slide.

• Snap to Guides (Snap to Snap Lines): the anchor points of the 
objects snap to the guides when the object is moved or resized.

• Guides to Front (Snap Lines to Front): the guides are brought 
to the foreground and cover the objects.

Note
The main menu uses the term Guides, but the pop-up menu 
refers to Snap Lines.

To create a new guide:
1) Right-click on an empty part of the work area and select Insert 

Snap Point/Line from the pop-up menu.
2) In the dialog box that appears, specify the type (Point, Vertical 

line, or Horizontal line).
3) Depending on the choice made, the two edit fields X and Y 

become active; enter the position of the guide.
4) Click OK to close the dialog box.

Tip
When positioning the Snap Guides, it is useful to display the 
rulers. To do so, select View > Rulers.

Tip
Drag a Snap Guide directly onto the slide by clicking on the ruler 
and then dragging onto the slide.

To edit a guide:
1) Right-click next to or on the guide to be edited.
2) Select Edit Snap line from the pop-up menu.
3) Enter the new value (or values) and click OK. 

To delete a guide:
1) Right-click next or on the guide to be deleted.
2) Choose Delete Snap line from the pop-up menu.

Figure 13 show the three types of guides, the grid on a slide, and the 
dialog box to create a new guide.
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Figure 13: Gridline, snap lines, and snap point on a slide

Converting an object to a different type
You can convert an object into a different type. Right-click on the 
object and select Convert to display a menu (Figure 14) containing the 
following options:

• To Curve: converts the selected object to a Bézier curve.
• To Polygon: converts the selected object to a polygon. After the 

conversion choose Edit Points to edit the shape.
• To Contour: converts the selected object to a polygon, or a group 

of polygons. If the conversion creates a group of polygons (for 
example, when you convert a text object), then press F3 to enter 
the group before you can select an individual polygon.

• Convert to 3D: converts the selected object to a three-
dimensional (3D) object.

• Convert to 3D Rotation Object: creates a three-dimensional 
shape by rotating the selected object around its vertical axis.

• To Bitmap: converts the selected object to a bitmap.
• To metafile: converts the selected object to Windows Metafile 

Format (WMF), containing both bitmap and vector graphic data.
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Figure 14: The convert options in the 
context menu

Setting up interaction with a shape or 
image
You can associate with a shape or an image some action to be 
performed when the user clicks on it. To create an interaction:

1) Select the graphic object for which an interaction will be created.
2) When the green handles show, select from the Drawing toolbar 

(Figure 1) the Interaction button  or right-click on the object 
and select Interaction from the pop-up menu.

3) The dialog box shown in Figure 15 is displayed. Select the 
interaction type and the parameters (if applicable). Click OK to 
close the dialog box.
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Figure 15: dialog box to set the interaction with a graphic object

To remove an interaction from a graphic object follow the steps 1–5, 
above taking care to select No action as the interaction type at step 4.

The possible actions and their parameters are described in Table 1.

Table 1: Interactions and their parameters

Interaction type Parameters

Go to Previous slide No parameters.

Go to Next slide No parameters.

Go to First slide No parameters.

Go to Last slide No parameters.

Go to Page or Object Specify the target from the list in the Target box. 
You can search for a specific target in the 
Document box at the bottom of the screen.

Go to Document Select the document in the Document box. Use 
the Browse button to open a file picker dialog 
box. If the document to be opened is in Open 
Document Presentation format, the target list will 
be populated allowing the selection of the specific 
target in the document.

Play sound Select the file containing the sound to be played. 
Use the Browse button to open a file picker dialog 
box.

Run program Select the program to execute. Use the Browse 
button to locate it.
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Interaction type Parameters

Run Macro Select a macro that will run during the 
presentation. Use the Browse button to open the 
macro browser dialog box.

Exit presentation When the mouse is clicked over the graphic 
object, the presentation will terminate.

Animating images
Impress offers some animation functionalities that are typical of 
specialized programs. An animated image consists of a sequence of 
images (frames) that are displayed in succession. Each frame may 
contain one or multiple drawing objects. To start creating a custom 
animated image, open the Animator dialog box from Insert > 
Animated Image (see Figure 16).

Figure 16: The Animation dialog box

Creating an animation
Several mechanisms can be used to create an animated image. This 
chapter describes only two of them as that should be sufficient to 
understand the functions offered.
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Frame by frame animation
1) Create the image you intend to animate using the drawing tools.

2) Select the image and click the Apply Object  button. This 
copies the object (or objects) into the upper part of the Animation 
dialog box.

3) Apply some transformation to the object; for example, rotate it, 
change the color, if you are animating a text add or subtract a 
letter and so on.

4) When you are ready, create the second frame of the animation 
and click the Apply Object button again.

5) Repeat steps 3 and 4 until you have created all the desired frames 
of the animation.

6) Select Bitmap object in the Animation group section of the 
Animator dialog box. This allows you to customize the timing of 
each of the frames and the number of repetitions for the 
animation (set the value to Max to obtain an  infinite loop).

7) Click Create to place the animated image on the slide.

Note

If the image to be copied in the Animator consists of several 
objects, you can choose to treat each object as a separate frame. 

In this case click the Apply objects individually button . 
Remember that each object will be centered in the animation. 

Animated image in one step
For some simple animations it is possible to create all the animation 
frames in advance, and place them on the slide. This method works 
well for a rotating line, a shape gradually changing color, shapes 
increasing or decreasing size. In most of these occasions it is 
convenient to use the Edit > Duplicate command.
When all the frames are already prepared, use the Apply objects 

individually  to create one frame for each of the objects.

It is easy to obtain for example a rotating segment:
1) Draw a segment, say, horizontal and make it fairly thick (use 

Format > Line or the Line and Filling toolbar to do that).
2) Open the Duplicate dialog box by selecting Edit > Duplicate and 

set the number of copies to 5, the X and Y axis to 0.1, the angle to 
30, the enlargement width and height to 0, and press the OK 
button.
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3) Select the 6 segments created by Impress and open the Animator 
(Insert > Animated image from the main menu bar).

4) On the Animator dialog box, click Apply objects individually.
5) Select Bitmap object in the lower part of the dialog box, then 

click the Create button.

Other functions of the Animator
You can review the animation at any time by clicking the Play button 

 as well as navigate the various frames using the other controls 
available.

If you are not satisfied with a particular frame, you can remove it. To 
do so:

1) Navigate to the frame using the edit control with the spin buttons.

2) Click the Delete current image button .

You can also delete the whole animation by clicking the Delete all 

images button .

Tip
If you want to work on the animation frames a bit more, you can 
copy them into the Impress work area by selecting Group 
object and then clicking Create.

Tip

Since all the objects are centered in the animation window, to 
animate an object off the center of the image, create a blank 
rectangle of the same size of the final image and select it along 
with the object to be animated. Make sure that Group object is 
selected before clicking the Apply object button.

Using Fontwork
Use Fontwork to obtain special text effects. For more about this topic, 
see Chapter 11 (Graphics, the Gallery, and Fontwork) in the Getting 
Started guide.

To start using Fontwork:

1) Open the Fontwork Gallery by clicking the  icon on the 
Drawing toolbar (see Figure 5) or on the Fontwork toolbar (see 
Figure 19). If the Drawing toolbar is not showing, you can go 
directly to the Fontwork toolbar by selecting View > Toolbars > 
Fontwork from the main menu bar.
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2) Select from the Fontwork Gallery (Figure 17) the preferred style 
and click OK. You can modify it later, so pick one providing an 
effect similar to the desired one. The text Fontwork in the 
selected style appears on the slide (Figure 18).

Figure 17: The Fontwork gallery

3) Double-click the object to edit the Fontwork text. Type your own 
text in place of the black Fontwork that appears over the object 
(Figure 18).

4) Press the Esc key or click outside the area with the blue resizing 
handles to exit.

Figure 18. Editing Fontwork text
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Now that the Fontwork object is created, you can edit some of its 
attributes. To do this, you can use the Fontwork toolbar or other 
options as described in the next section.

Using the Fontwork toolbar
Make sure that the Fontwork toolbar, shown in Figure 19, is visible on 
the workspace. If not, select View > Toolbars > Fontwork from the 
main menu bar.

Figure 19: The 
Fontwork toolbar

In addition to the Fontwork Gallery icon, this toolbar contains the 
following icons:

 Fontwork shape: to change the shape of the selected object, 
choose a shape from the extended toolbar (Figure 20).

Figure 20: The extended 
shapes toolbar

 Fontwork Same Letter Heights: Changes the height of 
characters in the object. Toggles between normal height (some 
characters taller than others, for example capital letters, d, h, l and 
others) and all letters the same height. See Figure 21.
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Figure 21. Left: normal letters; right: 
same letter heights

 Fontwork Alignment: specify the alignment of the text within 
the frame from the choices available in Figure 22. The effects of the 
text alignment can only be appreciated if the text spans over two or 
more lines. In the Stretch Justify mode all the lines are filled 
completely.

Figure 22: The extended 
alignment toolbar

 Fontwork Character Spacing: select the desired spacing 
(Figure 23) and whether kerning pairs should be used. For custom 
spacing, input a percentage value: 100% is normal spacing; less 
than 100% is tight spacing; more than 100% is expanded spacing.

Figure 23: The extended character 
spacing toolbar
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Modifying Fontwork text as a shape
It is possible to treat Fontwork text as a shape and therefore to apply 
to it all the formatting that has been described in this chapter. Assign 
line properties only to Fontwork which does not have a 3D effect, 
otherwise the changes will not be visible.

Tip
Change the Fontwork color quickly using the Area fill color 
swatch on the Line and Filling toolbar.

In the same way as it is possible to modify the angles of Trapezoids and 
Parallelogram basic shape by moving the yellow dot that is displayed 
along with the blue resizing handles, it is possible to modify some of 
the Fontwork shapes.
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