Onglet Paramètres IP avancés pour IPv4

Vous ne pouvez utiliser les paramètres de cet onglet pour cette connexion réseau que si l’option Obtenir une adresse IP automatiquement de l’onglet Général n’est pas sélectionnée.

Le paramètre Adresse IP répertorie les adresses IPv4 (Internet Protocol version 4) supplémentaires pouvant être affectées à cette connexion réseau. Le nombre d'adresses IP qui peuvent être configurées est illimité. Ce paramètre est utile si cet ordinateur est connecté à un seul réseau physique mais il exige un adressage IP avancé pour les raisons suivantes :

  • un seul réseau IP logique est en cours d'utilisation et cet ordinateur doit utiliser plusieurs adresses IP pour effectuer des communications sur ce réseau ;

  • plusieurs réseaux IP logiques sont en cours d'utilisation et cet ordinateur a besoin d'une adresse IP différente pour communiquer avec chacun des divers réseaux IP logiques.

Le paramètre Passerelles par défaut répertorie les adresses IP des passerelles par défaut supplémentaires pouvant être utilisées par cette connexion réseau. Une passerelle par défaut est un routeur IP local qui permet de transmettre les paquets aux destinations situées au-delà du réseau local.

Le paramètre Métrique automatique indique si TCP/IP calcule automatiquement la valeur de la métrique d’une interface en fonction de la vitesse de cette interface. L’interface la plus rapide possède la plus petite valeur de métrique d’interface.

Le paramètre Métrique de l’interface met à votre disposition un espace où vous pouvez taper la valeur de la métrique d’interface pour cette connexion réseau. Plus la valeur de la métrique de l’interface est petite, plus l’utilisation de cette interface est prioritaire.

Procédures

Pour configurer des adresses IP supplémentaires pour cette connexion

  1. Dans Adresses IP, cliquez sur Ajouter.

  2. Tapez une adresse IP dans Adresse IP.

  3. Tapez un masque de sous-réseau dans Masque de sous-réseau, puis cliquez sur Ajouter.

  4. Répétez les étapes 1 à 3 pour chaque adresse IP à ajouter, puis cliquez sur OK.
Pour configurer des passerelles par défaut supplémentaires pour cette connexion

  1. Dans la zone Passerelles par défaut de l’onglet Paramètres IP, cliquez sur Ajouter.

  2. Dans la zone Adresse de passerelle TCP/IP, tapez l’adresse IP de la passerelle par défaut dans Passerelle. Pour configurer manuellement une valeur métrique d'itinéraire par défaut, désactivez la case à cocher Métrique automatique et tapez une métrique dans Métrique.

  3. Cliquez sur Ajouter.

  4. Répétez les étapes 1 à 3 pour chaque passerelle par défaut à ajouter, puis cliquez sur OK.
Pour configurer une métrique personnalisée pour cette connexion

  • Désactivez la case à cocher Métrique automatique, puis tapez une valeur de métrique dans Métrique de l’interface.

Références supplémentaires

Pour obtenir des informations détaillées destinées aux professionnels de l’informatique sur les versions 4 et 6 du protocole TCP/IP, voir http://go.microsoft.com/fwlink/?LinkID=117437 et http://go.microsoft.com/fwlink/?LinkID=71543 (éventuellement en anglais).


Onglet WINS avancé pour IPv4

Vous ne pouvez utiliser les paramètres de cet onglet pour cette connexion réseau que si l’option Obtenir une adresse IP automatiquement de l’onglet Général n’est pas sélectionnée.

Le paramètre Adresses WINS, dans l’ordre d’utilisation répertorie les serveurs WINS (Windows Internet Name Service) que TCP/IP interroge pour résoudre les noms NetBIOS (Network Basic Input/Output System). Les serveurs WINS sont interrogés dans l'ordre où ils figurent dans cette liste.

Le paramètres Activer la recherche LMHOSTS indique si le fichier Lmhosts permet de résoudre les noms NetBIOS d’ordinateurs distants en une adresse IP.

Cliquez sur Importer LMHOSTS pour importer un fichier dans le fichier Lmhosts. Le fichier Lmhosts se trouve dans le dossier %SystemRoot%\System32\Drivers\Etc sur un ordinateur Windows. Ce dossier contient également un fichier Lmhosts exemple (Lmhosts.sam). Lorsque vous importez LMHOSTS à partir d’un fichier, le fichier Lmhosts d’origine n’est pas ajouté au nouveau fichier, mais remplacé par celui-ci.

L’option Paramètre NetBIOS indique si cette connexion réseau se procure auprès d’un serveur DHCP (Dynamic Host Configuration Protocol) le paramètre pour activer ou désactiver NetBT (NetBIOS sur TCP/IP).

Quand une adresse IP est obtenue automatiquement, l’option Par défaut est sélectionnée de telle sorte que, lorsqu’il obtient un bail d’adresse IP et de configuration, cet ordinateur utilise le paramètre NetBT tel qu’il est fourni de façon facultative par le serveur DHCP. Si l’option DHCP Désactiver NetBIOS avec TCP/IP (NetBT) est fournie par le serveur DHCP, sa valeur détermine si NetBT est activé ou désactivé. Si l’option DHCP Désactiver NetBIOS avec TCP/IP (NetBT) n’est pas fournie par le serveur DHCP, NetBT est activé.

Si vous configurez manuellement une adresse IP, la sélection de l’option Activer NetBIOS avec TCP/IP active NetBT. Cette option n'est pas disponible pour les connexions à distance.

Procédures

Pour configurer les propriétés WINS avancées

  1. Dans Adresses WINS, dans l’ordre d’utilisation, cliquez sur Ajouter, tapez l’adresse du serveur WINS, puis cliquez sur Ajouter.

  2. Répétez l’étape 1 pour chaque adresse IP de serveur WINS à ajouter, puis cliquez sur OK.
Pour activer l’utilisation du fichier Lmhosts pour la résolution des noms NetBIOS distants

  • Activez la case à cocher Activer la recherche LMHOSTS. Cette option est activée par défaut.
Pour spécifier l’emplacement du fichier à importer dans le fichier Lmhosts

  • Cliquez sur Importer LMHOSTS, puis sélectionnez le fichier dans la boîte de dialogue Ouvrir.
Pour activer ou désactiver NetBIOS sur TCP/IP

  • Pour activer l’utilisation de NetBIOS sur TCP/IP, cliquez sur Activer NetBIOS avec TCP/IP.

  • Pour désactiver l’utilisation de NetBIOS sur TCP/IP, cliquez sur Désactiver NetBIOS avec TCP/IP.

  • Pour que le serveur DHCP détermine si NetBIOS sur TCP/IP est activé ou désactivé, cliquez sur Par défaut.

Références supplémentaires

Pour obtenir des informations détaillées destinées aux professionnels de l’informatique sur les versions 4 et 6 du protocole TCP/IP, voir http://go.microsoft.com/fwlink/?LinkID=117437 et http://go.microsoft.com/fwlink/?LinkID=71543 (éventuellement en anglais).


Onglet Configuration alternative IPv4

Adresse IP privée automatique indique qu’IPv4 (Internet Protocol version 4) doit utiliser l’adressage APIPA (Automatic Private IP Addressing) si un serveur DHCP (Dynamic Host Configuration Protocol) n’est pas trouvé. L'adressage APIPA affecte une adresse IP à partir de la plage allant de 169.254.0.1 à 169.254.255.254 et un masque de sous-réseau 255.255.0.0. L’adressage APIPA n’affecte pas de passerelle par défaut, de serveurs DNS (Domain Name System) ni de serveurs exécutant WINS (Windows Internet Name Service).

Spécifiée par l’utilisateur indique qu’IPv4 va utiliser une configuration spécifiée manuellement si un serveur DHCP n’est pas trouvé. Cette autre configuration est utile lorsque l’ordinateur est utilisé sur plusieurs réseaux, si au moins un des réseaux ne possède pas de serveur DHCP ou qu’une configuration APIPA n’est pas souhaitée. C’est le cas notamment lorsque vous utilisez un ordinateur portable à la fois au bureau et à votre domicile. Au bureau, l'ordinateur portable utilise une configuration TCP/IP avec un serveur DHCP alloué. Au domicile, où vous ne disposez pas d’un serveur DHCP, l’ordinateur portable utilise automatiquement l’autre configuration, qui facilite l’accès aux périphériques réseau de votre domicile et à Internet. De cette façon, l’ordinateur portable fonctionne sans problèmes sur les deux réseaux sans que vous deviez reconfigurer IP.

Procédures

Pour spécifier les paramètres configurés par l’utilisateur

  • Cliquez sur Spécifiée par l’utilisateur, puis tapez les valeurs appropriées pour les paramètres suivants :

    • Adresse IP

    • Masque de sous-réseau

    • Passerelle par défaut

    • Serveur DNS préféré et serveur DNS auxiliaire

    • Serveur WINS préféré et serveur WINS auxiliaire

Références supplémentaires

Pour obtenir des informations détaillées destinées aux professionnels de l’informatique sur les versions 4 et 6 du protocole TCP/IP, voir http://go.microsoft.com/fwlink/?LinkID=117437 et http://go.microsoft.com/fwlink/?LinkID=71543 (éventuellement en anglais).


Onglet DNS avancé pour IPv4 et IPv6

Vous ne pouvez utiliser les paramètres de cet onglet pour cette connexion réseau que si l’option Obtenir les adresses des serveurs DNS automatiquement de l’onglet Général n’est pas sélectionnée.

Le paramètre Adresses des serveurs DNS, dans l’ordre d’utilisation répertorie les serveurs DNS par adresse IP que cet ordinateur interroge pour résoudre les noms de domaine DNS utilisé sur celui-ci. Les serveurs DNS sont interrogés dans l’ordre où ils figurent dans cette liste. Le paramètre local n’est utilisé que si la stratégie de groupe associée est désactivée ou non spécifiée.

Le paramètre Ajouter des suffixes DNS principaux et spécifiques aux connexions spécifie que la résolution des noms non qualifiés utilisés sur cet ordinateur est limitée aux suffixes de domaine du suffixe principal et de tous les suffixes propres à la connexion. Les suffixes propres à la connexion sont configurés dans Suffixe DNS pour cette connexion. Vous pouvez configurer le suffixe DNS principal par le biais de l’option Propriétés de l’onglet Nom de l’ordinateur (disponible dans l’option Système du Panneau de configuration). Le paramètre local n’est utilisé que si la stratégie de groupe associée est désactivée ou non spécifiée.

Par exemple, si le suffixe DNS principal est dev.wcoast.microsoft.com et que vous tapez ping xyz à l’invite de commande, l’ordinateur exécute une requête portant sur xyz.dev.wcoast.microsoft.com. Si vous configurez également un nom de domaine propre à la connexion sur l’une des connexions pour bldg23.dev.wcoast.microsoft.com, l’ordinateur exécute une requête portant sur xyz.dev.wcoast.microsoft.com et sur xyz.bldg23.dev.wcoast.microsoft.com.

Le paramètre Ajouter ces suffixes DNS (dans l’ordre) répertorie les suffixes DNS à rechercher dans l’ordre présenté.

Le paramètre Suffixe DNS pour cette connexion offre un espace qui vous permet de spécifier un suffixe DNS pour cette connexion. Si un serveur DHCP configure cette connexion et que vous ne spécifiez pas de suffixe DNS, un suffixe DNS pour cette connexion est affecté à celle-ci par le serveur DHCP correctement configuré. Si vous spécifiez un suffixe DNS, celui affecté par le serveur DHCP est ignoré. Le paramètre local n’est utilisé que si la stratégie de groupe associée est désactivée ou non spécifiée.

Le paramètre Enregistrer les adresses de cette connexion dans le système DNS spécifie que l’ordinateur doit essayer d’enregistrer dynamiquement les adresses IP (par le biais du système DNS) de cette connexion avec le nom complet de cet ordinateur, tel que défini sous l’onglet Nom de l’ordinateur (disponible dans l’option Système du Panneau de configuration). Le paramètre local n’est utilisé que si la stratégie de groupe associée est désactivée ou non spécifiée.

Le paramètre Utiliser le suffixe DNS de cette connexion pour l’enregistrement DNS indique si la mise à jour dynamique du système DNS est utilisée pour enregistrer les adresses IP et le nom de domaine propre à cette connexion. Le nom DNS propre à cette connexion est la concaténation du nom de l’ordinateur (premier nom DNS du nom complet de l’ordinateur) et du suffixe DNS de cette connexion. Le nom complet de l’ordinateur est spécifié sous l’onglet Nom de l’ordinateur (disponible dans l’option Système du Panneau de configuration). Si la case à cocher Enregistrer les adresses de cette connexion dans le système DNS est activée, cet enregistrement s’ajoute à l’enregistrement DNS du nom complet de l’ordinateur. Le paramètre local n’est utilisé que si la stratégie de groupe associée est désactivée ou non spécifiée.

Procédures

Pour configurer l’adresse IP d’un serveur DNS supplémentaire

  1. Sous Adresses des serveurs DNS, dans l'ordre d'utilisation, cliquez sur Ajouter.

  2. Dans la zone Serveur DNS, tapez l’adresse IP du serveur DNS, puis cliquez sur Ajouter.
Pour modifier la résolution des noms DNS non qualifiés, procédez comme suit :

  • Pour résoudre un nom non qualifié en ajoutant le suffixe DNS principal et le suffixe DNS de chaque connexion (éventuellement configuré), cliquez sur Ajouter des suffixes DNS principaux et spécifiques aux connexions. Si vous souhaitez également que la recherche porte sur les suffixes parents du suffixe DNS principal jusqu’au domaine de second niveau, activez la case à cocher Ajouter des suffixes parents du suffixe DNS principal.

  • Pour résoudre un nom non qualifié en ajoutant les suffixes à partir de la liste des suffixes configurés, cliquez sur Ajouter ces suffixes DNS (dans l’ordre), puis cliquez sur Ajouter pour ajouter les suffixes à la liste.

    Pour configurer un suffixe DNS propre à la connexion, tapez le suffixe DNS dans Suffixe DNS pour cette connexion.
Pour modifier la mise à jour dynamique du système DNS

  • Pour utiliser une mise à jour dynamique du système DNS pour inscrire les adresses IP de cette connexion et le nom de domaine principal de l’ordinateur, activez la case à cocher Enregistrer les adresses de cette connexion dans le système DNS. Cette option est activée par défaut. Le nom de domaine principal de l’ordinateur correspond au suffixe DNS principal ajouté au nom d’ordinateur ; il s’affiche sous la forme du nom complet de l’ordinateur sous l’onglet Nom de l’ordinateur (disponible dans l’option Système du Panneau de configuration).

  • Pour utiliser une mise à jour dynamique du système DNS pour inscrire les adresses IP de cette connexion et le nom de domaine spécifique à cette connexion, activez la case à cocher Utiliser le suffixe DNS de cette connexion pour l’enregistrement DNS. Cette option est désactivée par défaut. Le nom de domaine spécifique à la connexion est le suffixe DNS qui correspond à la connexion et qui est ajouté au nom d'ordinateur.

Références supplémentaires

Pour obtenir des informations détaillées destinées aux professionnels de l’informatique sur les versions 4 et 6 du protocole TCP/IP, voir http://go.microsoft.com/fwlink/?LinkID=117437 et http://go.microsoft.com/fwlink/?LinkID=71543 (éventuellement en anglais).


Onglet Généralités sur IPv4

Cette connexion réseau peut se procurer de façon dynamique une adresse IPv4 (Internet Protocol version 4) sur un serveur DHCP (Dynamic Host Configuration Protocol) ou sur un serveur d’accès à un réseau distant PPP (Point-to-Point Protocol). Cette option n’est pas disponible pour les connexions d’accès à distance qui appellent un serveur SLIP (Serial Line Internet Protocol).

Cette connexion réseau peut par ailleurs utiliser une adresse IP définie manuellement (qu’on appelle également adresse IP statique). Si vous sélectionnez cette option, vous devez spécifier une adresse IP dans la zone Adresse IP puis, pour les connexions Internet à haute vitesse et pour les connexions à des réseaux locaux, un masque de sous-réseau dans la zone Masque de sous-réseau.

Procédures

Pour configurer IPv4 pour un adressage dynamique (par défaut)

  • Cliquez sur Obtenir une adresse IP automatiquement, puis sur OK.

  • Cette procédure n’est requise que si une configuration IPv4 statique était précédemment utilisée. Par défaut, les ordinateurs exécutant les systèmes d’exploitation Windows essaient d’obtenir la configuration IPv4 auprès d’un serveur DHCP sur votre réseau.
Pour configurer IPv4 pour un adressage statique

  1. Cliquez sur Utiliser l’adresse IP suivante et effectuez l’une des actions suivantes :

    • Pour une connexion au réseau local, dans les zones Adresse IP, Masque de sous-réseau et Passerelle par défaut, tapez l’adresse IP et les adresses du masque de sous-réseau et de la passerelle par défaut.

    • Pour toutes les autres connexions, dans la zone Adresse IP, entrez l’adresse IP.

  2. Cliquez sur Utiliser l’adresse de serveur DNS suivante.

  3. Dans les zones Serveur DNS préféré et Serveur DNS auxiliaire, tapez les adresses des serveurs DNS principal et secondaire.

Pour configurer les paramètres avancés des adresses IPv4 statiques pour une connexion au réseau local, cliquez sur Paramètres avancés.

Références supplémentaires

Pour obtenir des informations détaillées destinées aux professionnels de l’informatique sur les versions 4 et 6 du protocole TCP/IP, voir http://go.microsoft.com/fwlink/?LinkID=117437 et http://go.microsoft.com/fwlink/?LinkID=71543 (éventuellement en anglais).


Onglet Paramètres IP avancés pour IPv6

Vous ne pouvez utiliser les paramètres de cet onglet pour cette connexion réseau que si l’option Obtenir une adresse IPv6 automatiquement de l’onglet Général n’est pas sélectionnée.

Le paramètre Adresse IP répertorie les adresses IPv6 (Internet Protocol version 6) supplémentaires pouvant être affectées à cette connexion réseau. Le nombre d'adresses IP qui peuvent être configurées est illimité. Ce paramètre est utile si cet ordinateur est connecté à un seul réseau physique mais il exige un adressage IP avancé pour les raisons suivantes :

  • un seul réseau IP logique est en cours d'utilisation et cet ordinateur doit utiliser plusieurs adresses IP pour effectuer des communications sur ce réseau ;

  • plusieurs réseaux IP logiques sont en cours d'utilisation et cet ordinateur a besoin d'une adresse IP différente pour communiquer avec chacun des divers réseaux IP logiques.

Le paramètre Passerelles par défaut répertorie les adresses IP des passerelles par défaut supplémentaires pouvant être utilisées par cette connexion réseau. Une passerelle par défaut est un routeur IP local qui permet de transmettre les paquets aux destinations situées au-delà du réseau local.

Le paramètre Métrique automatique indique si TCP/IP calcule automatiquement la métrique d’une interface en fonction de la vitesse de cette interface. L’interface la plus rapide possède la plus petite métrique d’interface.

Le paramètre Métrique de l’interface met à votre disposition un espace où vous pouvez taper la valeur de la métrique d’interface pour cette connexion réseau. Plus la valeur de la métrique d’interface est petite, plus l’utilisation de cette interface est prioritaire. La valeur par défaut est 5.

Procédures

Pour configurer des adresses IP supplémentaires pour cette connexion

  1. Dans Adresses IP, cliquez sur Ajouter.

  2. Tapez une adresse IP dans Adresse IP.

  3. Tapez une longueur de préfixe de sous-réseau dans Longueur du préfixe de sous-réseau, puis cliquez sur Ajouter.

  4. Répétez les étapes 1 à 3 pour chaque adresse IP à ajouter, puis cliquez sur OK.
Pour configurer des passerelles par défaut supplémentaires pour cette connexion

  1. Dans la zone Passerelles par défaut de l’onglet Paramètres IP, cliquez sur Ajouter.

  2. Dans la zone Passerelles par défaut, tapez l’adresse IP de la passerelle par défaut dans Passerelle. Pour configurer manuellement une valeur métrique d'itinéraire par défaut, désactivez la case à cocher Métrique automatique et tapez une métrique dans Métrique.

  3. Cliquez sur Ajouter.

  4. Répétez les étapes 1 à 3 pour chaque passerelle par défaut à ajouter, puis cliquez sur OK.
Pour configurer une métrique personnalisée pour cette connexion

  • Désactivez la case à cocher Métrique automatique, puis tapez une valeur de métrique dans Métrique de l’interface.

Références supplémentaires

Pour obtenir des informations détaillées destinées aux professionnels de l’informatique sur les versions 4 et 6 du protocole TCP/IP, voir http://go.microsoft.com/fwlink/?LinkID=117437 et http://go.microsoft.com/fwlink/?LinkID=71543 (éventuellement en anglais).


Onglet Généralités sur IPv6

Cette connexion réseau peut utiliser la configuration automatique IPv6 (Internet Protocol version 6) pour s’attribuer dynamiquement une adresse de liaison locale, ou elle peut obtenir une adresse IPv6 auprès d’un serveur DHCPv6 (Dynamic Host Configuration Protocol).

Cette connexion réseau peut par ailleurs utiliser une adresse IPv6 définie manuellement (qu’on appelle également adresse IPv6 statique). Si vous sélectionnez cette option, vous devez spécifier une adresse IP dans Adresse IPv6. Vous devez également spécifier une longueur de préfixe de sous-réseau et une passerelle par défaut. La longueur de préfixe standard (sauf spécification différente) a pour valeur 64.

Lorsque vous sélectionnez Obtenir une adresse IPv6 automatiquement, la configuration automatique IPv6 est activée. Une connexion réseau s’attribue automatiquement une adresse locale de lien et sa passerelle par défaut peut lui affecter des adresses supplémentaires. La passerelle par défaut peut spécifier que la connexion réseau doit utiliser DHCPv6 pour obtenir davantage d’adresses IPv6, mais cette condition n’est pas imposée par défaut.

Lorsque vous sélectionnez Utiliser l’adresse IPv6 suivante, la configuration automatique IPv6 demeure activée, mais des adresses IPv6 statiques sont affectées en plus des adresses IPv6 automatiquement configurées.

Procédures

Pour configurer IPv6 pour un adressage dynamique (par défaut)

  • Cliquez sur Obtenir une adresse IPv6 automatiquement, puis sur OK.

    Cette procédure n’est requise que si une configuration IPv6 statique était précédemment utilisée. Par défaut, les ordinateurs exécutant les systèmes d’exploitation Windows essaient d’obtenir la configuration IP auprès d’un serveur DHCP sur votre réseau. Dans ce contexte, le système DNS (Domain Name System) fait partie intégrante de la configuration IP.
Pour configurer IPv6 pour un adressage statique

  1. Cliquez sur Utiliser l’adresse IPv6 suivante et effectuez l’une des actions suivantes :

    • Pour une connexion au réseau local, dans les zones Adresse IPv6, Longueur du préfixe de sous-réseau et Passerelle par défaut, tapez l’adresse IP, la longueur du préfixe de sous-réseau et l’adresse de la passerelle par défaut.

    • Pour toutes les autres connexions, dans la zone Adresse IPv6, entrez l’adresse IP.

  2. Cliquez sur Utiliser l’adresse de serveur DNS suivante.

  3. Dans les zones Serveur DNS préféré et Serveur DNS auxiliaire, tapez les adresses des serveurs DNS principal et secondaire.

Pour configurer les paramètres avancés des adresses IPv6 statiques pour une connexion au réseau local, cliquez sur Paramètres avancés.

Références supplémentaires

Pour obtenir des informations détaillées destinées aux professionnels de l’informatique sur les versions 4 et 6 du protocole TCP/IP, voir http://go.microsoft.com/fwlink/?LinkID=117437 et http://go.microsoft.com/fwlink/?LinkID=71543 (éventuellement en anglais).