Kit d’administration de Connection Manager

Connection Manager est un outil de connexion de réseau client qui permet à un utilisateur de se connecter à un réseau distant, tel qu’un fournisseur de services Internet, ou à un réseau d’entreprise protégé par un serveur de réseau privé virtuel (VPN).

Le Kit d’administration de Connection Manager est un outil qui vous permet de personnaliser la connexion à distance pour les utilisateurs de votre réseau en créant des connexions prédéfinies à des serveurs et réseaux distants. Pour créer et personnaliser une connexion pour vos utilisateurs, utilisez l’Assistant Kit d’administration de Connection Manager.

Installation du Kit d’administration de Connection Manager

Le Kit d’administration de Connection Manager est un composant facultatif qui n’est pas installé par défaut. Vous devez l’installer pour créer des profils de connexion que vos utilisateurs pourront installer pour accéder à des réseaux distants. Pour plus d’informations sur l’installation du Kit d’administration de Connection Manager, voir Installer le Kit d’administration de Connection Manager.

Avant d’exécuter l’Assistant Kit d’administration de Connection Manager

Avant d’exécuter cet Assistant, consultez la documentation relative au Kit d’administration de Connection Manager que vous trouverez en ligne à l’adresse http://go.microsoft.com/fwlink/?linkid=55986 (éventuellement en anglais). Une fois que vous avez compris le processus et que vous avez réuni les informations requises, vous pouvez exécuter l’Assistant. Pour plus d’informations sur chaque étape du processus de création de votre profil de connexion, voir Exécuter l’Assistant Kit d’administration de Connection Manager pour créer un profil de connexion.

Distribution de votre profil de connexion une fois terminé

L’exécution de l’Assistant Kit d’administration de Connection Manager génère un profil de connexion qui est stocké dans un fichier exécutable. L’exécution de ce fichier sur un ordinateur client équipe cet ordinateur de tout ce dont il a besoin pour établir la connexion réseau que vous avez configurée. Pour plus d’informations sur le test et le déploiement de votre profil de connexion, voir Distribuer votre profil de connexion à vos utilisateurs.

Références supplémentaires

  • Ressources supplémentaires pour le Kit d’administration de Connection Manager


Installer le Kit d’administration de Connection Manager

Le Kit d’administration de Connection Manager est un composant facultatif qui n’est pas installé par défaut. Vous devez l’installer pour créer des profils de connexion que vos utilisateurs pourront installer pour accéder à des réseaux distants.

Important

Vous devez utiliser un ordinateur exécutant une version de Windows avec la même architecture de processeur que les clients sur lesquels vous voulez installer le profil. Un profil de connexion 32 bits ne peut être créé et installé que sur une version 32 bits de Windows. Un profil de connexion 64 bits ne peut être créé et installé que sur une version 64 bits de Windows.

Vous devez au moins être membre du groupe Administrateurs (ou un groupe équivalent) pour effectuer cette procédure.

Pour installer le Kit d’administration de Connection Manager sur un ordinateur qui exécute la version 64 bits de Windows Server 2008 R2, utilisez la procédure suivante : Les profils que vous créez avec cette version du Kit d’administration de Connection Manager ne peuvent être utilisés que sur des ordinateurs qui exécutent une version 64 bits de Windows. Vous ne pouvez pas installer le Kit d’administration de Connection Manager sur un ordinateur qui exécute une version 64 bits de Windows 7.

Pour installer le Kit d’administration de Connection Manager sur la version 64 bits de Windows Server 2008 R2

  1. Cliquez sur Démarrer, sur Outils d’administration, puis sur Gestionnaire de serveur.

  2. Dans le volet de navigation, cliquez avec le bouton droit sur Fonctionnalités, puis cliquez sur Ajouter des fonctionnalités.

  3. Dans la liste Fonctionnalités, sélectionnez Kit d’administration de Connection Manager, puis cliquez sur Suivant.

  4. Dans la page Confirmer les sélections pour l’installation, cliquez sur Installer.

  5. Dans la page Résultats de l’installation, cliquez sur Fermer.

Pour installer le Kit d’administration de Connection Manager sur un ordinateur qui exécute la version 32 bits de Windows 7, utilisez la procédure suivante : Les profils que vous créez avec cette version du Kit d’administration de Connection Manager ne peuvent être utilisés que sur des ordinateurs qui exécutent une version 32 bits de Windows.

Pour installer le Kit d’administration de Connection Manager sur la version 32 bits de Windows 7

  1. Cliquez sur Démarrer, sur Panneau de configuration, sur Programmes, puis sur Activer ou désactiver des fonctionnalités Windows.

  2. Dans la liste des fonctionnalités, sélectionnez Kit d’administration de Microsoft Connection Manager (CMAK) RAS, puis cliquez sur OK.

Références supplémentaires

  • Ressources supplémentaires pour le Kit d’administration de Connection Manager


Exécuter l’Assistant Kit d’administration de Connection Manager pour créer un profil de connexion

Utilisez l’Assistant Kit d’administration de Connection Manager pour configurer un nouveau profil de connexion ou un profil de connexion existant.

Pour démarrer l’Assistant Kit d’administration de Connection Manager

  1. Cliquez sur Démarrer, sur Outils d’administration, puis sur Kit d’administration de Connection Manager. Si cette entrée n’apparaît pas dans le menu, le Kit d’administration de Connection Manager n’est pas installé. Voir Installer le Kit d’administration de Connection Manager.

  2. Dans la page Bienvenue, cliquez sur Suivant.

    Chaque page de l’Assistant couvre une étape du processus de création d’un profil de connexion.

Cette section contient des informations de base sur les options présentées dans les pages de l’Assistant Kit d’administration de Connection Manager :

  • Sélectionner le système d’exploitation cible

  • Créer ou modifier un profil Connection Manager

  • Spécifier les noms de service et de fichier

  • Spécifier un nom de domaine

  • Fusionner des informations à partir d’autres profils

  • Ajouter une prise en charge des connexions VPN

  • Ajouter un annuaire téléphonique personnalisé

  • Configurer des entrées d’accès à distance

  • Spécifier des mises à jour de table de routage

  • Configurer des paramètres proxy pour Internet Explorer

  • Ajouter des actions personnalisées

  • Afficher des bitmaps et des icônes personnalisées

  • Personnaliser le menu contextuel de la zone de notification

  • Inclure un fichier d’aide personnalisé

  • Afficher des informations sur le support technique personnalisé

  • Inclure le logiciel Connection Manager au profil Connection Manager

  • Afficher un contrat de licence personnalisé

  • Installer des fichiers supplémentaires avec le profil Connection Manager

  • Générer le profil Connection Manager et son programme d’installation

  • Effectuer des personnalisations avancées

  • Votre profil Connection Manager est terminé et prêt à être distribué

  • Résoudre les problèmes du processus de création du profil de connexion

Pour plus d’informations sur la création d’un profil de connexion, voir le guide des opérations du Kit d’administration de Connection Manager à l’adresse http://go.microsoft.com/fwlink/?linkid=57535 (éventuellement en anglais).

Références supplémentaires

  • Installer le Kit d’administration de Connection Manager

  • Distribuer votre profil de connexion à vos utilisateurs

  • Ressources supplémentaires pour le Kit d’administration de Connection Manager


Sélectionner le système d’exploitation cible

Lorsque vous créez un profil de connexion, vous devez spécifier les systèmes d’exploitation pris en charge. Connection Manager 1.4 et le Kit d’administration de Connection Manager dans Windows Server® 2008 R2 permettent la prise en charge de fonctionnalités nécessitant Windows Vista®, Windows Server® 2008, Windows® 7 ou Windows Server 2008 R2 sur l’ordinateur client. En sélectionnant le bon groupe de systèmes d’exploitation cibles, vous vous assurez que les utilisateurs du profil auront accès aux fonctionnalités les plus appropriées.

Important
  • Un profil Connection Manager qui est créé sur une version 64 bits de Windows ne peut être installé et exécuté que sur des ordinateurs qui exécutent aussi une version 64 bits de Windows (notamment Windows XP Édition x64, Windows Server 2003 Édition x64 et les versions 64 bits de Windows Vista, Windows Server 2008 R2 et Windows 7).
  • Pour créer un profil Connection Manager pour un ordinateur qui exécute une version 32 bits de Windows, vous devez exécuter le Kit d’administration de Connection Manager sur un ordinateur qui exécute une version 32 bits de Windows. Le système d’exploitation Windows Server 2008 R2 étant uniquement disponible en version 64 bits, vous pouvez utiliser la version 32 bits de Windows 7. Pour installer le Kit d’administration de Connection Manager sur une version 32 bits de Windows 7, dans le Panneau de configuration, cliquez sur Programmes, sur Activer ou désactiver des fonctionnalités Windows, sélectionnez Kit d’administration de Microsoft Connection Manager (CMAK) RAS, puis cliquez sur OK.

Paramètre | Description
Windows 7 ou Windows Vista | Spécifie que le profil inclut des fonctionnalités qui ne peuvent être utilisées que sur un ordinateur exécutant Windows Vista, Windows Server 2008, Windows 7 ou Windows Server 2008 R2.
Windows Server 2003, Windows XP ou Windows 2000 (disponible sur les ordinateurs 32 bits) ou Windows Server 2003 ou Windows XP (disponible sur les ordinateurs 64 bits) | Spécifie que le profil n’inclut que les fonctionnalités pouvant être utilisées sur tous les systèmes d’exploitation pris en charge.

Pour plus d’informations sur la prise en charge des systèmes d’exploitation clients, voir l’article sur les composants de Connection Manager et la configuration requise à l’adresse http://go.microsoft.com/fwlink/?LinkId=80948 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Exécuter l’Assistant Kit d’administration de Connection Manager pour créer un profil de connexion


Créer ou modifier un profil Connection Manager

Chaque fois que vous exécutez l’Assistant Kit d’administration de Connection Manager, vous créez ou modifiez un profil de connexion. Vous pouvez créer autant de profils de connexion que nécessaire pour prendre en charge des groupes d’utilisateurs de réseaux distants.

Paramètre | Description
Nouveau profil | Spécifie que vous voulez créer un nouveau profil de connexion.
Profil existant | Spécifie que vous voulez modifier un profil de connexion existant. Le Kit d’administration de Connection Manager affiche les profils de connexion que vous avez créés sur cet ordinateur.
Remarques

Pour créer un profil de connexion dans une autre langue, utilisez la version du système d’exploitation et l’Assistant Kit d’administration de Connection Manager correspondant à cette langue.

Pour plus d’informations sur l’endroit où sont stockés les profils et sur leur fonctionnement, voir l’article sur la configuration des profils de service à l’adresse http://go.microsoft.com/fwlink/?LinkId=80949 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Spécifier les noms de service et de fichier

Pour chacun des profils de connexion que vous créez, vous devez spécifier un nom de service et un nom de fichier.

Important

Assurez-vous que ces noms de service et de fichier sont différents de tous les autres noms de services et de fichiers que vous fournissez à vos utilisateurs réseau distants. Si, sur le même ordinateur, deux profils de connexion ont le même nom de service ou de fichier, les icônes de connexion associées ne peuvent pas fonctionner correctement.

Paramètre Description

Nom du service

Spécifie le nom que les utilisateurs voient lorsqu’ils consultent la liste des profils de connexion installés sur leur ordinateur.

Nom du fichier

Spécifie le nom de fichier utilisé pour stocker le profil de connexion créé. Si vous modifiez un profil de connexion existant mais que vous ne voulez pas le remplacer, vous devez modifier le nom du fichier.

Remarques

Le nom de fichier ne doit pas dépasser 8 caractères et ne peut pas contenir d’espaces ni de symboles.

Pour plus d’informations sur l’affectation de noms de service et de fichier à un nouveau profil, voir l’article sur la spécification de noms de service et de fichier à l’adresse http://go.microsoft.com/fwlink/?linkid=141932 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Spécifier un nom de domaine

Les noms de domaine sont utilisés pour le routage et l’authentification réseau. Ils assurent l’identification nécessaire pour transférer les demandes d’authentification au serveur sur lequel se trouvent les informations d’identification de l’utilisateur. Dans Windows, un nom de domaine est souvent un nom de domaine des services de domaine Active Directory®. Les informations de domaine ne sont utilisées que pour les connexions d’accès à distance.

Paramètre | Description
Ne pas ajouter de nom de domaine Kerberos au nom d’utilisateur | Spécifie que le profil de connexion envoie le nom d’utilisateur au serveur distant exactement comme il a été tapé.
Ajouter un nom de domaine Kerberos au nom d’utilisateur | Spécifie que le profil de connexion ajoute le nom de domaine entré sur cette page à chaque nom d’utilisateur avant de l’envoyer au serveur distant pour l’authentification.
Nom du domaine Kerberos (inclure les caractères de séparation) | Spécifie le texte ajouté au nom d’utilisateur avant que celui-ci soit envoyé au serveur distant pour l’authentification. Spécifiez le caractère de séparation à utiliser pour séparer le nom de domaine et le nom d’utilisateur.
Avant le nom d’utilisateur | Spécifie que le nom de domaine doit précéder le nom d’utilisateur. Cette option est fréquemment utilisée lorsque le caractère de séparation entre le nom de domaine et le nom d’utilisateur est barre oblique inverse (\). Si vous sélectionnez cette option, le Nom de domaine doit avoir une structure semblable à celle-ci : Microsoft\
Après le nom d’utilisateur | Spécifie que le nom de domaine doit suivre le nom d’utilisateur. Cette option est fréquemment utilisée lorsque le caractère de séparation entre le nom d’utilisateur et le nom de domaine est « @ ». Si vous sélectionnez cette option, le Nom de domaine doit avoir une structure semblable à celle-ci : @Microsoft.com

Pour plus d’informations sur l’utilisation des domaines, voir l’article sur la création d’un nom de domaine à l’adresse http://go.microsoft.com/fwlink/?LinkId=80950 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Fusionner des informations à partir d’autres profils

Si vous avez besoin d’informations se trouvant dans des profils de connexion existants pour le profil de connexion que vous êtes en train de créer, vous pouvez utiliser l’Assistant Kit d’administration de Connection Manager pour fusionner une grande partie des informations de ces profils existants dans votre nouveau profil. Un profil qui contient des informations provenant d’autres profils de connexion s’appelle le profil de niveau supérieur. Un profil de connexion dont les informations sont fusionnées dans un autre profil de connexion s’appelle un profil composant.

Paramètre | Description
Profils existants | Affiche la liste de tous les profils de connexion disponibles qui contiennent des paramètres pouvant être fusionnés dans le profil actuel.
Profils à fusionner | Affiche la liste de tous les profils de connexion dont vous avez sélectionné les paramètres pour les inclure dans le profil actuel.
Ajouter | Déplace le profil de connexion sélectionné dans la liste Profils existants vers la liste Profils à fusionner.
Supprimer | Supprime le profil de connexion sélectionné de la liste Profils à fusionner.

Sélectionnez des profils de connexion dans la liste de gauche, puis cliquez sur Ajouter pour les déplacer vers la liste de droite. Les profils de connexion se trouvant dans la liste de droite sont fusionnés dans le profil actuel lorsque celui-ci est compilé.

Pour plus d’informations sur la fusion d’informations de plusieurs profils, voir l’article sur la fusion d’annuaires et d’autres fonctionnalités provenant de profils de service existants à l’adresse http://go.microsoft.com/fwlink/?LinkId=80951 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Ajouter une prise en charge des connexions VPN

Un réseau privé virtuel (VPN, Virtual Private Network) est une session chiffrée entre le client et le serveur distant auquel il est connecté. Le serveur distant peut faire office de routeur en envoyant les paquets qu’il reçoit du client sur sa carte de réseau public vers un réseau sécurisé distinct connecté à une carte de réseau privé. Pour spécifier que la connexion doit être une liaison VPN avec un serveur distant, activez la case à cocher appropriée en haut de la boîte de dialogue. Entrez ensuite le nom ou l’adresse IP du serveur VPN ou fournissez un fichier texte contenant une liste de noms ou d’adresses de serveurs VPN qui pourront être sélectionnés par l’utilisateur.

Paramètre | Description
Annuaire de ce profil | Spécifie que la connexion VPN peut être établie en utilisant les paramètres stockés dans l’annuaire associé à ce profil de connexion.
Annuaires de profils de service fusionnés | Spécifie que la connexion VPN peut être établie en utilisant les paramètres stockés dans les annuaires associés aux profils de connexion fusionnés.
Toujours utiliser le même serveur VPN | Lorsqu’elle est sélectionnée, cette option spécifie le nom DNS ou l’adresse IP du réseau privé virtuel (VPN) auquel le client doit se connecter.
Autoriser l’utilisateur à choisir un serveur VPN lors de la connexion | Lorsqu’elle est sélectionnée, cette option spécifie un fichier texte répertoriant les serveurs VPN qui sont à la disposition des utilisateurs. Pour plus d’informations sur la mise en forme du fichier texte, voir la section relative au choix du serveur VPN par l’utilisateur dans l’article sur l’implémentation de la prise en charge VPN à l’adresse http://go.microsoft.com/fwlink/?LinkId=80962 (éventuellement en anglais) sur le site Web de Microsoft.
Utiliser les mêmes nom d’utilisateur et mot de passe pour les connexions VPN et les connexions d’accès à distance | Spécifie que si l’utilisateur établit cette connexion VPN sur une connexion d’accès à distance, le nom d’utilisateur et le mot de passe qui permettent d’accéder au réseau distant permettent aussi d’accéder au serveur VPN.

Si vous activez la case à cocher Annuaire de ce profil ou la case à cocher Annuaires de profils de service fusionnés pour indiquer que vous voulez une prise en charge VPN dans ce profil de connexion, la page Créer ou modifier une entrée VPN s’affiche dans l’Assistant Kit d’administration de Connection Manager après cette page. Si vous n’activez aucune des deux premières cases à cocher, les pages de l’Assistant relatives à la configuration des entrées VPN ne s’affichent pas.

Pour plus d’informations sur la configuration de votre profil pour la prise en charge VPN, voir l’article sur l’implémentation de la prise en charge VPN à l’adresse http://go.microsoft.com/fwlink/?LinkId=80962 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Créer ou modifier une entrée VPN

  • Entrée VPN - Onglet Général

  • Entrée VPN - Onglet IPv4

  • Entrée VPN - Onglet IPv6

  • Entrée VPN - Onglet Sécurité

  • Entrée VPN - Onglet Avancé


Créer ou modifier une entrée VPN

Cette page vous permet de configurer les paramètres de connexion et de sécurité requis pour communiquer avec le ou les serveurs de réseau privé virtuel (VPN) qui prennent en charge votre profil de connexion.

Remarques

Cette page ne s’affiche que si vous avez spécifié dans la page Ajouter une prise en charge des connexions VPN que vous voulez une prise en charge VPN dans ce profil de connexion.

Si vous personnalisez ces paramètres, vous pouvez mieux répondre aux impératifs d’authentification ou de routage réseau propres à des serveurs VPN. Une entrée par défaut est créée et utilisée pour établir une connexions à n’importe quel serveur VPN, sauf si vous créez une autre entrée pour un serveur spécifique :

  • Si vous avez sélectionné l’option Toujours utiliser le même serveur VPN dans la page précédente de l’Assistant, l’entrée par défaut doit être configurée avec les paramètres utilisés pour la connexion à ce serveur VPN.

  • Si vous avez spécifié un fichier texte contenant une liste de serveurs VPN dans la page précédente de l’Assistant, l’entrée VPN par défaut est utilisée pour chacun des serveurs pour lesquels il n’existe pas d’entrée VPN du même nom dans cette page. Par exemple, si la liste contient un serveur VPN nommé Serveur-NY, l’entrée VPN par défaut sera utilisée sauf si vous créez une entrée VPN nommée Serveur-NY.

Paramètre | Description
Nouveau | Crée une nouvelle entrée VPN. Si vous avez utilisé un fichier texte contenant une liste de serveurs VPN dans la page précédente de l’Assistant, vous devez créer une entrée pour chacun des serveurs VPN définis dans le fichier texte pour lesquels l’entrée par défaut ne convient pas.
Modifier | Modifie l’entrée VPN sélectionnée.
Supprimer | Supprime l’entrée VPN sélectionnée. Vous ne pouvez pas supprimer l’entrée <Par défaut>.

Pour plus d’informations sur les paramètres d’entrée VPN, voir l’article sur l’incorporation d’entrées VPN à l’adresse http://go.microsoft.com/fwlink/?linkid=80953 (éventuellement en anglais) sur le site Web de Microsoft. Pour plus d’informations sur la création de fichiers texte contenant des listes de serveurs VPN, voir la section relative au choix du serveur VPN par l’utilisateur dans l’article sur l’implémentation de la prise en charge VPN à l’adresse http://go.microsoft.com/fwlink/?LinkId=80962 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Ajouter une prise en charge des connexions VPN


Entrée VPN - Onglet Général

Cet onglet vous permet de spécifier si vous voulez autoriser le partage de fichiers et d’imprimantes au moyen de cette connexion. Il vous permet aussi d’indiquer les versions du protocole IP à prendre en charge.

Paramètre Description

Nom

Spécifie le nom de l’entrée VPN. Si vous modifiez une entrée existante, le nom est déjà défini et ne peut pas être modifié ici.

Désactiver le partage de fichiers et d’imprimantes

Activez cette case à cocher pour spécifier que les protocoles de partage de fichiers et d’imprimantes ne peuvent pas être utilisés par une connexion utilisant cette entrée VPN.

Autoriser des clients à établir la connectivité suivante

Les options disponibles comprennent les suivantes :

  • Adresse IPv4 uniquement. Spécifie que le client reçoit uniquement une adresse IPv4 (Internet Protocol version 4) et qu’il ne peut pas communiquer au moyen du protocole IPv6 (Internet Protocol version 6).

  • Adresse IPv6 uniquement. Spécifie que le client reçoit uniquement une adresse IPv6 et qu’il ne peut pas communiquer au moyen du protocole IPv4.

  • Adresses IPv4 et IPv6. Il s’agit de l’option par défaut ; celle-ci spécifie que le client reçoit des adresses IPv4 et IPv6 et qu’il peut communiquer au moyen des deux protocoles.

Les options de configuration des protocoles IPv4 et IPv6 sont définies sous les onglets IPv4 et IPv6 de la boîte de dialogue Nouvelle entrée VPN/Modifier l’entrée VPN.

Pour plus d’informations sur la configuration de la prise en charge VPN, voir l’article sur l’incorporation d’entrées VPN à l’adresse http://go.microsoft.com/fwlink/?linkid=80953 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Ajouter une prise en charge des connexions VPN


Entrée VPN - Onglet IPv4

Cet onglet vous permet de spécifier la configuration IP à appliquer aux clients qui se connectent à un serveur de réseau privé virtuel (VPN) à distance à l’aide de ce profil de connexion.

Paramètre Description

Le serveur attribue les adresses

Spécifie que le client est configuré dynamiquement par le serveur lorsqu’il se connecte. En cas de modification des adresses des serveurs DNS et WINS de votre réseau accessible par connexion VPN, il vous suffit de modifier la configuration sur le serveur qui fournit ces informations aux clients. Tous les clients reçoivent des informations mises à jour la prochaine fois qu’ils se connectent.

Tous les clients utilisent ces adresses

Spécifie que le client utilise les adresses IP qui sont entrées dans les zones de texte au-dessous de cette option. Vous pouvez spécifier certaines ou toutes les adresses de serveurs prises en charge, notamment celles du serveur DNS principal et secondaire, et du serveur WINS principal et secondaire. Si vous n’avez besoin que d’un seul serveur du même type, vous devez utiliser la zone de texte Principal pour entrer son adresse.

Si vous utilisez cette option et que par la suite vous modifiez les adresses des serveurs DNS et WINS, vous devez modifier ce profil, le recompiler, puis le redistribuer à l’ensemble de vos clients.

Établir cette connexion en tant que passerelle par défaut du client

Spécifie que lorsque ce profil se connecte au serveur VPN distant, l’adresse de la passerelle par défaut du client est remplacée par celle du serveur VPN. Après cette modification, le client envoie l’ensemble du trafic de sous-réseau non local sur la connexion VPN.

Utiliser la compression d’en-tête IP

Spécifie que la compression d’en-tête IP est utilisée sur la liaison VPN afin d’améliorer l’utilisation de la bande passante réseau.

Pour plus d’informations sur la configuration des entrées VPN, voir l’article sur l’incorporation d’entrées VPN à l’adresse http://go.microsoft.com/fwlink/?linkid=80953 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Ajouter une prise en charge des connexions VPN


Entrée VPN - Onglet IPv6

Cet onglet vous permet de spécifier la configuration IPv6 (Internet Protocol version 6) à appliquer aux clients qui se connectent à un serveur de réseau privé virtuel (VPN) à distance à l’aide de ce profil de connexion.

Paramètre Description

Le serveur attribue les adresses

Spécifie que le client est configuré dynamiquement par le serveur lorsqu’il se connecte. En cas de modification des adresses des serveurs DNS de votre réseau accessible par connexion VPN, il vous suffit de modifier la configuration sur le serveur qui fournit ces informations aux clients. Tous les clients reçoivent des informations mises à jour la prochaine fois qu’ils se connectent.

Tous les clients utilisent ces adresses

Spécifie que le client est configuré à l’aide des adresses IP des serveurs DNS qui sont entrées dans les zones de texte au-dessous de cette option. Vous pouvez spécifier un serveur DNS principal ainsi qu’un serveur DNS secondaire.

Si vous utilisez cette option et que par la suite vous modifiez les adresses des serveurs DNS, vous devez modifier ce profil, le recompiler, puis le redistribuer à l’ensemble de vos clients.

Établir cette connexion en tant que passerelle par défaut du client

Spécifie que l’adresse IP de la passerelle par défaut du client est remplacée par celle du serveur VPN chaque fois que ce profil se connecte. Après cette modification, le client envoie l’ensemble du trafic de sous-réseau non local sur la connexion VPN.

Pour plus d’informations sur la configuration des entrées VPN, voir l’article sur l’incorporation d’entrées VPN à l’adresse http://go.microsoft.com/fwlink/?linkid=80953 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Ajouter une prise en charge des connexions VPN


Entrée VPN - Onglet Sécurité

Les paramètres de sécurité que vous affectez à une entrée de réseau privé virtuel (VPN) doivent correspondre à ceux du serveur VPN auquel cette entrée fait référence. Les paramètres sont déterminés par la configuration du serveur VPN. Vous pouvez spécifier si le chiffrement est requis, le protocole d’authentification qui est utilisé, ainsi que les protocoles VPN à essayer et dans quel ordre.

Paramètre Description

Stratégie VPN

Spécifie les protocoles VPN à essayer et l’ordre dans lequel ils doivent être essayés. Vous avez le choix entre les protocole PPTP (Point-to-Point Tunneling Protocol), L2TP (Layer Two Tunneling Protocol), SSTP (Secure Socket Tunneling Protocol) et IKEv2 (Internet Key Exchange version 2). Vous pouvez utiliser un protocole seul ou avec le protocole essayé en premier. Si vous spécifiez un seul protocole et qu’il n’est pas pris en charge par le serveur distant, la connexion échoue.

Si vous sélectionnez l’une des options « Essayer d’abord », l’ordre dans lequel les protocoles sont essayés est le suivant :

  • PPTP : PPTP, IKEv2, SSTP, puis L2TP

  • L2TP : L2TP, IKEv2, PPTP, puis SSTP

  • SSTP : SSTP, IKEv2, PPTP, puis L2TP

  • IKEv2 : IKEv2, PPTP, SSTP, puis L2TP

Remarque
  • Le protocole IKEv2 n’est pas pris en charge sur les systèmes d’exploitation antérieurs à Windows 7. Si vous sélectionnez Utiliser uniquement IKEv2 et que le profil est exécuté sur un ordinateur exécutant une version précédente de Windows, vous devez alors utiliser l’une des stratégies VPN suivantes :
    • Pour les clients exécutant Windows Vista avec Service Pack 1 (SP1) ou version ultérieure, l’option Essayer d’abord SSTP est utilisée.

    • Pour les clients exécutant Windows Vista sans Service Pack, l’option Essayer d’abord PPTP est utilisée.

Avancé

Cette option est disponible si vous sélectionnez une stratégie VPN qui inclut le protocole IKEv2 ou L2TP.

  • Si vous sélectionnez une option qui inclut le protocole IKEv2, vous pouvez activer la fonctionnalité de mobilité qui permet à la connexion de VPN de persister pendant un certain temps, même en cas de modification de l’adresse IP ou de l’adaptateur réseau par le biais duquel l’ordinateur se connecte à Internet. Cliquez sur Avancé. Dans la boîte de dialogue Paramètres avancés, sélectionnez l’onglet IKEv2. Sélectionnez Mobilité, puis sélectionnez la durée pendant laquelle le VPN peut persister avant d’être terminé. Si le client ne peut pas rétablir la connexion avec le serveur VPN avant la fin de période, la connexion est terminée. L’option Mobilité est activée par défaut.

  • Si vous sélectionnez une option qui inclut le protocole L2TP, vous pouvez inclure une clé prépartagée dans le profil de connexion. Cliquez sur Avancé, puis dans la boîte de dialogue Paramètres avancés, sélectionnez l’onglet L2TP, puis cliquez sur Utiliser une clé prépartagée. N’utilisez cette option que si vous ne pouvez pas utiliser les certificats d’ordinateurs comme méthode d’authentification. Pour plus d’informations sur l’inclusion d’une clé prépartagée, voir Configurer une clé prépartagée.

Chiffrement des données

Spécifie le type de chiffrement à utiliser pour le flux de données à destination et en provenance du serveur VPN distant. Les options disponibles comprennent les suivantes :

  • Aucun chiffrement. Les données sont envoyées au format texte brut. La connexion échoue si le serveur VPN requiert le chiffrement des données.

    Remarques

    Cette option ne peut pas être utilisée avec le protocole IKEv2 car celui-ci requiert le chiffrement. Si vous sélectionnez cette option et que vous tentez d’utiliser le protocole IKEv2, la connexion échouera.

  • Chiffrement facultatif. Les données sont chiffrées uniquement si le serveur VPN le demande.

  • Nécessite le chiffrement. Les données sont chiffrées. La connexion échoue si le serveur VPN ne prend pas en charge les données chiffrées.

  • Niveau de chiffrement maximal. Les données sont chiffrées en utilisant le plus haut niveau de chiffrement pris en charge par les deux ordinateurs.

L’option sélectionnée doit être compatible avec les paramètres de chiffrement du serveur distant, sinon la connexion échoue.

Utiliser le protocole EAP (Extensible Authentication Protocol)

Spécifie que l’authentification des connexions utilise le protocole EAP, avec la possibilité d’utiliser des cartes à puce ou d’autres certificats. Si vous sélectionnez ce paramètre, vous devez configurer les options du protocole EAP ou des certificats en cliquant sur Propriétés. Pour plus d’informations sur les pages Propriétés EAP protégées ou Propriétés des cartes à puce ou des autres certificats, appuyez sur F1 lorsque vous consultez ces pages.

Méthodes d’authentification

Spécifie d’autres moyens de transmission des informations d’authentification au serveur. Il s’agit d’anciens protocoles d’authentification que vous ne pouvez utiliser que s’ils sont requis par le serveur VPN.

Sécurité Remarques

Il est recommandé de ne pas utiliser le protocole PAP (Password Authentication Protocol), car il transmet votre nom d’utilisateur et votre mot de passe au format texte brut sur le réseau.

Pour plus d’informations sur la configuration des entrées VPN, voir l’article sur l’incorporation d’entrées VPN à l’adresse http://go.microsoft.com/fwlink/?linkid=80953 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Ajouter une prise en charge des connexions VPN


Configurer une clé prépartagée

Vous pouvez utiliser une clé prépartagée à la place d’une certificat numérique pour l’authentification L2TP/IPsec (Layer Two Tunneling Protocol/Internet Protocol security) de vos clients de réseau privé virtuel (VPN). Les clés prépartagées ne nécessitent pas d’infrastructure à clé publique pour le déploiement, mais elles constituent une méthode d’authentification faible. Vous pouvez renforcer la sécurité d’un déploiement de clé prépartagée en chiffrant la clé prépartagée à l’aide d’un code confidentiel que vos utilisateurs doivent entrer pour pouvoir installer le profil de connexion.

Sécurité Remarques

Nous vous déconseillons d’utiliser des clés prépartagées car elles ne constituent pas une méthode sécurisée.

Remarques

La page Configurer une clé prépartagée apparaît uniquement dans l’Assistant si vous avez spécifié d’utiliser une clé prépartagée dans une entrée VPN à la page Créer ou modifier une entrée VPN. Pour utiliser une clé prépartagée, modifiez l’entrée dans cette page de l’Assistant, puis sous l’onglet Sécurité, cliquez sur Avancé. Sous l’onglet L2TP, sélectionnez Utiliser une clé prépartagée.

Paramètre | Description
Tapez une clé prépartagée | Spécifie la clé de chiffrement qui est utilisée à la fois par le serveur et par le client pour commencer leur session L2TP/IPsec. La chaîne doit comporter entre 8 et 256 caractères. Vous devez demander cette clé à l’administrateur du serveur VPN. Il est recommandé d’utiliser une clé très longue et de la chiffrer à l’aide de l’option de code confidentiel ci-dessous.
Chiffrer la clé prépartagée en utilisant un code confidentiel | Spécifie que la clé prépartagée est elle-même chiffrée dans le profil de connexion et que le profil de connexion ne peut être installé qu’après avoir entré le code confidentiel fourni ici. Le code confidentiel peut comporter entre 4 et 15 caractères alphanumériques. Tapez les mêmes caractères dans les deux zones de texte.

Une fois que vous avez placé une clé dans le profil de connexion et que vous avez quitté cette page, la clé n’est plus affichée. Pour modifier la clé utilisée dans un profil, cliquez sur Remplacer la clé, puis entrez la nouvelle clé dans la zone de texte Tapez une clé prépartagée.

Pour plus d’informations sur l’utilisation de clés prépartagées, voir l’article sur l’inclusion d’une clé prépartagée à l’adresse http://go.microsoft.com/fwlink/?LinkId=80954 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Entrée VPN - Onglet Sécurité


Entrée VPN - Onglet Avancé

Lorsque votre ordinateur est connecté à un réseau distant par le biais d’une connexion VPN, vous pouvez spécifier que votre ordinateur client fait partie de l’espace de noms DNS du réseau distant et indiquer le suffixe DNS qui apparaîtra dans le nom DNS sous lequel est inscrit ce client.

Paramètre | Description
Suffixe DNS pour ce paramètre de connexion | Spécifie le nom de domaine DNS qui est ajouté au nom de l’ordinateur client pour identifier cet ordinateur de manière complète sur le réseau distant. Tapez le nom sans le premier point. Par exemple, si l’ordinateur doit s’appeler client1.exemple.com, tapez exemple.com dans la zone de texte.
Inscrire cette adresse de connexion dans DNS | Activez cette case à cocher si vous voulez que le client inscrive son nom et son adresse auprès du serveur DNS du réseau distant. Le serveur DNS doit prendre en charge le protocole de mise à jour dynamique DNS. Le nom associé à l’adresse et fourni au serveur DNS est déterminé par le prochain paramètre.
Utiliser le suffixe DNS de cette connexion pour l’inscription DNS | Activez cette case à cocher si vous voulez que le client fournisse le suffixe DNS spécifié au serveur DNS du réseau distant en l’associant à l’adresse IP de cet ordinateur client. Si cette case à cocher n’est pas activée, c’est le suffixe DNS par défaut de l’ordinateur client (spécifié sous l’onglet Nom de l’ordinateur de la boîte de dialogue Propriétés système) qui est fourni au serveur DNS distant.

Pour plus d’informations sur la configuration des entrées VPN, voir l’article sur l’incorporation d’entrées VPN à l’adresse http://go.microsoft.com/fwlink/?linkid=80953 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Ajouter une prise en charge des connexions VPN


Ajouter un annuaire téléphonique personnalisé

À l’aide de l’Administrateur des annuaires téléphoniques, fourni avec les services de point de connexion (CPS, Connection Point Services), vous pouvez créer un fichier d’annuaire contenant une liste de numéros d’accès permettant de se connecter à un réseau d’accès à distance. Dans la page Ajouter un annuaire téléphonique personnalisé de l’Assistant, vous pouvez inclure cet annuaire dans votre profil de connexion. Si vous donnez accès au fichier d’annuaire via Internet, vous pouvez configurer le profil pour télécharger automatiquement les nouvelles versions du fichier d’annuaire chaque fois que le client se connecte à l’aide de ce profil de connexion.

Remarques

Vous pouvez spécifier que vos utilisateurs vont télécharger l’annuaire téléphonique la première fois qu’ils se connectent à l’aide de ce profil en ne fournissant pas le nom du fichier d’annuaire dans cette page. Activez la case à cocher Téléchargement automatique des mises à jour de l’annuaire téléphonique, puis tapez le nom et l’emplacement de téléchargement de l’annuaire dans la page suivante de l’Assistant. Voir Spécifier un serveur de mise à jour automatique d’annuaire téléphonique.

Paramètre | Description
Fichier d’annuaire téléphonique | Spécifie le chemin d’accès du fichier d’annuaire que vous voulez inclure dans le profil de connexion. Si vous connaissez le chemin d’accès au fichier, vous pouvez le taper dans la zone de texte. Sinon, cliquez sur Parcourir, puis naviguez jusqu’au fichier.
Téléchargement automatique des mises à jour de l’annuaire téléphonique | Activez cette case à cocher si vous voulez que le client recherche des versions plus récentes du fichier d’annuaire et le mette à jour chaque fois que ce profil de connexion se connecte au réseau. Si la case à cocher est activée, c’est la page Spécifier un serveur de mise à jour automatique d’annuaire téléphonique qui s’affiche ensuite dans l’Assistant.
Texte pour les numéros d’accès supplémentaires | Spécifie le texte qui apparaît dans l’étiquette en regard de la liste de numéros de téléphone affichée sur le client.

Pour plus d’informations sur les annuaires téléphoniques personnalisés, y compris sur le téléchargement et l’utilisation des services de point de connexion et de l’Administrateur des annuaires téléphoniques, voir l’article sur la prise en charge des annuaires à l’adresse http://go.microsoft.com/fwlink/?LinkId=80955 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Spécifier un serveur de mise à jour automatique d’annuaire téléphonique

Les numéros de téléphone que vous fournissez dans un annuaire personnalisé sont souvent susceptibles d’être modifiés. Les services de point de connexion (CPS, Connection Point Services) offrent un service de maintenance automatique des annuaires téléphoniques figurant dans vos profils de connexion.

Cette page vous permet de spécifier l’emplacement de téléchargement du fichier mis à jour. Chaque fois qu’un utilisateur se connecte à l’aide de ce profil, Connection Manager vérifie le serveur spécifié pour voir si le fichier d’annuaire a été modifié. Si le fichier stocké sur le serveur est plus récent, Connection Manager le télécharge et met à jour l’annuaire figurant dans le profil de connexion.

Remarques

Cette page s’affiche uniquement si vous sélectionnez Téléchargement automatique des mises à jour de l’annuaire téléphonique dans la page Ajouter un annuaire téléphonique personnalisé.

Paramètre | Description
Nom de l’annuaire téléphonique | Si vous avez spécifié le nom dans la page Ajouter un annuaire téléphonique personnalisé, vous ne pouvez pas le modifier ici. Si vous n’avez pas spécifié de nom d’annuaire dans cette page et que vous avez activé la case à cocher Téléchargement automatique des mises à jour de l’annuaire téléphonique, vous devez taper le nom du fichier d’annuaire ici. Le nom du fichier doit être publié sur le serveur de services de point de connexion spécifié dans la zone de texte Serveur de services Connection Point.
Serveur de services Connection Point | L’URL du serveur de services de point de connexion sur lequel vous allez publier les mises à jour de l’annuaire téléphonique.

Pour plus d’informations sur la publication de nouveaux fichiers d’annuaire et de fichiers d’annuaire mis à jour sur le Web pour qu’ils soient accessibles aux clients, voir l’article sur la prise en charge des annuaires à l’adresse http://go.microsoft.com/fwlink/?LinkId=80955 (éventuellement en anglais) sur le site Web de Microsoft. Pour plus d’informations sur la configuration d’un serveur de services de point de connexion, voir l’article sur les services de point de connexion à l’adresse http://go.microsoft.com/fwlink/?linkid=141964 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Ajouter un annuaire téléphonique personnalisé


Configurer des entrées d’accès à distance

On appelle point de présence (POP) un numéro de téléphone d’accès à distance figurant dans l’annuaire téléphonique personnalisé que vous avez spécifié dans la page Ajouter un annuaire téléphonique personnalisé. Chacun des POP que vous créez à l’aide de l’outil Administrateur des annuaires téléphoniques peut spécifier une Entrée d’accès réseau à distance sous son onglet Paramètres. Si le paramètre correspond à une entrée de la page Configurer des entrées d’accès à distance de l’Assistant Kit d’administration de Connection Manager, cette entrée d’accès réseau à distance est utilisée pour configurer un client avec une adresse IP, des serveurs DNS et WINS, et des paramètres de sécurité. Si le paramètre de l’annuaire téléphonique ne correspond pas à l’une des entrées d’accès réseau à distance de l’Assistant Kit d’administration de Connection Manager, c’est l’entrée <Par défaut> qui est utilisée pour configurer cette connexion.

Paramètre | Description
Nouveau | Crée une nouvelle entrée d’accès à distance. Le nom doit correspondre au champ Entrées de l’Accès réseau à distance de l’annuaire téléphonique personnalisé qui a été spécifié à la page précédente de l’Assistant Kit d’administration de Connection Manager.
Modifier | Modifie l’entrée d’accès réseau à distance actuellement sélectionnée.
Supprimer | Supprime l’entrée d’accès réseau à distance actuellement sélectionnée. Vous ne pouvez pas supprimer l’entrée <Par défaut>.

La boîte de dialogue qui s’affiche lorsque vous cliquez sur Nouveau ou sur Modifier comprend les onglets suivants :

  • Entrée d’accès réseau à distance - Onglet Général

  • Entrée d’accès réseau à distance - Onglet IPv4

  • Entrée d’accès réseau à distance - Onglet IPv6

  • Entrée d’accès réseau à distance - Onglet Sécurité

  • Entrée d’accès réseau à distance - Onglet Avancé

Pour plus d’informations sur la configuration des entrées d’accès réseau à distance, voir l’article sur l’incorporation d’entrées d’accès réseau à distance personnalisées à l’adresse http://go.microsoft.com/fwlink/?LinkId=80957 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Entrée d’accès réseau à distance - Onglet Général

Cet onglet vous permet de spécifier si vous voulez autoriser le partage de fichiers et d’imprimantes au moyen de cette connexion. Il vous permet aussi d’indiquer les versions du protocole IP à prendre en charge.

Paramètre Description

Nom

Spécifie le nom de l’entrée d’accès réseau à distance. Si vous modifiez une entrée existante, le nom est déjà défini et ne peut pas être modifié ici.

Désactiver le partage de fichiers et d’imprimantes

Activez cette case à cocher pour spécifier que les protocoles utilisés pour le partage de fichiers et d’imprimantes ne peuvent pas être utilisés par cette connexion.

Autoriser des clients à établir la connectivité suivante

Les options disponibles comprennent les suivantes :

  • Adresse IPv4 uniquement. Spécifie que le client reçoit uniquement une adresse IPv4 (Internet Protocol version 4) et qu’il ne peut pas communiquer au moyen du protocole IPv6 (Internet Protocol version 6).

  • Adresse IPv6 uniquement. Spécifie que le client reçoit uniquement une adresse IPv6 et qu’il ne peut pas communiquer au moyen du protocole IPv4.

  • Adresses IPv4 et IPv6. Il s’agit de l’option par défaut ; celle-ci spécifie que le client reçoit des adresses IPv4 et IPv6 et qu’il peut communiquer au moyen des deux protocoles.

Les options de configuration des protocoles IPv4 et IPv6 sont définies sous les onglets IPv4 et IPv6 de cette boîte de dialogue.

Script d’accès réseau à distance

Si nécessaire, spécifie un fichier de script qui est exécuté dans le cadre du processus de connexion pour personnaliser encore plus l’environnement de connexion d’accès à distance.

Pour plus d’informations sur la configuration des entrées d’accès réseau à distance, voir l’article sur l’incorporation d’entrées d’accès réseau à distance personnalisées à l’adresse http://go.microsoft.com/fwlink/?LinkId=80957 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Configurer des entrées d’accès à distance


Entrée d’accès réseau à distance - Onglet IPv4

Cet onglet vous permet de spécifier la configuration IPv4 (Internet Protocol version 4) que vous voulez appliquer aux clients qui se connectent à un serveur d’accès à distance à distance à l’aide de ce profil de connexion.

Paramètre Description

Le serveur attribue les adresses

Spécifie que le client est configuré dynamiquement par le serveur lorsqu’il se connecte. En cas de modification des adresses des serveurs DNS et WINS sur le réseau distant, il vous suffit de les modifier sur le serveur qui fournit ces adresses aux clients. Tous les clients reçoivent des informations mises à jour la prochaine fois qu’ils se connectent.

Tous les clients utilisent ces adresses

Spécifie que le client utilise les adresses IP qui sont entrées dans les zones de texte au-dessous de cette option. Vous pouvez spécifier certaines ou toutes les adresses de serveurs prises en charge, notamment celles du serveur DNS principal et secondaire, et du serveur WINS principal et secondaire. Si vous n’avez besoin que d’un seul serveur du même type, vous devez utiliser la zone de texte Principal pour entrer son adresse.

Si vous utilisez cette option et que par la suite vous modifiez les adresses des serveurs DNS et WINS, vous devez modifier ce profil, le recompiler, puis le redistribuer à l’ensemble de vos clients.

Établir cette connexion en tant que passerelle par défaut du client

Spécifie que l’adresse IP de la passerelle par défaut du client est remplacée par celle du serveur d’accès réseau à distance chaque fois que ce profil se connecte. Après cette modification, le client envoie l’ensemble du trafic de sous-réseau non local sur la connexion d’accès à distance.

Utiliser la compression d’en-tête IP

Spécifie que la compression d’en-tête IP est utilisée sur la liaison d’accès à distance afin d’améliorer l’utilisation de la bande passante réseau.

Pour plus d’informations sur la configuration des entrées d’accès réseau à distance, voir l’article sur l’incorporation d’entrées d’accès réseau à distance personnalisées à l’adresse http://go.microsoft.com/fwlink/?LinkId=80957 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Configurer des entrées d’accès à distance


Entrée d’accès réseau à distance - Onglet IPv6

Cet onglet vous permet de spécifier la configuration IPv6 (Internet Protocol version 6) que vous voulez appliquer aux clients qui se connectent à un serveur d’accès à distance à distance à l’aide de ce profil de connexion.

Paramètre Description

Le serveur attribue les adresses

Spécifie que le client est configuré dynamiquement par le serveur lorsqu’il se connecte. En cas de modification des adresses des serveurs DNS de votre réseau accessible par connexion VPN, il vous suffit de les modifier sur le serveur qui fournit ces adresses au client. Tous les clients reçoivent des informations mises à jour la prochaine fois qu’ils se connectent.

Tous les clients utilisent ces adresses

Spécifie que le client est configuré à l’aide des adresses IP des serveurs DNS qui sont entrées dans les zones de texte au-dessous de cette option. Vous pouvez spécifier un serveur DNS principal ainsi qu’un serveur DNS secondaire.

Si vous utilisez cette option et que par la suite vous modifiez les adresses des serveurs DNS, vous devez modifier ce profil, le recompiler, puis le redistribuer à l’ensemble de vos clients.

Établir cette connexion en tant que passerelle par défaut du client

Spécifie que l’adresse IP de la passerelle par défaut du client est remplacée par celle du serveur d’accès réseau à distance chaque fois que ce profil se connecte. Après cette modification, le client envoie l’ensemble du trafic de sous-réseau non local sur la connexion d’accès à distance.

Pour plus d’informations sur la configuration des entrées d’accès réseau à distance, voir l’article sur l’incorporation d’entrées d’accès réseau à distance personnalisées à l’adresse http://go.microsoft.com/fwlink/?LinkId=80957 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Configurer des entrées d’accès à distance


Entrée d’accès réseau à distance - Onglet Sécurité

Cet onglet vous permet de spécifier si le chiffrement est requis et d’indiquer le protocole d’authentification utilisé pour échanger les informations d’identification. Les paramètres de sécurité que vous affectez à une entrée d’accès réseau à distance doivent correspondre à ceux du serveur d’accès à distance auquel cette entrée fait référence. Si les paramètres ne correspondent pas, la tentative de connexion échoue.

Paramètre Description

Chiffrement des données

Spécifie le type de chiffrement à utiliser pour le flux de données à destination et en provenance du serveur distant. Les options disponibles comprennent les suivantes :

  • Aucun chiffrement. Les données sont envoyées au format texte brut. La connexion échoue si le serveur distant requiert le chiffrement des données.

  • Chiffrement facultatif. Les données sont chiffrées uniquement si le serveur distant en fait la demande.

  • Nécessite le chiffrement. Les données sont chiffrées. La connexion échoue si le serveur distant ne prend pas en charge les données chiffrées.

  • Niveau de chiffrement maximal. Les données sont chiffrées en utilisant le plus haut niveau de chiffrement pris en charge par les deux ordinateurs.

L’option sélectionnée doit être compatible avec les paramètres de chiffrement du serveur distant, sinon la connexion échoue.

Utiliser le protocole EAP (Extensible Authentication Protocol)

Spécifie que l’authentification des connexions utilise le protocole EAP, avec la possibilité d’utiliser des cartes à puce ou d’autres certificats. Si vous sélectionnez ce paramètre, vous devez configurer les options du protocole EAP ou des certificats en cliquant sur Propriétés. Pour plus d’informations sur les pages Propriétés EAP protégées ou Propriétés des cartes à puce ou des autres certificats, appuyez sur F1 lorsque vous consultez ces pages.

Méthodes d’authentification

Spécifie d’autres moyens de transmission des informations d’authentification au serveur. Il s’agit d’anciens protocoles d’authentification que vous ne pouvez utiliser que s’ils sont requis par le serveur d’accès à distance.

Sécurité Remarques

Il est recommandé de ne pas utiliser le protocole PAP (Password Authentication Protocol), car il transmet votre nom d’utilisateur et votre mot de passe au format texte brut sur le réseau.

Pour plus d’informations sur la configuration des entrées d’accès réseau à distance, voir l’article sur l’incorporation d’entrées d’accès réseau à distance personnalisées à l’adresse http://go.microsoft.com/fwlink/?LinkId=80957 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Configurer des entrées d’accès à distance


Entrée d’accès réseau à distance - Onglet Avancé

Cet onglet vous permet de spécifier que votre ordinateur client fait partie de l’espace de noms DNS du réseau distant. Il vous permet aussi d’indiquer le suffixe DNS qui apparaîtra dans le nom DNS sous lequel est inscrit ce client.

Paramètre | Description
Suffixe DNS pour ce paramètre de connexion | Spécifie le nom de domaine DNS qui est ajouté au nom de l’ordinateur client pour identifier cet ordinateur de manière complète sur le réseau distant. Tapez le nom sans le premier point. Par exemple, si l’ordinateur s’appelle client1.example.com, tapez example.com dans la zone de texte.
Inscrire cette adresse de connexion dans DNS | Activez cette case à cocher si vous voulez que le client inscrive son nom et son adresse auprès du serveur DNS du réseau distant. Le serveur DNS doit prendre en charge le protocole de mise à jour dynamique DNS. Le nom associé à cette adresse et fourni au serveur DNS est déterminé par le prochain paramètre.
Utiliser le suffixe DNS de cette connexion pour l’inscription DNS | Activez cette case à cocher si vous voulez que le client fournisse le suffixe DNS spécifié au serveur DNS du réseau distant en l’associant à l’adresse IP de cet ordinateur client. Si cette case à cocher n’est pas activée, le suffixe DNS par défaut de l’ordinateur client (spécifié sous l’onglet Nom de l’ordinateur de la boîte de dialogue Propriétés système) est fourni au serveur DNS distant.

Pour plus d’informations sur la configuration des entrées d’accès réseau à distance, voir l’article sur l’incorporation d’entrées d’accès réseau à distance personnalisées à l’adresse http://go.microsoft.com/fwlink/?LinkId=80957 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires

  • Configurer des entrées d’accès à distance


Spécifier des mises à jour de table de routage

Cette page vous permet de modifier les tables de routage du client en fonction des paramètres spécifiés dans un profil de connexion afin de mieux gérer le trafic et la sécurité de votre réseau. Vous pouvez inclure un fichier de mise à jour de table de routage dans le profil de connexion et/ou fournir une URL vers un serveur pour obtenir automatiquement des mises à jour.

Paramètre | Description
Ne pas changer les tables de routage | Spécifie que les tables de routage du client ne sont pas modifiées lorsque ce profil de connexion est utilisé. L’ordinateur client peut accéder à l’ensemble des réseaux d’origine et au réseau distant fourni par ce profil de connexion. Tout réseau supplémentaire disponible par le biais de routeurs connectés au réseau distant est accessible uniquement si la passerelle par défaut du client est changée en serveur d’accès distant. Pour changer la passerelle par défaut, voir les onglets IPv4 et IPv6 dans les pages Nouvelle entrée VPN/Modifier l’entrée VPN et Nouvelle entrée d’accès réseau à distance/Modifier l’entrée d’accès réseau à distance de l’Assistant.
Définir une mise à jour des tables de routage | Spécifie que les tables de routage sont mises à jour au cours du processus de connexion, conformément aux deux options suivantes.
Fichier de routage à inclure | Spécifie un fichier de mise à jour de table de routage qui est compilé dans le profil de connexion et installé sur les ordinateurs clients avec le profil de connexion.
URL vers un fichier de routage | Spécifie que le fichier de mise à jour de table de routage est hébergé sur un serveur Web à l’URL spécifiée. Le fichier est téléchargé automatiquement et appliqué à chaque connexion réussie du profil.
Si cette URL n’est pas disponible, déconnecter le client | Si cette option est sélectionnée, la connexion échoue si le fichier de mise à jour de table de routage ne peut pas être téléchargé.

Pour plus d’informations sur l’élaboration du fichier de mise à jour de table de routage, voir l’article sur l’inclusion de mises à jour de table de routage à l’adresse http://go.microsoft.com/fwlink/?LinkId=80963 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Configurer des paramètres proxy pour Internet Explorer

Cette page de l’Assistant vous permet de spécifier des informations qui déterminent la manière dont le client trouve et utilise les serveurs proxy. Un serveur proxy permet de garantir qu’un utilisateur peut accéder aux ressources réseau internes et externes appropriées à l’aide de ce profil de connexion.

Paramètre | Description
Ne pas configurer les paramètres de proxy | Spécifie que les paramètres de proxy de l’ordinateur client ne sont pas modifiés une fois qu’une connexion a été établie à l’aide de ce profil de connexion.
Copier automatiquement les paramètres de proxy Internet Explorer pour l’utilisateur en cours dans l’interface de tunnel | Spécifie que si Internet Explorer est installé sur l’ordinateur client, les paramètres de proxy déjà configurés dans Internet Explorer sont utilisés pour la connexion au réseau distant.
Configurer automatiquement les paramètres de proxy | Spécifie que les paramètres de proxy dans Fichier de paramètres du proxy sont appliqués à l’ordinateur une fois la connexion établie.
Fichier de paramètres du proxy | Spécifie le fichier contenant la configuration de proxy qui est appliquée à l’ordinateur client.
Restaurer les paramètres de proxy précédents de l’utilisateur après la déconnexion | Si cette option est sélectionnée, les paramètres d’origine de l’utilisateur sont enregistrés avant d’appliquer le fichier de paramètres de proxy. Les paramètres sont restaurés lorsque la connexion au réseau distant est arrêtée.

Pour plus d’informations sur la création d’un fichier de paramètres de proxy, voir l’article sur l’utilisation de la configuration automatique du proxy à l’adresse http://go.microsoft.com/fwlink/?LinkId=80964 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Ajouter des actions personnalisées

Cette page vous permet d’inclure des actions personnalisées dans vos profils de connexion lorsque des utilisateurs se connectent à votre service. Vous pouvez utiliser ces actions pour améliorer l’expérience de connexion de vos utilisateurs en fournissant des programmes supplémentaires qui démarrent automatiquement pendant la connexion à votre service. Des actions personnalisées peuvent automatiquement démarrer et utiliser des programmes que les utilisateurs ont déjà installés, ou que vous pouvez inclure et installer dans le cadre de votre profil de service.

Paramètre | Description
Type d’action | Filtre la liste Actions personnalisées pour n’inclure que les actions correspondant au type sélectionné.
Actions personnalisées | Affiche la liste des actions personnalisées qui sont actuellement définies dans le profil de connexion. Cette liste peut déjà contenir des actions en fonction des options que vous avez sélectionnées dans les pages précédentes de l’Assistant. Lorsque le profil est utilisé sur l’ordinateur client, les actions sont exécutées dans l’ordre affiché. Vous pouvez modifier l’ordre en sélectionnant une action et en appuyant sur les flèches haut ou bas en regard de la liste.
Nouveau | Ajoute une nouvelle action personnalisée au profil de connexion. Voir la section Nouvelle action personnalisée/Modifier l’action personnalisée de cette rubrique.
Modifier | Modifie une action personnalisée existante. Voir la section Nouvelle action personnalisée/Modifier l’action personnalisée de cette rubrique.
Supprimer | Supprime l’action personnalisée sélectionnée de la liste.

Boîte de dialogue Nouvelle action personnalisée/Modifier l’action personnalisée

Lorsque vous décidez d’ajouter ou de modifier une action personnalisée, cette boîte de dialogue vous permet de configurer l’action.

Paramètre Description

Description

Spécifie le nom de cette action personnalisée.

Programme à exécuter

Spécifie la commande, le programme exécutable, la bibliothèque de liens dynamiques (DLL) ou le fichier de commandes à exécuter pour effectuer cette action personnalisée. Si le fichier se trouve déjà sur les ordinateurs clients, spécifiez le chemin d’accès à l’emplacement du fichier. Vous pouvez utiliser des variables d’environnement, telles que %SystemRoot%.

Paramètres

Spécifie les options de ligne de commande requises pour l’action personnalisée. Si le programme est une DLL, le premier paramètre est généralement le nom de la fonction dans la DLL à appeler.

Type d’action

Spécifie quand, au cours du processus de connexion, l’action est invoquée. Les options disponibles comprennent les suivantes :

  • Préinitialisation

  • Préconnexion

  • Prénumérotation (uniquement pour les connexions d’accès à distance)

  • Prétunnel (pour les connexions VPN uniquement)

  • Postconnexion

  • Contrôlé

  • Déconnecter

  • Sur annulation

  • Sur erreur

Exécuter cette action personnalisée pour

Spécifie la condition sous laquelle l’action personnalisée est effectuée. Les options disponibles comprennent les suivantes :

  • Toutes les connexions

  • Toutes les connexions qui impliquent l’accès à distance

  • Toutes les connexions qui impliquent un tunnel

  • Les connexions qui utilisent uniquement un tunnel

  • Les connexions qui utilisent uniquement l’accès à distance

Inclure l’action personnalisée avec ce profil de service

Si le programme exécutable de cette action ne fait pas partie du déploiement standard effectué sur vos ordinateurs clients, vous pouvez l’inclure dans le profil pour qu’il soit installé lorsque l’utilisateur installe le profil de connexion. Le fichier est installé dans le dossier qui contient le profil de connexion.

Le programme interagit avec l’utilisateur

Spécifie que Connection Manager n’exécutera l’action personnalisée que s’il se trouve dans un état interactif. Si cette case à cocher n’est pas activée et que Connection Manager n’est pas dans un état interactif, le processus de connexion peut être suspendu indéfiniment par un programme appelé par l’action personnalisée qui tente d’interagir avec l’utilisateur, car le programme attend une réponse de l’utilisateur.

Demander une élévation

Spécifie que l’action personnalisée nécessite l’utilisation de privilèges d’administrateur pour être effectuée. Lorsque le Contrôle de compte d’utilisateur est activé, si vous activez cette case à cocher, Connection Manager va demander à l’utilisateur l’autorisation de continuer (si l’utilisateur appartient au groupe Administrateurs) ou de fournir des informations d’identification d’administrateur (si l’utilisateur n’appartient pas au groupe Administrateurs).

Pour plus d’informations sur les actions personnalisées, les types d’actions et les paramètres remplaçables de variables, voir l’article sur l’incorporation d’actions personnalisées à l’adresse http://go.microsoft.com/fwlink/?LinkId=80965 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Afficher des bitmaps et des icônes personnalisées

Connection Manager comprend un ensemble d’images et d’icônes par défaut qui sont affichées lorsque l’utilisateur exécute votre profil de connexion. Vous pouvez spécifier d’autres images et icônes dans les pages Afficher une image bitmap de connexion personnalisée, Afficher une image bitmap d’annuaire téléphonique personnalisée et Afficher des icônes personnalisées de l’Assistant Kit d’administration de Connection Manager.

Pour les bitmaps personnalisées de connexion et d’annuaire téléphonique

Paramètre | Description
Image par défaut | Spécifie que Connection Manager affiche l’image bitmap par défaut pour ce profil de connexion.
Icônes personnalisées | Spécifie le chemin d’accès et le nom de fichier d’une image bitmap qui est utilisée pour ce profil de connexion.

Pour les icônes personnalisées

Paramètre | Description
Icônes par défaut | Spécifie que Connection Manager affiche les trois icônes par défaut pour ce profil de connexion.
Icônes personnalisées | Spécifie le chemin d’accès et le nom de fichier de deux icônes de taille différente qui sont utilisées pour ce profil de connexion.

Pour plus d’informations sur la création et la configuration d’images personnalisées pour votre profil de connexion, voir l’article sur l’incorporation d’images personnalisées à l’adresse http://go.microsoft.com/fwlink/?LinkId=80966 (éventuellement en anglais) et l’article sur l’incorporation d’icônes personnalisées à l’adresse http://go.microsoft.com/fwlink/?LinkId=142059 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Personnaliser le menu contextuel de la zone de notification

Dans les systèmes d’exploitation Windows XP, Windows Server 2003 et Windows 2000, une icône apparaît dans la zone de notification de la barre des tâches lorsque l’utilisateur est connecté à votre service. Un menu contextuel s’affiche lorsque l’utilisateur clique avec le bouton droit sur cette icône de la zone de notification. Ce menu fournit aux utilisateurs des raccourcis vers des programmes. Les commandes incluses par défaut dans ce menu sont État, Déconnecter et Ouvrir les connexions réseau. Vous pouvez utiliser l’Assistant Kit d’administration de Connection Manager pour personnaliser ce menu contextuel en spécifiant, le cas échéant, les commandes supplémentaires que vous voulez voir apparaître dans le menu.

Remarques

Cette icône est uniquement disponible dans Windows XP, Windows Server 2003 et Windows 2000. En conséquence, cette page de l’Assistant ne s’affiche que lorsque vous créez un profil en sélectionnant l’option Windows Server 2003, Windows XP ou Windows 2000 dans la page Sélectionner le système d’exploitation cible de l’Assistant.

Paramètre | Description
Nouveau | Ajoute un nouvel élément de menu contextuel à l’icône dans la zone de notification de la barre des tâches.
Modifier | Modifie un élément de menu contextuel que vous avez créé précédemment.
Supprimer | Supprime l’élément sélectionné du menu.

Lorsque vous créez ou modifiez un élément de menu, la boîte de dialogue Commande de menu Nouveau raccourci/Commande Modifier le raccourci s’affiche. Cette boîte de dialogue vous permet de personnaliser les paramètres décrits dans le tableau suivant.

Paramètre | Description
Nom de commande | Spécifie le texte qui apparaît dans le menu contextuel lorsque l’utilisateur clique avec le bouton droit sur l’icône. Insérez le signe & avant le caractère qui va servir de touche de raccourci pour cette option de menu. Par exemple, pour afficher le texte Ma Commande, avec la lettre C soulignée pour indiquer qu’il s’agit d’une touche d’accès rapide, tapez la chaîne Ma &Commande. Pour inclure ce signe dans le nom de la commande, utilisez &&.
Programme à exécuter | Spécifie le fichier à exécuter lorsque l’utilisateur sélectionne cette option de menu. Si le fichier ne se trouve pas dans la variable d’environnement %PATH% de l’utilisateur, vous devez spécifier le chemin d’accès complet du fichier pour que Connection Manager puisse le localiser lorsque l’utilisateur sélectionne cette option de menu.
Paramètres | Spécifie les éventuels paramètres de ligne de commande supplémentaires qui doivent être transmis au programme dans ce contexte.
Inclure le programme au profil de service | Si le fichier exécutable ne se trouve pas déjà sur l’ordinateur client, vous pouvez l’inclure dans le profil de connexion. Il sera installé dans le même dossier que les autres fichiers du profil de connexion sur l’ordinateur client.

Pour plus d’informations sur la modification du menu contextuel, voir l’article sur la personnalisation du menu contextuel de la zone de notification à l’adresse http://go.microsoft.com/fwlink/?LinkId=80958 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Inclure un fichier d’aide personnalisé

Cette page vous permet de fournir un fichier d’aide Connection Manager personnalisé aux utilisateurs qui se connectent à votre réseau.

Le fichier d’aide que vous pouvez inclure dépend du système d’exploitation que vous avez sélectionné dans la page Sélectionner le système d’exploitation cible de l’Assistant Kit d’administration de Connection Manager :

  • Si vous avez sélectionné Windows 7 ou Windows Vista, vous pouvez inclure un fichier .chm dans votre profil de connexion. Pour plus d’informations sur la création d’un fichier .chm personnalisé, voir l’article sur la création d’une aide Connection Manager personnalisée (.chm) à l’adresse http://go.microsoft.com/fwlink/?LinkId=80959 (éventuellement en anglais) sur le site Web de Microsoft.

  • Si vous avez sélectionné Windows Server 2003, Windows XP ou Windows 2000, vous pouvez inclure un fichier .hlp dans votre profil de connexion. Pour plus d’informations sur la création d’un fichier .hlp personnalisé, voir l’article sur la création d’une aide Windows personnalisée (.hlp) à l’adresse http://go.microsoft.com/fwlink/?LinkId=80970 (éventuellement en anglais) sur le site Web de Microsoft.

Paramètre | Description
Fichier d’aide par défaut | Spécifie que l’aide par défaut de Connection Manager fournie avec Windows s’affiche si les utilisateurs appuient sur F1 ou cliquent sur Aide lorsqu’ils exécutent ce profil de connexion.
Fichier d’aide personnalisé | Spécifie qu’un fichier d’aide personnalisé s’affiche si les utilisateurs appuient sur F1 ou cliquent sur Aide lorsqu’ils exécutent ce profil de connexion. Tapez le chemin d’accès et le nom du fichier personnalisé, ou cliquez sur Parcourir pour sélectionner le fichier.

Le tableau suivant récapitule le fichier d’aide que l’utilisateur va voir. « Plus récent » fait référence à l’option Windows 7 ou Windows Vista dans la page Sélectionner le système d’exploitation cible de l’Assistant. « Plus ancien » fait référence à l’option Windows XP, Windows Server 2003 ou Windows 2000 dans la page Sélectionner le système d’exploitation cible de l’Assistant.

Option de profil sélectionnée | Système d’exploitation installé | Fichier d’aide inclus | Fichier d’aide affiché
Plus ancien | Plus ancien | Fichier .hlp personnalisé | Fichier .hlp personnalisé
Plus ancien | Plus ancien | Pas d’aide personnalisée | Fichier .hlp par défaut du système d’exploitation
Plus récent | Plus récent | Fichier .chm personnalisé | Fichier .chm personnalisé
Plus récent | Plus récent | Pas d’aide personnalisée | Fichier .chm par défaut du système d’exploitation
Plus ancien | Plus récent | - | Fichier .chm par défaut du système d’exploitation
Plus récent | Plus ancien | - | Ne fonctionne pas (le profil n’est pas installé)

Références supplémentaires


Afficher des informations sur le support technique personnalisé

Cette page vous permet de spécifier des informations à afficher dans la boîte de dialogue d’ouverture de session, juste au-dessus de État de la connexion. Cette ligne de texte sert généralement à fournir le numéro du support technique aux utilisateurs (par exemple, « Appelez le 0800-##-##-## pour contacter le service clientèle. »). Il n’existe pas de texte par défaut pour cette option. Si vous ne spécifiez pas votre propre texte, cette zone de la boîte de dialogue d’ouverture de session reste vide.

Paramètre | Description
Informations sur le support technique | Spécifie une chaîne de texte d’environ 50 caractères à afficher à l’intention des utilisateurs dans la boîte de dialogue d’ouverture de session.

Il est conseillé de répéter ces informations de contact, ou les informations d’installation que vous pouvez fournir ici, dans votre fichier Lisez-moi au cas où la boîte de dialogue d’ouverture de session ne serait pas affichée.

Si les informations de contact varient en fonction de l’emplacement à partir duquel l’utilisateur se connecte, vous pouvez avoir intérêt à personnaliser de fichier d’aide pour répertorier tous les numéros du support technique (à l’intention des utilisateurs distants qui se connectent en itinérant en dehors de leur zone de service d’origine). Dans la ligne de texte qui apparaît dans la boîte de dialogue d’ouverture de session, vous pouvez alors faire référence au fichier d’aide. (Par exemple, « Pour obtenir les numéros de téléphone du support technique, cliquez sur Aide. ») Dans ce cas, ajoutez un lien vers la rubrique contenant les numéros du support technique. Pour plus d’informations sur la personnalisation de l’aide, voir Inclure un fichier d’aide personnalisé.

Références supplémentaires


Inclure le logiciel Connection Manager au profil Connection Manager

Les utilisateurs doivent avoir installé Connection Manager 1.4 sur leurs ordinateurs pour exécuter un profil de connexion créé avec Connection Manager 1.4. Si vos utilisateurs n’ont pas déjà installé Connection Manager 1.4, vous devez inclure le logiciel dans votre profil de service. Cette page vous permet de spécifier d’inclure ce logiciel dans le profil de service en cours de création afin qu’il soit installé lorsque l’utilisateur installe le profil de service.

Remarques

Cette page ne s’affiche que si vous exécutez le Kit d’administration de Connection Manager sur une version 32 bits de Windows lorsque vous sélectionnez l’option Windows XP, Windows Server 2003 et Windows 2000 dans la page Sélectionner le système d’exploitation cible de l’Assistant. Toutes les versions ultérieures de Windows et toutes les versions 64 bits de Windows possèdent Connection Manager 1.4.

Paramètre | Description
Installer Connection Manager 1.4 avec ce profil Connection Manager | Lorsqu’elle est sélectionnée, cette option spécifie que la version 1.4 du logiciel Connection Manager est incluse dans le profil et installée sur l’ordinateur client si celui-ci dispose d’une version antérieure de Connection Manager ou si Connection Manager n’est pas encore installé.

Si vous incluez Connection Manager 1.4 dans le profil de service et qu’un utilisateur dispose d’une version précédente de Connection Manager, le logiciel est automatiquement mis à niveau lors de l’installation. Connection Manager n’est pas installé si la version actuelle ou une version plus récente est déjà installée sur l’ordinateur de l’utilisateur. Par exemple, Connection Manager 1.4 étant un composant du système d’exploitation Windows Vista, il n’est pas installé à partir de ce profil sur les ordinateurs exécutant Windows Vista. Toutefois, le profil de connexion est installé même si le logiciel Connection Manager inclus dans le profil n’est pas requis.

Références supplémentaires


Afficher un contrat de licence personnalisé

Cette page vous permet d’inclure votre propre contrat de licence dans votre profil de connexion. Ce contrat de licence s’affiche lorsque l’utilisateur clique sur OK pour commencer l’installation initiale de votre profil de connexion. Si l’utilisateur accepte le contrat de licence, l’installation continue. Sinon, l’installation est annulée.

Utilisez un éditeur de texte brut tel que le Bloc-notes pour créer votre contrat de licence sous forme de fichier texte (.txt). Pour éviter les problèmes de mise en forme, n’utilisez pas de retours à la ligne obligatoires en fin de ligne. Les retours à la ligne s’effectuent automatiquement lorsque le contrat de licence s’affiche pendant l’installation du profil.

Paramètre | Description
Nom du fichier | Spécifie le nom d’un fichier texte qui est affiché pour les utilisateurs pendant l’installation du profil de connexion.

Références supplémentaires


Installer des fichiers supplémentaires avec le profil Connection Manager

Cette page vous permet d’inclure des fichiers supplémentaires dans votre profil de connexion pour permettre à vos utilisateurs d’implémenter votre service. Tous les fichiers requis par votre service qui ne sont pas spécifiés dans une autre page de l’Assistant Kit d’administration de Connection Manager doivent être spécifiés dans la page Installer des fichiers supplémentaires avec le profil Connection Manager.

Paramètre | Description
Fichiers supplémentaires | Affiche la liste des fichiers actuellement sélectionnés pour être installés avec le profil de connexion sur l’ordinateur client.
Ajouter | Permet de rechercher et de sélectionner un fichier supplémentaire que vous voulez inclure dans le profil de connexion.
Supprimer | Supprime le fichier sélectionné de la liste des fichiers à inclure dans le profil de connexion.

Pour plus d’informations sur l’inclusion de fichiers supplémentaires dans votre profil de connexion, voir l’article sur l’inclusion de fichiers supplémentaires à l’adresse http://go.microsoft.com/fwlink/?LinkId=80960 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Générer le profil Connection Manager et son programme d’installation

Lorsque vous voulez que l’Assistant Kit d’administration de Connection Manager génère un profil de connexion, cliquez sur Suivant. Une fois que l’Assistant Kit d’administration de Connection Manager a généré le profil de connexion, une boîte de dialogue affiche le chemin d’accès et le nom du fichier utilisé pour enregistrer le profil.

Attention

Une fois que vous avez cliqué sur Suivant dans la page Générer le profil Connection Manager et son programme d’installation, le bouton Précédent n’est plus disponible. Pour modifier le profil, vous devez réexécuter l’Assistant Kit d’administration de Connection Manager.

Paramètre | Description
Personnalisation avancée | Spécifie que vous voulez configurer manuellement des paramètres avancés des fichiers de configuration du profil de connexion avant de compiler celui-ci dans un fichier d’installation. Pour plus d’informations, voir Effectuer des personnalisations avancées.

Après avoir compilé le profil de connexion, vous pouvez continuer à effectuer manuellement des personnalisations avancées, notamment en modifiant les fichiers .cms et d’autres fichiers du profil de service. N’oubliez pas de réexécuter l’Assistant Kit d’administration de Connection Manager une fois la personnalisation avancée terminée pour inclure les fichiers personnalisés dans le programme d’installation de votre profil de connexion.

Références supplémentaires


Effectuer des personnalisations avancées

L’Assistant Kit d’administration de Connection Manager prend en charge la plupart des fonctionnalités de personnalisation dont les administrateurs ont besoin pour créer un profil Connection Manager personnalisé. Toutefois, vous pouvez personnaliser des fonctionnalités supplémentaires en modifiant les fichiers du profil de connexion et ainsi modifier la façon dont Connection Manager gère certaines fonctions.

Paramètre | Description
Nom de fichier | Spécifie le nom du fichier à modifier. Les choix proposés dans Nom de section varient en fonction du fichier que vous sélectionnez. Vous pouvez modifier le fichier .cms ou .cmp associé à votre profil de connexion.
Nom de section | Spécifie le nom de la section contenant un paramètre à modifier. Les choix proposés dans Nom de la clé varient en fonction du nom de section que vous sélectionnez.
Nom de la clé | Spécifie le paramètre que vous voulez modifier. Lorsque vous sélectionnez un nom de clé, la valeur actuellement affectée dans le fichier est affichée dans la zone de texte Valeur.
Valeur | Spécifie la valeur que vous voulez affecter à ce paramètre de configuration.
Appliquer | Modifie la valeur affectée au nom de la clé dans la section et le fichier spécifiés.

Pour plus d’informations sur les fichiers, les sections, les noms de clés et les valeurs que vous pouvez configurer, voir l’article sur la personnalisation avancée à l’adresse http://go.microsoft.com/fwlink/?LinkId=80967 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Votre profil Connection Manager est terminé et prêt à être distribué

Votre profil de service a été compilé dans un fichier exécutable qui peut être distribué à vos utilisateurs. Vous pouvez maintenant effectuer une ou plusieurs des étapes suivantes :

  • Signer l’exécutable contenant votre profil de service

  • Tester votre profil de service

  • Inclure Connection Manager dans des applications personnalisées

  • Déployer votre profil de service

  • Résoudre les problèmes de votre profil de service

Pour plus d’informations sur les étapes à effectuer pour distribuer votre profil de connexion, voir l’article portant sur l’étape 4 (préparation de l’intégration, de la remise et de l’installation) à l’adresse http://go.microsoft.com/fwlink/?LinkId=80961 (éventuellement en anglais) sur le site Web de Microsoft.

Pour plus d’informations sur le test de vos profils, voir l’article portant sur l’étape 5 (test de vos livrables) à l’adresse http://go.microsoft.com/fwlink/?LinkId=142065 (éventuellement en anglais) sur le site Web de Microsoft.

Pour plus d’informations sur la résolution des problèmes liés à vos profils, voir l’article portant sur l’étape 6 (support technique) à l’adresse http://go.microsoft.com/fwlink/?LinkId=142066 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Résoudre les problèmes du processus de création du profil de connexion

Il peut arriver que le processus de création du profil de connexion échoue. Voici certaines des causes qui peuvent être à l’origine de cet échec :

  • L’Assistant Kit d’administration de Connection Manager ne trouve pas un ou plusieurs des fichiers que vous avez spécifiés.

    Il est recommandé de toujours rechercher et sélectionner directement les fichiers au lieu de taper manuellement leur chemin d’accès et leur nom. En les recherchant et en les sélectionnant, vous vous assurez que le chemin d’accès et le nom sont générés automatiquement.

  • L’Assistant Kit d’administration de Connection Manager ne peut pas créer un dossier ou un fichier requis pendant le processus de création.

    L’Assistant Kit d’administration de Connection Manager est exécuté dans le contexte de sécurité de l’utilisateur actuellement connecté. Si cet utilisateur n’est pas autorisé à créer un fichier ou un dossier, l’Assistant Kit d’administration de Connection Manager ne pourra pas le créer. L’Assistant Kit d’administration de Connection Manager crée ses profils dans le dossier %PROGRAMFILES%\CMAK\Profiles, sous le sous-dossier Vista and above ou Downlevel, selon l’option que vous avez sélectionnée dans la page Sélectionner le système d’exploitation cible. Si votre compte d’utilisateur ne dispose pas d’autorisations de lecture ou d’écriture sur ces dossiers, le processus de création échoue.

Pour plus d’informations sur la résolution des problèmes liés au client Kit d’administration de Connection Manager et aux connexions, voir l’article portant sur l’étape 6 (support technique) à l’adresse http://go.microsoft.com/fwlink/?LinkId=142066 (éventuellement en anglais) sur le site Web de Microsoft.

Références supplémentaires


Distribuer votre profil de connexion à vos utilisateurs

L’Assistant Kit d’administration de Connection Manager compile le profil de connexion dans un fichier exécutable unique dont l’extension de nom de fichier est .exe. Vous pouvez faire parvenir ce fichier .exe à vos utilisateurs par n’importe quelle méthode disponible. Voici certaines des méthodes que vous pouvez envisager :

  • Inclure le profil de connexion dans l’image fournie sur les nouveaux ordinateurs.

    Vous pouvez installer votre profil de connexion avec les images d’ordinateurs clients qui sont installées sur les nouveaux ordinateurs de votre organisation.

  • Placez le profil de connexion sur un site Web ou un partage réseau auquel les utilisateurs ont accès.

    Un lien Web permet aux clients d’accès à distance internes et externes d’accéder facilement au profil. Un partage réseau n’est généralement accessible qu’aux clients internes.

  • Fournir le profil de connexion sur un média amovible pour qu’il soit installé manuellement par l’utilisateur.

    Vous pouvez fournir le programme d’installation du profil de connexion sur une disquette, un CD-ROM, un disque mémoire flash USB ou tout autre média amovible dont vous autorisez l’accès à vos utilisateurs. Certains supports amovibles prennent en charge les fonctionnalités d’exécution automatique, ce qui permet de démarrer l’installation dès que le support est inséré dans l’ordinateur client.

  • Distribuer le profil de connexion à l’aide d’outils de distribution automatisée de logiciels.

    De nombreuses organisations utilisent un outil de gestion d’ordinateurs de bureau et de déploiement de logiciels comme Microsoft® System Center Configuration Manager pour mettre en package et déployer les logiciels requis par vos ordinateurs clients. Vous pouvez effectuer l’installation sans informer vos utilisateurs ; la réussite ou l’échec de l’installation peut être confirmé sur la console de gestion.

Références supplémentaires

  • Exécuter l’Assistant Kit d’administration de Connection Manager pour créer un profil de connexion

  • Ressources supplémentaires pour le Kit d’administration de Connection Manager


Ressources supplémentaires pour le Kit d’administration de Connection Manager

Pour plus d’informations, voir l’article sur le Kit d’administration de Connection Manager à l’adresse http://go.microsoft.com/fwlink/?linkid=55986 (éventuellement en anglais) sur le site Web de Microsoft.

Pour plus d’informations sur les technologies relatives au Kit d’administration de Connection Manager, voir les rubriques suivantes (éventuellement en anglais) :

  • Services de point de connexion (http://go.microsoft.com/fwlink/?LinkId=141964)

  • IPv6 (http://go.microsoft.com/fwlink/?LinkId=80971)

  • Système DNS (Domain Name System) (http://go.microsoft.com/fwlink/?LinkId=141619)

  • Présentation de la signature du code (http://go.microsoft.com/fwlink/?LinkId=59273)

  • System Center Configuration Manager (http://go.microsoft.com/fwlink/?LinkId=80968)


Les modules linguistiques ne correspondent pas

Cause

Cette erreur se produit lorsque le profil de connexion a été créé sur un ordinateur exécutant une version linguistique de Windows donnée et que vous tentez de modifier ce profil sur un ordinateur exécutant une autre version linguistique de Windows.

Elle peut également se produire si vous créez un profil de connexion, que vous installez ensuite un module linguistique sur le système d’exploitation et que vous tentez après de modifier le profil de connexion.

Solution

Les profils que vous créez à l’aide du Kit d’administration de Connection Manager doivent être modifiés sur un ordinateur exécutant le même module linguistique que l’ordinateur sur lequel ils ont été créés.

Si vous êtes amené à changer de module linguistique, vous devez recréer le profil de connexion.